<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<link rel="dns-prefetch" href="//sharethrough.com">
	<link rel="dns-prefetch" href="//ensighten.com">

	<meta charset="UTF-8">
	<meta name="viewport" content="initial-scale=1, maximum-scale=1">
    <meta property="fb:pages" content="53219688800" />				<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.nascar.com/xmlrpc.php">

  		<title>Martin Truex Jr., others honored at 2017 NASCAR Awards | NASCAR.com</title>
<!--[if lt IE 9]>
<script src="https://www.nascar.com/wp-content/themes/ndms-2016/js/html5shiv.js"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO Premium plugin v4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The newly crowned champion and others toasted another successful year in racing at the 2017 Monster Energy NASCAR Cup Series Awards ceremony in Las Vegas"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.nascar.com/news-media/2017/11/30/martin-truex-jr-others-honored-at-2017-monster-energy-nascar-cup-series-awards-las-vegas/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Martin Truex Jr., others honored at 2017 NASCAR Awards | NASCAR.com" />
<meta property="og:description" content="The newly crowned champion and others toasted another successful year in racing at the 2017 Monster Energy NASCAR Cup Series Awards ceremony in Las Vegas" />
<meta property="og:url" content="https://www.nascar.com/news-media/2017/11/30/martin-truex-jr-others-honored-at-2017-monster-energy-nascar-cup-series-awards-las-vegas/" />
<meta property="og:site_name" content="Official Site Of NASCAR" />
<meta property="article:publisher" content="http://www.facebook.com/NASCAR" />
<meta property="article:section" content="Brad Keselowski" />
<meta property="article:published_time" content="2017-11-30T21:50:00-05:00" />
<meta property="article:modified_time" content="2017-12-01T00:24:53-05:00" />
<meta property="og:updated_time" content="2017-12-01T00:24:53-05:00" />
<meta property="og:image" content="http://www.nascar.com/wp-content/uploads/sites/7/2017/11/Pollex-Truex-wave-awards-show.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The newly crowned champion and others toasted another successful year in racing at the 2017 Monster Energy NASCAR Cup Series Awards ceremony in Las Vegas" />
<meta name="twitter:title" content="Martin Truex Jr., others honored at 2017 NASCAR Awards | NASCAR.com" />
<meta name="twitter:site" content="@NASCAR" />
<meta name="twitter:image" content="http://www.nascar.com/wp-content/uploads/sites/7/2017/11/Pollex-Truex-wave-awards-show.jpg" />
<meta name="twitter:creator" content="@NASCAR" />
<meta property="DC.date.issued" content="2017-11-30T21:50:00-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Official Site Of NASCAR &raquo; Feed" href="https://www.nascar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Official Site Of NASCAR &raquo; Comments Feed" href="https://www.nascar.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Official Site Of NASCAR &raquo; Champion Martin Truex Jr., Dale Jr. honored at 2017 Monster Energy Series Awards Comments Feed" href="https://www.nascar.com/news-media/2017/11/30/martin-truex-jr-others-honored-at-2017-monster-energy-nascar-cup-series-awards-las-vegas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nascar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='articleCarouselCSS-css'  href='https://www.nascar.com/wp-content/themes/ndms-2016/css/article-carousel/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='resultsCarouselCSS-css'  href='https://www.nascar.com/wp-content/themes/ndms-2016/css/results-carousel/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ndms-style-css'  href='https://www.nascar.com/wp-content/themes/ndms-2016/style.css?ver=1.0031' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nascar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.nascar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.nascar.com/wp-content/themes/ndms-2016/js/results-carousel/results-related.js?ver=1.0002'></script>
<script type='text/javascript' src='https://www.nascar.com/wp-content/themes/ndms-2016/js/article-carousel/slick.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.nascar.com/wp-content/plugins/ndms_widgets/recentNewsList/js/script.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://www.nascar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nascar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nascar.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://www.nascar.com/?p=73979' />
<link rel="alternate" type="application/json+oembed" href="https://www.nascar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nascar.com%2Fnews-media%2F2017%2F11%2F30%2Fmartin-truex-jr-others-honored-at-2017-monster-energy-nascar-cup-series-awards-las-vegas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nascar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nascar.com%2Fnews-media%2F2017%2F11%2F30%2Fmartin-truex-jr-others-honored-at-2017-monster-energy-nascar-cup-series-awards-las-vegas%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2017-11-30 21:50:00" />
<meta name="sailthru.title" content="Champion Martin Truex Jr., Dale Jr. honored at 2017 Monster Energy Series Awards" />
<meta name="sailthru.tags" content="Brad Keselowski, Dale Earnhardt Jr, HollyCain, Kevin Harvick, Kyle Busch, Martin Truex Jr, Monster Energy NASCAR Cup Series, NASCAR Playoffs, nascar-competition" />
<meta name="sailthru.author" content="Holly Cain" />
<meta name="sailthru.description" content="RELATED: See photos from the red carpet LAS VEGAS &#8212; The 2017 version of the Monster Energy NASCAR Cup Series Awards included a night of tributes, honors and plenty of good cheer celebrating the 2017 champion Martin Truex Jr. and his Furniture Row Racing team and giving a fond and heartfelt farewell to the now [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.nascar.com/wp-content/uploads/sites/7/2017/11/Pollex-Truex-wave-awards-show.jpg" />
<meta name="sailthru.image.thumb" content="https://www.nascar.com/wp-content/uploads/sites/7/2017/11/Pollex-Truex-wave-awards-show-50x28.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<style></style><script type="text/javascript">var ajaxurl = "https://www.nascar.com/wp-admin/admin-ajax.php"</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.nascar.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.nascar.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '703c3d6f-a712-4327-9fbc-593ddb6e87fe';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.nascar.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5a33fe23-ccc7-4feb-afe0-cf26b0b7b29c";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script type="text/javascript">Sailthru.init({customerId: '8801fee6f069c884224efc088cab1cc9',isCustom: true,useStoredTags: true});</script><link rel="icon" href="https://www.nascar.com/wp-content/uploads/sites/7/2017/04/cropped-nascarfavicon2_transparent-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.nascar.com/wp-content/uploads/sites/7/2017/04/cropped-nascarfavicon2_transparent-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.nascar.com/wp-content/uploads/sites/7/2017/04/cropped-nascarfavicon2_transparent-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.nascar.com/wp-content/uploads/sites/7/2017/04/cropped-nascarfavicon2_transparent-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#nascar-promoplayer .video-js .vjs-big-play-button{
	display:none !important;
}

#nascar-promoplayer .video-js .vjs-tech{
	height: 169px !important;
	width: 300px !important;
}

/* 
removes duplicate padding-left 
*/
.recent-news-container.list,
.recent-news-container.grid {
    padding-left: 0;
}

.salutes-wrapper{
	padding-left: 30px;
}
.salutes-wrapper .excerpt-with-image{
	padding-left: 0;
}

/*
for salutes page id 831
*/
.page-id-831 .recent-news-item .recent-news-image {
    width: 30%;
    display: inline-block;
}
.salutes-placard{
text-align:center;
}

@media screen and (max-width: 768px){
.salutes-wrapper{
	padding-left: 10px;
}
.salutes-placard .simple-image-container a{
width:auto !important;
}
.salutes-header .simple-image-container{
padding: 0;
margin: 0;
}

.salutes-header-video .textwidget{
padding: 0;
}
.recent-news-container.list .recent-news-item .excerpt-with-image h2, .recent-news-container.list .recent-news-item .excerpt-with-image h3, .recent-news-container.list .recent-news-item .excerpt-with-image .article-excerpt{
	padding-left:0;
text-align: center;
}
}
		</style>
	<style>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</style>


	

<script>
 var digitalData = {
   page:{
     pageInfo: {
       pageName: "nscr-en_US:news-media:news-media20171130martin-truex-jr-others-honored-at-2017-monster-energy-nascar-cup-series-awards-las-vegas",
       pageURL: window.location.href,
       channel: "news-media",
       title: "ChampionMartinTruexJr.,DaleJr.honoredat2017MonsterEnergySeriesAwards",
       siteSubSection:":news-media:",
       siteSubSection2:"news-media20171130martin-truex-jr-others-honored-at-2017-monster-energy-nascar-cup-series-awards-las-vegas",
       siteSubSection3:"nscr-en_US",
       deviceType: "desktop",
       categoryListVar:  "Brad Keselowski, Dale Earnhardt Jr, HollyCain, Kevin Harvick, Kyle Busch, Martin Truex Jr, Monster Energy NASCAR Cup Series, NASCAR Playoffs, nascar-competition"
          }
        }
      };
</script>

<script>
	var _comscore = _comscore || [];
	_comscore.push({ c2:17728541 });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
		s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c2=17728541"&cj=1" /></noscript>
  
<script type="text/javascript" src="//nexus.ensighten.com/nascar/Bootstrap.js?meky1j"></script>

	
<meta NascarAdAdUnitId="96" />

<script type="text/javascript">
    var NASCAR = window.NASCAR || {};
    NASCAR.adTargets = {};
    NASCAR.adTargets.franchise = '';

    if (digitalData.page.pageInfo.categoryListVar) {
        var catListVar = digitalData.page.pageInfo.categoryListVar.replace(/, /g,",");
        catListVar=catListVar.replace(/ /g,"_");
        NASCAR.adTargets.categoryListVar = catListVar.toLowerCase();
    }

    
</script>

<script type="text/javascript">
          var NascarAdAdUnitId = 96;
        var nascarBrightCoveCmsid = 2296;</script>

<script networkId="73074296" lazyload="false"  refreshonfocusonly="false" type="text/javascript" src="/wp-content/themes/ndms-2016/js/nascarDFPAd.js"></script>
<script class="kxct" data-id="rjexxnq08" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/rjexxnq08.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>

<script class="kxct" data-id="rjexxnq08" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/rjexxnq08.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>

<script class="kxint" type="text/javascript">
        window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
        (function(){
            function retrieve(n){
                var m, k='nascar_'+n,ls=(function(){
                    try{
                        return window.localStorage;
                    }catch(e){
                        return null;
                    }
                })();

            if (ls) {
                return ls[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || "";
            } else {
                return '';
            }
        }

        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
    })();
</script>
    
	    <script src="https://ak.sail-horizon.com/gigya/sync.js"></script>
    <script type="application/javascript">
        window.SailthruGigyaSyncCallbackURL = "https://www.nascar.com/gigya-callback/";
    </script>

	<script type="text/javascript">
		jQuery(document).ready(function(){
			jQuery(".scrollToTopIndicator").click(function(){
				jQuery("html,body").animate({scrollTop:0},800);
			});
		});
	</script>
            <script type="text/javascript">
            (function () {
                window.setTimeout(function() {
                    var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true;
                    e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/280d6d9d-bbf3-4788-979e-e4f5d1ad4bcf/lightbox_inline.js?mb=' + (new Date().getTime());
                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s);
                }, 500);
            })();
        </script>
    <script>
(function(){
  if (window.BOOMR && window.BOOMR.version) { return; }
  var dom,doc,where,iframe = document.createElement("iframe"),win = window;

  function boomerangSaveLoadTime(e) {
    win.BOOMR_onload=(e && e.timeStamp) || new Date().getTime();
  }
  if (win.addEventListener) {
    win.addEventListener("load", boomerangSaveLoadTime, false);
  } else if (win.attachEvent) {
    win.attachEvent("onload", boomerangSaveLoadTime);
  }

  iframe.src = "javascript:void(0)";
  iframe.title = ""; iframe.role = "presentation";
  (iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
  where = document.getElementsByTagName("script")[0];
  where.parentNode.insertBefore(iframe, where);

  try {
    doc = iframe.contentWindow.document;
  } catch(e) {
    dom = document.domain;
    iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
    doc = iframe.contentWindow.document;
  }
  doc.open()._l = function() {
    var js = this.createElement("script");
    if (dom) { this.domain = dom; }
    js.id = "boomr-if-as";
    js.src = "https://s.go-mpulse.net/boomerang/" +
    "W8SEF-G2QZG-U8P92-3CK2T-F7N9S";
    BOOMR_lstart=new Date().getTime();
    this.body.appendChild(js);
  };
  doc.write('<body onload="document._l();">');
  doc.close();
})();
</script>
<link href="https://www.nascar.com/wp-content/themes/ndms-2016/css/stainless.min.css?v=1.001" rel="stylesheet"/></head>
<body class="post-template-default single single-post postid-73979 single-format-standard official-site-of-nascar site-id-7 group-blog masthead-fixed full-width singular" >
<div id="ad_hover_01" style="height:0"></div><div id="ad_oop_skin_01" style="height:0"></div><div id="ad_impression_tracker_01" style="height:0"></div><div id="ad_impression_tracker_02" style="height:0"></div><div id="ad_impression_tracker_03" style="height:0"></div><div id="ad_impression_tracker_04" style="height:0"></div><div id="page" class="hfeed site ">
	<!-- NATIVE App check -->
			<div class="header-wrap">
			<nav role="navigation" class="navigation site-navigation secondary-navigation">
    <div class='inner-nav-container'>
        <div  class='top-nav-search-box'>
            <div class="widget widget_search"><form role="search" method="get" id="searchform"
    class="searchform" action="https://www.nascar.com/">
    <div>
        <label class="screen-reader-text" for="s"></label>
        <input type="text" value="" name="s" id="s" />
        <input type="submit" id="searchsubmit" value=" " />
    </div>
</form></div>        </div>
        <div class='top-nav-search-box'>
            
        </div>

        <div class="top-nav-inner-container">
            <div id="social" class="menu-social-icon-menu-container"><ul id="menu-social-icon-menu" class="menu"><li id="menu-item-41425" class="fa fa-lg fa-facebook-square menu-item menu-item-type-custom menu-item-object-custom menu-item-41425"><a href="https://www.facebook.com/NASCAR/">Facebook</a></li>
<li id="menu-item-41427" class="fa fa-lg fa-twitter-square menu-item menu-item-type-custom menu-item-object-custom menu-item-41427"><a href="https://twitter.com/nascar">Twitter</a></li>
<li id="menu-item-41428" class="fa fa-lg fa-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-41428"><a href="https://www.instagram.com/nascar/">Instagram</a></li>
<li id="menu-item-41430" class="fa fa-lg fa-ticket menu-item menu-item-type-custom menu-item-object-custom menu-item-41430"><a href="https://www.nascar.com/buy-tickets/">Buy Tickets</a></li>
<li id="menu-item-59483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59483"><a title="notification-bell">notification-bell</a></li>
</ul></div>            <div style='clear:both'></div>
        </div>
    </div>
</nav>
							<script type="text/javascript"
						src="//www.nascar.com/etc/designs/nascar/clientlibs/common/navigation/js/nascar-nav-mobile.js"
						show-login="true"
						show-search="true"
						show-header="true"
						show-footer="false"
						show-alertbar="true"
						nav-root-id="nascarNav"></script>
				<div id="nascarNav">
				</div>
					</div><!-- header-wrap -->
	 <!-- END NATIVE APP CHECK -->

<div class="clearfix"></div>

<script>
    var gigyaScript="http://cdn.gigya.com/JS/socialize.js?apikey=3_s9qLgEJnnMMKsxqhMV1fgiRcax0L89AK9W4MMIh9wu5H7R_NwnwhK3894HCOpuPj"; //[confirmed]
    if(location.protocol === "https:"){;
        gigyaScript = gigyaScript.replace('http://cdn.gigya.com', 'https://cdns.gigya.com'); //[confirmed]
    }
</script>
<script type="text/javascript">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</script>
<!-- Slider placeholder -->
<div id="main" class="site-main">
<div class="clearfix"></div>
<div id="main-content" class="main-content">

	<div id="primary" class="content-area">
		<div id="content" class="site-content article-page" role="main">
		<div id="pg-6-1" class="panel-grid">
			
	    <script type="text/javascript">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</script>

		<!-- Begin Article Carousel -->
	<div id="article-carousel" class="article-carousel">
		<div id="article-scroller">
			<div class="slick-buttons prev slick-prev slick-arrow">
				<img src="https://www.nascar.com//etc/designs/nascar/clientlibs/components/article/images/related-left-arrow.png" data-original="http://www.nascar.com//etc/designs/nascar/clientlibs/components/article/images/related-left-arrow.png">
			</div>
			<div class="slick-buttons next slick-next slick-arrow">
				<img src="https://www.nascar.com//etc/designs/nascar/clientlibs/components/article/images/related-right-arrow.png" data-original="http://www.nascar.com//etc/designs/nascar/clientlibs/components/article/images/related-right-arrow.png">
			</div>
			<div id="relatedItems2"></div>
			<div class="close-button"><button>Close</button></div>
		</div>
	</div>
	<!-- End Article Carousel -->
		<!-- Begin Results Carousel -->
		<!-- End Results Carousel -->
	<div class='nascar-ad-container'><div class='nascar-advertisement ad_bnr_atf_01' id='ad_bnr_atf_01'></div></div><img class="close-mobile-ad" onclick="closeAdButton()" src="/wp-content/themes/ndms-2016/images/close-ad.png"><script type="text/javascript">
    jQuery(document).ready(function(){
      function checkBannerWidth(){
        jQuery('.nascar-advertisement').each(function(){
          var bannerAdWidth = jQuery(this).find('iframe').first().attr('width');
          if(bannerAdWidth == null || bannerAdWidth == "undefined" || bannerAdWidth === 0){
            bannerAdWidth = jQuery(this).find('iframe').first().css('width');
          }
          jQuery(this).css({'width':bannerAdWidth});
        });
      }
      setInterval(function(){
        checkBannerWidth();
      }, 500);
    });

    </script>
    <div class="article-page-container  show-date">
<div class="article-page-inner-container">
<article itemscope itemtype="http://schema.org/NewsArticle" id="post-73979" class="hentry ">
<meta itemprop="datePublished" content="November 30, 2017"/>
<meta itemprop="dateModified" content="December 1, 2017"/>
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>

<div class='block-articles article-1 73979'>			<meta itemprop="image" itemscope itemtype="https://schema.org/ImageObject" content="https://www.nascar.com/wp-content/uploads/sites/7/2017/11/Pollex-Truex-wave-awards-show-625x340.jpg">
			<div id="ndms_video_player" class="ndms_video_player"></div><div class="ndms_video_player_title"></div><div class="ndms_video_player_description"></div><script type="text/JavaScript">jQuery( document ).ready(function() {
       addPlayer();
    });
    function addPlayer() {
      var iPadiOSVersion = (function(u){if(/ipad/i.test(u)){var v = u.match(/OS (\d+)_(\d+)_?(\d+)?/i);return [parseInt(v[1], 10),parseInt(v[2], 10),parseInt(v[3], 10)]}})(navigator.userAgent);
      // dynamically build the player video element
      bcPlayerHTML = '<video id="bcPlayer" controls data-account="1677257476001" data-player="r11YsOYjg" data-video-id="5664077087001" data-embed="default" '+(iPadiOSVersion && iPadiOSVersion[0]>=11?'':' playsinline ' )+' class="video-js" style="width:100%; height:100%;"></video>';
      // inject the player code into the DOM
      document.getElementById('ndms_video_player').innerHTML = bcPlayerHTML;
      (function(){
     var initPlayer = function(){
         var s = document.createElement('script');
         s.src = '//players.brightcove.net/1677257476001/r11YsOYjg_default/index.min.js';
         document.body.appendChild(s);
         s.onload = function () {
             videojs('bcPlayer').ready(function () {
                 var _modVP = this;
                 AMPTManager.video.onTemplateReady(_modVP);
             });
             videojs('bcPlayer').on('loadedmetadata',function(){
                 var myPlayer = this;
                 var autoPlay = true;

                 jQuery(document).ready(function() {
                     if (navigator.userAgent.match(/(iPhone|iPod|iPad|Android|BlackBerry|IEMobile)/)) {
                          //do nothing
                        } else {
                          if(autoPlay){
                          myPlayer.play();
                          }
                        }
                 });
             });
         };
     };

     function callback(slots, done){
         if(!initPlayer.isFired){
             initPlayer.isFired = true;
             clearTimeout(timeout);
             initPlayer();
             AMPTManager.unregisterModule('playerLoader');
         }
         if (typeof done === 'function') {
           done();
         }
     }
     var timeout = setTimeout(callback, 3000);

     AMPTManager.registerModule('playerLoader', {
         preSlotProcessCallback: callback
     });
  })();
    }
  </script><!-- Brightcove Playlist API Start -->
			<script type="text/javascript">var bcVideoPlaylistID = "5601916703001"</script>			<script src="https://www.nascar.com/wp-content/themes/ndms-2016/brightcove-plugins/playlist.js"></script>
			<!-- Brightcove Playlist API End -->
			<div class='featuredCaption'>Jonathan Ferrey | Getty Images</div><header class="entry-header">
	
<div class='title-wrap'><h1 class="entry-title" itemprop="headline">Champion Martin Truex Jr., Dale Jr. honored at 2017 Monster Energy Series Awards</h1>		<div id="article-social-icons">			<a href="http://twitter.com/share?text=Champion Martin Truex Jr., Dale Jr. honored at 2017 Monster Energy Series Awards&url=https://www.nascar.com/news-media/2017/11/30/martin-truex-jr-others-honored-at-2017-monster-energy-nascar-cup-series-awards-las-vegas/"><img src="https://www.nascar.com/wp-content/themes/ndms-2016/images/article-social-icons/article-twitter.png" /></a> 			<a href="http://www.facebook.com/sharer/sharer.php?u=https://www.nascar.com/news-media/2017/11/30/martin-truex-jr-others-honored-at-2017-monster-energy-nascar-cup-series-awards-las-vegas/"><img src="https://www.nascar.com/wp-content/themes/ndms-2016/images/article-social-icons/article-facebook.png" /></a> 	</div></div>		<div class="entry-meta bottom">

			
							<span itemprop="author" itemscope itemtype="https://schema.org/Person" class="author"><div class='author-prefix' style="display:inline-block;">By </div><span class="author-name" style="font-weight:bold" itemprop="name">Holly Cain</span></span>
											<span class="sitename" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">NASCAR.com				<meta itemprop="name" content="NASCAR.com">
				<meta itemprop="logo" content="http://www.nascar.com/content/nascar/en_us/navigation-builder/_jcr_content/par/navigationbuilder/siteLogo">
				</span>
								<span class="article-date">November 30, 2017</span>
								<span class="article-timestamp"> at 9:50 pm</span>
					</div>
	
	<div style="clear:both"></div>
</header><!-- .entry-header -->

	<div class="entry-content" itemprop="description">
	<p><strong>RELATED: <a href="https://galleries.nascar.com/gallery/1691/red-carpet-photos-monster-energy-nascar-cup-series-awards">See photos from the red carpet</a></strong></p>
<p class="p1"><span class="s1">LAS VEGAS &#8212; The 2017 version of the Monster Energy NASCAR Cup Series Awards included a night of tributes, honors and plenty of good cheer celebrating the 2017 champion Martin Truex Jr. and his Furniture Row Racing team and giving a fond and heartfelt farewell to the now 15th</span><span class="s1"> consecutive NMPA Most Popular Driver in the sport, Dale Earnhardt Jr.</span></p>
<p class="p1"><span class="s1">The ceremony &#8212; shortened to 90 minutes this year &#8212; at the gorgeous Wynn Las Vegas included time spent speaking with the 16 playoff drivers, handing out awards and recognizing Truex for his maiden and emotional Cup victory.</span></p>
<p class="p1"><span class="s1">Drivers, their wives and the sport’s VIPs walked the sport’s version of the &#8220;red carpet&#8221; to come into the banquet looking fabulous in tuxes and formal gowns and giving off good vibes and fond farewells.</span></p>
<p class="p1"><span class="s1">All 16 drivers who qualified for the playoffs took turns on stage with the final four making speeches culminating with Truex’s earnest words of gratitude for his team, team owner Barney Visser &#8211; who is in Denver, recovering from a heart attack &#8211; and his longtime girlfriend Sherry Pollex, who is battling a recurrence of ovarian cancer.</span></p>
<p class="p1"><span class="s1">Earnhardt Jr. introduced Truex and offered sincere words of congratulations and praise for his longtime friend and onetime employee.</span></p>
<p class="p1"><span class="s1">&#8220;His life partner battles the most evil of diseases and he stands with her,&#8221; Earnhardt said, bringing Truex on stage to receive his Monster Energy NASCAR Cup.</span></p>
<p class="p1"><span class="s1">&#8220;He is a champion friend. And there is no one more deserving.</span></p>
<p class="p1"><span class="s1">&#8220;It’s my privilege to introduce the 2017 Monster Energy Cup champion &#8230; my good buddy, Martin Truex Jr.&#8221;</span></p>
<p><strong>RELATED: <a href="https://galleries.nascar.com/gallery/1684/2017-nascar-champions-week">Scenes from 2017 Champion&#8217;s Week</a></strong></p>
<p class="p1"><span class="s1">The introduction culminated a night of handshakes and back pats. The ballroom gave a standing ovation to special guests &#8212; Las Vegas area emergency responders, who assisted during the recent mass shooting in the city.</span></p>
<p class="p1"><span class="s1">And there were multiple good wishes made from drivers and NASCAR executives throughout the evening to 2003 champion Matt Kenseth, who is retiring at the end of the season.</span></p>
<p class="p1"><span class="s1">The prestigious Betty Jane France Humanitarian Award was presented by the namesake&#8217;s grandson, Ben Kennedy, to Julian Maha for his work developing KultureCity. The Alabama doctor founded the KultureCity organization to help children with autism navigate busy locations such as “arenas, stadiums and other public settings as well as developing the &#8220;lifeBOKS&#8221; program which helps the families &#8220;monitor the movements of their children though GPS and Bluetooth tracking devices.&#8221;</span></p>
<p><strong>RELATED: <a href="https://www.nascar.com/news-media/2017/11/30/julian-maha-wins-betty-jane-france-humanitarian-award/">Julian Maha wins Betty Jane France Humanitarian Award</a></strong></p>
<p class="p1"><span class="s1">One of the evening’s most anticipated moments was time on stage with Earnhardt Jr., who retired from full-time competition following the season finale at Miami two weeks ago.</span></p>
<p class="p1"><span class="s1">In addition to accepting his NMPA Most Popular Driver award, Earnhardt was also presented the prestigious &#8220;Bill France Award of Excellence&#8221; by NASCAR Chairman Brian France. The award is not given on an annual basis but instead only for extreme merit and extraordinary work.</span></p>
<p class="p1"><span class="s1">&#8220;I had no idea,&#8221; Earnhardt said of receiving the recognition. &#8220;The Myers Brothers award and the Bill France Award, those are so personal and they really get your feelings. It&#8217;s an incredible feeling for someone to feel like you’re worth that acknowledgement. I&#8217;m grateful and it makes you inspired to continue to be an asset and help the sport grow.&#8221;</span></p>
<p class="p1"><strong>RELATED: <a href="https://www.nascar.com/news-media/2017/11/27/most-popular-drivers-winners-2017-national-series/">Dale Jr. named 2017 Most Popular Driver</a></strong></p>
<p class="p1"><span class="s1">While making his speech for finishing runner-up in the championship, Kyle Busch joked that he appreciated the retired Earnhardt giving all his &#8220;Junior Nation&#8221; fans to his &#8220;Rowdy Nation.&#8221;</span></p>
<p class="p1"><span class="s1">&#8220;It&#8217;s all going to be very different getting all those cheers at driver intros,&#8221; Busch said smiling.</span></p>
<p><strong>RELATED: <a href="https://www.nascar.com/video/franchise/all-videos/kyle-busch-jokingly-praises-dale-jr-for-helping-him-convert-junior-nation/">Kyle Busch jokes about inheriting &#8216;Junior Nation&#8217;</a></strong></p>
<p class="p1"><span class="s1">In the end, Truex was feted by sponsors, Toyota, fellow drivers and cheers from the rear of the grand room – his Furniture Row Racing team.</span></p>
<p class="p1"><span class="s1">&#8220;The 78 team has a motto: &#8216;Never give up,&#8217; &#8221; a smiling Truex said. </span><span class="s1">&#8220;It&#8217;s just unbelievable to be here. It&#8217;s a childhood dream for me.&#8221;</span></p>
<p class="p1"><span class="s1">He thanked his parents and Pollex&#8217;s parents for being there and reminded that team owner &#8220;Barney Visser is the heart of this team, People thought he was crazy to start a NASCAR team in Denver.&#8221;</span></p>
<p class="p1"><span class="s1">&#8220;Well, who’s crazy now?&#8221; Truex asked, breaking into a grin.</span></p>
<p class="p1"><span class="s1">Truex thanked his crew chief Cole Pearn who led the team to a series-best eight wins this season.</span></p>
<p><strong>RELATED: <a href="https://galleries.nascar.com/gallery/864/all-of-martin-truex-jr.s-monster-energy-nascar-cup-series-wins">All of Truex Jr.&#8217;s wins</a></strong></p>
<p>&#8220;He never sleeps and is more competitive than anyone I’ve met in my life,&#8221; Truex said. &#8220;Buddy, thank you for making me a champion.&#8221;</p>
<p class="p1"><span class="s1">And Truex finished the night in the ultimate feel good &#8212; a reminder that life and love go beyond the race trophies and championships.</span></p>
<p class="p1"><span class="s1">&#8220;You are the love of my life,&#8221; Truex said, turning toward Pollex. &#8220;Thank you for the change you caused in my life. Winning is a great feeling but spending my life with you is the real victory.&#8221;</span></p>
<p class="p1"><span class="s1">It sure felt like a win all around.</span></p>
	</div><!-- .entry-content -->
		</div><div class="taboola-container">
	<style type="text/css">
		#taboola-below-article-thumbnails a.item-thumbnail-href, #taboola-below-article-thumbnails-2nd a.item-thumbnail-href {
			display: block;
		}
	</style>

	<script src="https://cdn.taboola.com/libtrc/nascar-nascar/loader.js" type="text/javascript"> </script>  <script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push( {article:'auto'} );  !function (e, f, u, i) {  if (!document.getElementById) { e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f); }  }(document.createElement('script'),  document.getElementsByTagName('script')[0],  'http://cdn.taboola.com/libtrc/nascar-nascar/loader.js',  'tb_loader_script'); console.log('TTTTTTTTTT22222TTTTTTTTTTT'); </script> <div id="taboola-below-article-thumbnails"></div>  <script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push( { mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix' } );  </script>  <div id="taboola-below-article-thumbnails-2nd"></div>  <script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push( { mode: 'organic-thumbnails-a', container: 'taboola-below-article-thumbnails-2nd', placement: 'Below Article Thumbnails 2nd', target_type: 'mix' } );  </script>  <script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push( {flush: true} );  </script>
</div>
</article><!-- #post-## -->
</div>
<div id="secondary">
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<div class='nascar-ad-container'><div class='nascar-advertisement ad_rect_atf_01 item-component' id='ad_rect_atf_01'></div></div>    <script type="text/javascript">
    jQuery(document).ready(function(){
      function checkBannerWidth(){
        jQuery('.nascar-advertisement').each(function(){
          var bannerAdWidth = jQuery(this).find('iframe').first().attr('width');
          if(bannerAdWidth == null || bannerAdWidth == "undefined" || bannerAdWidth === 0){
            bannerAdWidth = jQuery(this).find('iframe').first().css('width');
          }
          jQuery(this).css({'width':bannerAdWidth});
        });
      }
      setInterval(function(){
        checkBannerWidth();
      }, 500);
    });

    </script>
    <link rel="stylesheet" type="text/css" href="https://www.nascar.com/wp-content/plugins/ndms_widgets/videoList/css/style.css?v=1.005"/>

<script type="text/javascript">
	var isMobile = (function(a){ return /(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))})(navigator.userAgent||navigator.vendor||window.opera);
	if(isMobile){
		var videoSlickScript = document.createElement('script');
	    videoSlickScript.src = 'https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js';
	    videoSlickScript.setAttribute('defer','');
	    document.write(videoSlickScript.outerHTML);
		
		document.write('<link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css"/>');
	}
	jQuery(document).ready(function(){
		var target = "#vl5a2999719d83a .video-list-grid.lower";
		var target2 = "#vl5a2999719d83a .video-list-grid.higher";
        
        if (!isMobile) {
            // Detect screen maximize
            jQuery(window).on('resize', function(){
                if(screen.width === window.innerWidth){
                    jQuery(target).slick('unslick');
                }
            });
        }
        else{
			function addSlickSlider(target){
			    jQuery(target).slick({
			        variableWidth: true,
			        prevArrow: false,
			        nextArrow: false,
			        responsive: [
			        {
			          breakpoint: 2000,
			          settings: "unslick"
			        },
			        {
			          breakpoint: 767,
			          settings: {
			            infinite: true,
			            dots: false
			          }
			        }
			      ]
			    });
			}

			function addSlickSlider2(target){
			    jQuery(target).slick({
			        variableWidth: true,
			        prevArrow: false,
			        nextArrow: false,
			        responsive: [
			        {
			          breakpoint: 2000,
			          settings: "unslick"
			        },
			        {
			          breakpoint: 767,
			          settings: {
			            infinite: true,
			            dots: false
			          }
			        }
			      ]
			    });
			}
							addSlickSlider(target);
				addSlickSlider(target2);
					}
	});
</script>

	<div id="vl5a2999719d83a" class="  from-query video-list-container  clearfix">
		<a name="video-section"></a>
		<div class="video-list-header clearfix">
			<h3><span>Latest Videos</span></h3>
			<a class='more-link' href='https://www.nascar.com/video'> <img class='lazy' src='https://www.nascar.com/wp-content/themes/ndms-2016/images/nascar-right-carot.png' /></a>		</div>
		<div class="video-list-grid lower">
		<div class="video-list-item">
					<div class="video-image">
						<a href="https://www.nascar.com/video/franchise/all-videos/year-in-review-kurt-busch/" >
													<div class="lazy" style="background-image:url(https://www.nascar.com/wp-content/uploads/sites/7/2017/12/2017-Dec7-KurtBuschvideo-main-320x170.jpg);"></div>
							<img class='lazy' src='https://www.nascar.com/wp-content/themes/ndms-2016/images/video-icon.png' />						</a>

					</div>
					<a href="https://www.nascar.com/video/franchise/all-videos/year-in-review-kurt-busch/" >
						<h3>Year in review: Kurt Busch</h3>
					</a>
				</div>
				<div class="video-list-item">
					<div class="video-image">
						<a href="https://www.nascar.com/video/franchise/all-videos/year-review-kasey-kahne/" >
													<div class="lazy" style="background-image:url(https://www.nascar.com/wp-content/uploads/sites/7/2017/12/2017-Dec6-KaseyKahnevideo-main-320x170.jpg);"></div>
							<img class='lazy' src='https://www.nascar.com/wp-content/themes/ndms-2016/images/video-icon.png' />						</a>

					</div>
					<a href="https://www.nascar.com/video/franchise/all-videos/year-review-kasey-kahne/" >
						<h3>Year in review: Kasey Kahne</h3>
					</a>
				</div>
				<div class="video-list-item">
					<div class="video-image">
						<a href="https://www.nascar.com/video/franchise/all-videos/full-replay-dale-jr-appreci88ion-event-in-las-vegas/" >
													<div class="lazy" style="background-image:url(https://www.nascar.com/wp-content/uploads/sites/7/2017/12/1677257476001_5668951760001_5668932334001-vs-320x170.jpg);"></div>
							<img class='lazy' src='https://www.nascar.com/wp-content/themes/ndms-2016/images/video-icon.png' />						</a>

					</div>
					<a href="https://www.nascar.com/video/franchise/all-videos/full-replay-dale-jr-appreci88ion-event-in-las-vegas/" >
						<h3>Full Replay: Dale Jr. Appreci88ion event in Las Vegas</h3>
					</a>
				</div>
						</div>
	</div>
<div class='nascar-ad-container'><div class='nascar-advertisement ad_native_01 item-component' id='ad_native_01'></div></div>    <script type="text/javascript">
    jQuery(document).ready(function(){
      function checkBannerWidth(){
        jQuery('.nascar-advertisement').each(function(){
          var bannerAdWidth = jQuery(this).find('iframe').first().attr('width');
          if(bannerAdWidth == null || bannerAdWidth == "undefined" || bannerAdWidth === 0){
            bannerAdWidth = jQuery(this).find('iframe').first().css('width');
          }
          jQuery(this).css({'width':bannerAdWidth});
        });
      }
      setInterval(function(){
        checkBannerWidth();
      }, 500);
    });

    </script>
    <div class='nascar-ad-container'><div class='nascar-advertisement ad_rect_btf_01 item-component' id='ad_rect_btf_01'></div></div>    <script type="text/javascript">
    jQuery(document).ready(function(){
      function checkBannerWidth(){
        jQuery('.nascar-advertisement').each(function(){
          var bannerAdWidth = jQuery(this).find('iframe').first().attr('width');
          if(bannerAdWidth == null || bannerAdWidth == "undefined" || bannerAdWidth === 0){
            bannerAdWidth = jQuery(this).find('iframe').first().css('width');
          }
          jQuery(this).css({'width':bannerAdWidth});
        });
      }
      setInterval(function(){
        checkBannerWidth();
      }, 500);
    });

    </script>
    <link rel="stylesheet" type="text/css" href="https://www.nascar.com/wp-content/plugins/ndms_widgets/photoList/css/style.css"/>
<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css"/>

<script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js" async defer></script>

<script type="text/javascript">
	jQuery(document).ready(function(){
		var target = "#pl5a299971a0dbd .photo-list-grid";

		function addSlickSlider(target){
		    jQuery(target).slick({
		        variableWidth: true,
		        prevArrow: false,
		        nextArrow: false,
		        responsive: [
		        {
		          breakpoint: 3000,
		          settings: "unslick"
		        },
		        {
		          breakpoint: 767,
		          settings: {
		            infinite: true,
		            dots: false
		          }
		        }
		      ]
		    });
		}

		addSlickSlider(target);
	});
</script>
	<a name="photo-section"></a>
	<div id="pl5a299971a0dbd" class="photo-list-container  clearfix">
		<div class="photo-list-header clearfix">
			<h3><span>Latest Galleries</span></h3>
			<a class='more-link' href='http://galleries.nascar.com'> <img class='lazy' src='https://www.nascar.com/wp-content/themes/ndms-2016/images/nascar-right-carot.png' /></a>		</div>
		<div class="photo-list-grid">
								<div class="photo-list-item">
						<div class="photo-image">
							<a href="//galleries.nascar.com/gallery/1708/nascarcasm-17-things-we-learned-in-2017" >
								<div class="lazy" style="background-image:url(/wp-content/themes/ndms-2016/images/lazy-placeholder.jpg)" data-src="https://images-galleries.nascar.com/gallery-images/2017/12/06/thumbnail/2017-December-17Things-INTRO.jpg"></div>
								<img class='lazy' src='https://www.nascar.com/wp-content/themes/ndms-2016/images/photo-icon.png' />							</a>

						</div>
						<a href="//galleries.nascar.com/gallery/1708/nascarcasm-17-things-we-learned-in-2017" >
							<h3>@nascarcasm: 17 things we learned in 2017</h3>
						</a>
					</div>
										<div class="photo-list-item">
						<div class="photo-image">
							<a href="//galleries.nascar.com/gallery/1703/2017-coors-light-pole-award-winners" >
								<div class="lazy" style="background-image:url(/wp-content/themes/ndms-2016/images/lazy-placeholder.jpg)" data-src="https://images-galleries.nascar.com/gallery-images/2017/12/05/thumbnail/GettyImages-665942574.jpg"></div>
								<img class='lazy' src='https://www.nascar.com/wp-content/themes/ndms-2016/images/photo-icon.png' />							</a>

						</div>
						<a href="//galleries.nascar.com/gallery/1703/2017-coors-light-pole-award-winners" >
							<h3>2017 Coors Light Pole Award winners</h3>
						</a>
					</div>
										<div class="photo-list-item">
						<div class="photo-image">
							<a href="//galleries.nascar.com/gallery/1699/2017-nascar-monster-energy-cup-series-recap-playoff-drivers" >
								<div class="lazy" style="background-image:url(/wp-content/themes/ndms-2016/images/lazy-placeholder.jpg)" data-src="https://images-galleries.nascar.com/gallery-images/2017/12/05/thumbnail/2017-Dec5-steveluvender-1.jpg"></div>
								<img class='lazy' src='https://www.nascar.com/wp-content/themes/ndms-2016/images/photo-icon.png' />							</a>

						</div>
						<a href="//galleries.nascar.com/gallery/1699/2017-nascar-monster-energy-cup-series-recap-playoff-drivers" >
							<h3>2017 NASCAR Monster Energy Cup Series Recap: Playoff Drivers</h3>
						</a>
					</div>
							</div>
	</div>
	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f)
{ t._e.push(f); }
;
return t;
}(document, "script", "twitter-wjs"));</script>
<div style="clear:both"></div>
</div><!-- article page container -->
<div style="clear:both"></div>
			
		</div><!-- #pg-6-1 -->
		</div><!-- #content -->
	</div><!-- #primary -->

</div> <!-- #main --></div> <!-- #page --><div class='above-footer-widget'><div class='above-footer-inner'><div style='clear:both'></div></div></div>			<footer id="colophon" class="site-footer site-footer-nascar" role="contentinfo">
			<style>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</style>



<div class="nascar-footer">
<footer itemscope="" itemtype="http://schema.org/WPFooter">

    <div class="row">
        <div class="nascar-footer-logo">
        <h3 class="logo lazy" data-src="https://www.nascar.com/wp-content/themes/ndms-2016/images/social/footer/siteLogo-compressor.svg"><span>&nbsp;</span></h3>        </div>
    </div>
    <div class="row">
        <div class="col-3">
            <div class="footer-list-container">
                <div class="footer-column social-media">
                    <nav>
                        <ul>
                        <li><a itemprop="sameAs" href="https://www.facebook.com/nascar/" target="_blank"><span class="lazy" data-src="https://www.nascar.com/wp-content/themes/ndms-2016/images/social/footer/facebook_logo.png"></span>Facebook</a></li><li><a itemprop="sameAs" href="https://www.twitter.com/nascar/" target="_blank"><span class="lazy" data-src="https://www.nascar.com/wp-content/themes/ndms-2016/images/social/footer/twitter_logo.png"></span>Twitter</a></li><li><a itemprop="sameAs" href="https://www.youtube.com/nascar/" target="_blank"><span class="lazy" data-src="https://www.nascar.com/wp-content/themes/ndms-2016/images/social/footer/youtube_logo.png"></span>Youtube</a></li>                        </ul>
                        <ul>
                          <li><a itemprop="sameAs" href="https://www.nascar.com/desksite" target="_blank"><span class="lazy" data-src="https://www.nascar.com/wp-content/themes/ndms-2016/images/social/footer/desksite_logo_lg.png"></span>DeskSite</a></li><li><a itemprop="sameAs" href="https://plus.google.com/+NASCAR" target="_blank"><span class="lazy" data-src="https://www.nascar.com/wp-content/themes/ndms-2016/images/social/footer/google_logo.png"></span>Google Plus</a></li><li><a itemprop="sameAs" href="https://www.instagram.com/nascar/" target="_blank"><span class="lazy" data-src="https://www.nascar.com/wp-content/themes/ndms-2016/images/social/footer/instagram_logo.png"></span>Instagram</a></li>
                        </ul>
                    </nav>
                </div>
                                <div class="footer-column"><nav><ul><li>INFORMATION</li><li><a href="http://support.nascar.com/ics/support/default.asp?deptID=5483" target="_0" itemprop="url">Help/Contact Us </a></li><li><a href="http://careers.nascar.com/nascar-now/%20" target="_0" itemprop="url">About NASCAR </a></li><li><a href="http://careers.nascar.com/" target="_0" itemprop="url">Careers </a></li><li><a href="https://www.nascar.com/en_us/sponsors.html" target="_0" itemprop="url">Official Sponsors </a></li><li><a href="https://www.nascar.com/terms-of-use/" target="_0" itemprop="url">Terms of Use </a></li><li><a href="https://www.nascar.com/privacy-policy/" target="_0" itemprop="url">Privacy Policy </a></li><li>
                                <a id="nascar-etrust" consent="null">
                                    <script type="text/javascript" src="//consent.truste.com/notice?domain=nascar.com&c=nascar-etrust&text=true&country=us" id="truste_0.2578774775262598" defer asycn></script>
                                    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js" defer asycn></script>
                                    <span class="footerLinkLogoContainer">
                                      <span class="footerLinkLogo">
                                        <img src="https://www.nascar.com/wp-content/themes/ndms-2016/images/social/footer/ad_choices_footer.png" style="height:10px; width:10px;">
                                      </span>
                                    </span>
                                </a>
                            </li><li><a href="http://support.nascar.com/ics/support/kbanswer.asp?deptID=5483&task=knowledge&questionID=1659" target="_0" itemprop="url">Advertising </a></li>
                    </ul>
                    </nav>
                    </div>
                      <div class="footer-column"><nav><ul><li>NASCAR PRODUCTS</li><li><a href="https://www.nascar.com/raceview" target="_0" itemprop="url">RaceView </a></li><li><a href="https://www.nascar.com/scanner" target="_0" itemprop="url">Scanner </a></li><li><a href="https://www.nascar.com/en_us/nascar-drive.html" target="_0" itemprop="url">Drive </a></li><li><a href="http://fantasygames.nascar.com/live/picks" target="_0" itemprop="url">Fantasy Live </a></li><li><a href="http://fantasygames.nascar.com/streak" target="_0" itemprop="url">Streak to the Finish </a></li><li><a href="https://www.nascar.com/mobile/" target="_0" itemprop="url">NASCAR Mobile </a></li><li><a href="http://store.nascar.com/" target="_0" itemprop="url">NASCAR Shop </a></li>
                    </ul>
                    </nav>
                    </div>
                      <div class="footer-column"><nav><ul><li>INITIATIVES</li><li><a href="http://green.nascar.com/" target="_0" itemprop="url">NASCAR Green </a></li><li><a href="http://www.nascarfoundation.org/" target="_0" itemprop="url">NASCAR Foundation </a></li><li><a href="http://hometracks.nascar.com/diversity" target="_0" itemprop="url">NASCAR Diversity </a></li><li><a href="https://www.nascar.com/news-media/2017/01/15/official-nascar-fan-council/" target="_0" itemprop="url">NASCAR Fan Council </a></li>
                    </ul>
                    </nav>
                    </div>
                      <div class="footer-column"><nav><ul><li>MORE SITES</li><li><a href="http://www.imsa.com/" target="_0" itemprop="url">IMSA </a></li><li><a href="http://www.fanschoice.tv/" target="_0" itemprop="url">FansChoice.TV </a></li><li><a href="https://www.nascar.com/iracing" target="_0" itemprop="url">iRacing </a></li><li><a href="http://www.accelerationnation.com/index.html" target="_0" itemprop="url">Acceleration Nation </a></li><li><a href="https://www.nascar.com/halloffame" target="_0" itemprop="url">NASCAR Hall of Fame </a></li><li><a href="https://www.nascar.com/sponsorship" target="_0" itemprop="url">Sponsorship </a></li><li><a href="https://www.onmc.com/" target="_0" itemprop="url">Official NASCAR Members Club </a></li>
                    </ul>
                    </nav>
                    </div>
                                  </div>
        </div>
    </div>
    <div class="row divider">
        <div class="col-3">
            <div class="disclaimer-container">
                <p itemsprop="text"></p>
                <p class="copy-right" style="text-align: center;">NASCAR® and its marks are trademarks of the National Association for Stock Car Auto Racing, Inc. The RaceView® trademark is owned by Turner Sports, Inc. and used under license. All other trademarks are the property of their respective owners.                    <br>
                    <br>Copyright © 2017 NASCAR Digital Media, LLC.    All rights reserved.    <BR> <BR>NASCAR.com is part of the NASCAR Digital Media Network.</p>
                <p></p>
            </div>
        </div>
    </div>
    <link rel="stylesheet" href='https://www.nascar.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css' type="text/css">
    <script type='text/javascript' src='https://www.nascar.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js'></script>
</footer>
</div>
			</footer><!-- #colophon -->
		<script type='text/javascript' src='https://www.nascar.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nascar.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.nascar.com/wp-content/themes/ndms-2016/js/article-carousel/article-related.js?ver=5.001'></script>
<script type='text/javascript' src='https://www.nascar.com/wp-content/themes/ndms-2016/js/article-cleanup.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.nascar.com/wp-content/themes/ndms-2016/js/raceview/gigya.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://www.nascar.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<style>
	#pg-690-0, #pg-690-1, #pl-690 .panel-grid-cell .so-panel {
	    margin-bottom: 0px;
	}
	.panel-grid{
		margin-bottom: 0px !important;
	}
	#pg-6-0, #pg-6-1, #pg-6-2 {
	    margin-left: 0px;
	    margin-right: 0px;
	}
	#pg-47-0, #pg-47-1, #pg-47-2, #pl-47 .panel-grid-cell .so-panel { margin-bottom:0px !important}
	#pg-47-0, #pg-47-1, #pl-47 .panel-grid-cell .so-panel { margin-bottom:0px !important}
	html { margin-top: 0 !important; }
	* html body { margin-top: 0 !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 0 !important; }
		* html body { margin-top: 0 !important; }
		#wpadminbar{display: none}
	}
</style>


<link rel="stylesheet" href="/wp-content/themes/ndms-2016/css/custom-nascar.css?v=1.006?v=1.0031" type="text/css"><!--Right Rail Race Center Assets -->
<script type="text/javascript" src="https://www.nascar.com/wp-content/plugins/ndms_liveops/raceCenter/js/raceCenter.js?v=1.0001" defer async></script>

<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" defer></script><style>
	.unread-post-count {
		background: #fff;
	    cursor: pointer;
	    height: 30px;
	    position: relative;
	    top: -8px;
	    right: 13px;
	    width: 35px;
	    z-index: 5000000000000;
	}
	.unread-post-list{
		display: none;
		background: #fff;
	    position: absolute;
	    right: 0px;
	    top: 40px;
	    z-index: 5000;
	    box-shadow: -7px 5px 17px -7px #909090;
	    height: 540px;
	    overflow: scroll;
	}
	.unread-post-list .unread-post {
	    margin-bottom: 0px;
	    margin-left: 5px;
	    margin-top: 0px;
	    border-bottom: 1px solid #cecece;
	    width: 500px;
	    background: #fff;
	}
	.unread-post.read {
	    background: #ffffff;
	}		
	.unread-post-list .unread-post a{
		color:#000;
		padding: 10px 0;
		width: 100%;
	}
	.unread-post-list .unread-post a:hover{
		background: #f5f4f4;
	}
	.unread-post-list .unread-post img {
	    width: 110px;
	    vertical-align: text-top;
	    display: inline-block;
	    vertical-align: top;
	}
	.unread-post-list .unread-post .title-date-container{
		display: inline-block;
		margin-left: 10px;
	    width: 300px;
	}
	.unread-post-list .unread-post .unread-post-title {		    		    
	    line-height: 18px;
	    padding-top: 0px;
	    font-family: stainless-bold;
	    display: block;
	}
	.unread-post-list .unread-post.read img, .unread-post-list .unread-post.read .unread-post-title, .unread-post-list .unread-post.read .unread-post-date{
		opacity: 0.4;
	}
	.unread-post-list .unread-post .unread-post-date{
		font-family: stainless-light;
		color:#ababab;
		display: block;
		font-size: 12px;
	}
	.notification-counter {
		display: none;
        background: red;
	    width: 9px;
	    height: 15px;
	    border-radius: 18px;
	    border: 1px solid red;
	    color: #fff;
	    padding-left: 6px;
	    padding-top: 0px;
	    position: relative;
	    top: -25px;
	    left: 17px;
	    opacity: 0.9;
	    font-size: 9px;
	    z-index: 500000000;
	}
	.notification-counter span{
		position: relative;
		left: -3px;
		top: 8px;
		display: block;
    	text-align: center;
	}
	img.notification-bell {
	    width: 18px;
	    margin-top: 9px;
	    margin-left: 5px;
	}
	span.notification-label {
	    display: inline-block;
	    margin-left: 10px;
	    height: 30px;
	    font-family: stainless-bold;
	    text-transform: uppercase;
	    border-bottom: 1px solid #cecece;
	    font-size: 12px;
	}
	.mark-posts-container{
		display: inline-block;
		text-align: right;
		color:#0079c2;
		padding-top: 10px;
		font-family: stainless-regular;
		height: 30px;
		width: 75%;
		font-size: 12px;
		border-bottom: 1px solid #cecece;
    	background-color: white;
	}
	span.mark-unread,span.mark-read {
	    margin-right: 15px;
	    text-decoration: underline;
	    cursor: pointer;
	}
	span.mark-unread{
		margin-right: 1px;
	}
	@media (max-width: 767px) {
		img.notification-bell {
		    width: 23px;
		    margin-top: 0px;
		}
		.unread-post-list{
			overflow-x: hidden;
		}
		.unread-post-list .unread-post {
		    width: 100%;
		}
		.unread-post-list .unread-post img {
		    width: 35%;
		}
		.unread-post-list .unread-post .title-date-container {
		    margin-left: 2%;
		    width: 60%;
		    padding-right: 2%;
		}
		.unread-post-list .unread-post .unread-post-title {
		    max-height: 55px;
		    line-height: 18px !important;
		    padding-top: 0px;
		    font-family: stainless-black;
		    overflow: hidden;
		    display: block;
		    height: auto;
		    color: #000;
		}
	}
</style>

<script>		
	function getParameterByName( name ){
	  name = name.replace(/[\[]/,"\\\[").replace(/[\]]/,"\\\]");
	  var regexS = "[\\?&]"+name+"=([^&#]*)";
	  var regex = new RegExp( regexS );
	  var results = regex.exec( window.location.href );
	  if( results == null )
	    return "";
	  else
	    return decodeURIComponent(results[1].replace(/\+/g, " "));
	}	
	jQuery(document).ready(function(){	
      	
		jQuery(".unread-post-count").fadeIn();
		var currentPostID = "73979";
		var unreadPosts=20;
		var postIDs="";
		var postsInContainer="";
		var postCookieData = getCookie('nascar_posts_read');
		var existingCookiePostIDs = new Array();
		var postReadClass="";
		var todDate=new Date();
      	if(todDate.getDate()+'-'+(todDate.getMonth()+1)+'-'+todDate.getFullYear()<'25-11-2017'){
          modifyCookie(postIDs,7);
        }
		if(postCookieData !="" ){	
			postIDs = postCookieData;	
			try{
				existingCookiePostIDs = postCookieData.split(",");					
			}
			catch (e) {					
			}
			if(existingCookiePostIDs.indexOf(currentPostID) === -1){
				//Current Post ID Not Currently in this cookie, so add it				
				postIDs += "," + currentPostID;
			}
			//else{
				//postIDs = postCookieData;
			//}
		}
		else{
			postIDs = currentPostID;
		}
		if(postIDs != ''){
			existingCookiePostIDs.push(postIDs);
    	}
		if(existingCookiePostIDs.length > 40){
			existingCookiePostIDs.shift();
			postIDs = existingCookiePostIDs.join();	
		}

		modifyCookie(postIDs,7);

		// Now Get 20 latest posts and mark Read or Unread based on cookie data
		var notificationFeedURL = "https://www.nascar.com/cacher/2017/1/article-video.json";
		jQuery.getJSON(notificationFeedURL).done(function(data) {
			jQuery(".unread-post-container").empty();
			var dateNow = new Date();
			var counter=0;
			var numPostUnread=20;
			var timeSincePost;

	    	jQuery.each( data.response.news.article, function( key, val ) {
	    		if(counter < 20){	    			
	    			var date2 = new Date(val["Last Modified Date"] * 1000);		    			
					var timeDiff = Math.abs(dateNow - date2) / 36e5;												
					var timeDiffLabel = Math.round(timeDiff,0) + " hours ago";
					if(timeDiff>=24){
						timeSincePost = timeDiff / 24;
						timeDiffLabel = Math.round(timeSincePost) + " days ago";
					}
					if(timeDiff < 1){
						timeSincePost = timeDiff * 60 ;
						if(timeSincePost < 1){								
							timeDiffLabel = Math.round(timeSincePost) * 100 + " seconds ago";							
						}
						else{
							timeDiffLabel = Math.round(timeSincePost) + " minutes ago";							
						}
					}

		    		var postTitle = val.Title;

		    		var postURL = val.DesktopPath;		    		
		    		var postImage = val["Thumb Image"];
		    		
		    		var postID = val.post_id;
		    		postsInContainer += ","+postID;
		    		postReadClass="unread";
	    			if(existingCookiePostIDs.indexOf(postID) != -1 || postID == currentPostID){
	    				postReadClass="read";
	    				numPostUnread--;
	    			}
	    			var imageData="";
	    			if(postImage != ""){
	    				imageData='<img src="'+postImage+'" />';
	    			}	    			
		    		jQuery(".unread-post-container").append('<div class="unread-post '+postReadClass+'"><a href="'+postURL+'">'+imageData+'<span class="title-date-container"><span class="unread-post-title">'+postTitle+'</span><span class="unread-post-date">'+timeDiffLabel+'</span></span></a></div>');
		    		counter++;
		    	}
	    	});
	    	jQuery(".notification-counter span").html(numPostUnread); 	
	    	if(numPostUnread>0){
	    		jQuery(".notification-bell").attr("src","/wp-content/themes/ndms-2016/images/notifications_bell_red.jpg");
	    		jQuery(".notification-counter").fadeIn();
	    	}
        });
        
        function getCookie(name) {
			var value = "; " + document.cookie;
			var parts = value.split("; " + name + "=");
			if (parts.length == 2) return parts.pop().split(";").shift();
		}
		jQuery(".unread-post-count").click(function(){
			jQuery(".unread-post-list").toggle();
		});
		jQuery(".mark-read").click(function(){
			modifyCookie(postIDs+postsInContainer,7);
			jQuery(".unread-post").removeClass("unread");
			jQuery(".unread-post").addClass("read");
			jQuery(".notification-counter").hide();
			jQuery(".notification-bell").attr("src","/wp-content/themes/ndms-2016/images/notifications_bell_inactive.jpg");
		});
		jQuery(".mark-unread").click(function(){		
			modifyCookie("",7);		
			jQuery(".notification-counter").show();
			jQuery(".notification-counter span").text("20");
			jQuery(".unread-post").removeClass("read");
			jQuery(".unread-post").addClass("unread");
			jQuery(".notification-bell").attr("src","/wp-content/themes/ndms-2016/images/notifications_bell_red.jpg");
		});
	});
	function modifyCookie(value,days){
		var date = new Date();
		date.setTime(date.getTime() + (days * 24 * 60 * 60 *1000));
		var expires = "; expires=" + date.toGMTString();
		document.cookie = "nascar_posts_read" + "=" + value + expires + "; path=/";			
	}
</script>
	
	</div><div class='unread-post-list'><span class='notification-label'>Notifications</span><div class='mark-posts-container'><span class='mark-unread'>Mark All Unread</span> | <span class='mark-read'>Mark All Read</span></div><div class='unread-post-container'></div></div><img class='fixed-video-close-btn' src='/wp-content/themes/ndms-2016/images/close-ad.png' />
<script type="text/javascript" src="/wp-content/themes/ndms-2016/js/jquery.lazy.min.js" ></script>
<script type="text/javascript" src="/wp-content/themes/ndms-2016/js/jquery.lazy.plugins.min.js" ></script>

<script type='text/javascript' src='/wp-content/themes/ndms-2016/js/functions.js?ver=1.0031'></script>
<link rel='stylesheet' id='genericons-css'  href='/wp-content/themes/ndms-2016/genericons/genericons.css?ver=1.0' type='text/css' media='all' />
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using redis

 Served from: www.nascar.com @ 2017-12-07 09:41:37 by W3 Total Cache -->