  <!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<link rel="dns-prefetch" href="//sharethrough.com">
	<link rel="dns-prefetch" href="//ensighten.com">
	<link rel="dns-prefetch" href="//consent.truste.com">
	<link rel="dns-prefetch" href="//api.sail-personalize.com">
	<meta charset="UTF-8">
	<meta name="viewport" content="initial-scale=1, maximum-scale=1">
    <meta property="fb:pages" content="53219688800" />				<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.nascar.com/xmlrpc.php">

  		<title>Jimmie Johnson looks to turn struggles into success | NASCAR.com</title>
<!--[if lt IE 9]>
<script src="https://www.nascar.com/wp-content/themes/ndms-2016/js/html5shiv.js"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO Premium plugin v4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="According to Dale Earnhardt Jr., seven-time champion Jimmie Johnson is a man with a mission ... and we&#039;re all here for it."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.nascar.com/news-media/2018/02/26/jimmie-johnson-drive-for-success-definition-of-fear-tweet/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jimmie Johnson looks to turn struggles into success | NASCAR.com" />
<meta property="og:description" content="According to Dale Earnhardt Jr., seven-time champion Jimmie Johnson is a man with a mission ... and we&#039;re all here for it." />
<meta property="og:url" content="https://www.nascar.com/news-media/2018/02/26/jimmie-johnson-drive-for-success-definition-of-fear-tweet/" />
<meta property="og:site_name" content="Official Site Of NASCAR" />
<meta property="article:publisher" content="http://www.facebook.com/NASCAR" />
<meta property="article:section" content="Hendrick Motorsports" />
<meta property="article:published_time" content="2018-02-26T15:13:41-05:00" />
<meta property="article:modified_time" content="2018-02-26T15:35:34-05:00" />
<meta property="og:updated_time" content="2018-02-26T15:35:34-05:00" />
<meta property="og:image" content="https://www.nascar.com/wp-content/uploads/sites/7/2018/02/2018-feb-25-jimmie-johnson-main-image.jpg" />
<meta property="og:image:width" content="922" />
<meta property="og:image:height" content="520" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="According to Dale Earnhardt Jr., seven-time champion Jimmie Johnson is a man with a mission ... and we&#039;re all here for it." />
<meta name="twitter:title" content="Jimmie Johnson looks to turn struggles into success | NASCAR.com" />
<meta name="twitter:site" content="@NASCAR" />
<meta name="twitter:image" content="https://www.nascar.com/wp-content/uploads/sites/7/2018/02/2018-feb-25-jimmie-johnson-main-image.jpg" />
<meta name="twitter:creator" content="@NASCAR" />
<meta property="DC.date.issued" content="2018-02-26T15:13:41-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Official Site Of NASCAR &raquo; Feed" href="https://www.nascar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Official Site Of NASCAR &raquo; Comments Feed" href="https://www.nascar.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Official Site Of NASCAR &raquo; Johnson not letting early struggles deny desire for success Comments Feed" href="https://www.nascar.com/news-media/2018/02/26/jimmie-johnson-drive-for-success-definition-of-fear-tweet/feed/" />
<link rel='stylesheet' id='ndms-style-css'  href='https://www.nascar.com/wp-content/themes/ndms-2016/style.css?ver=1.0095' type='text/css' media='all' />
<link rel='stylesheet' id='articleCarouselCSS-css'  href='https://www.nascar.com/wp-content/themes/ndms-2016/css/article-carousel/styles.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nascar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.nascar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.nascar.com/wp-content/themes/ndms-2016/js/article-carousel/slick.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://www.nascar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nascar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nascar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.nascar.com/?p=107241' />
<link rel="alternate" type="application/json+oembed" href="https://www.nascar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nascar.com%2Fnews-media%2F2018%2F02%2F26%2Fjimmie-johnson-drive-for-success-definition-of-fear-tweet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nascar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nascar.com%2Fnews-media%2F2018%2F02%2F26%2Fjimmie-johnson-drive-for-success-definition-of-fear-tweet%2F&#038;format=xml" />
      <link rel="stylesheet" href="https://js.appboycdn.com/web-sdk/1.5/appboy.min.css" />
      <script type="text/javascript">
      +function(a,p,P,b,y) {
        appboy={};for(var s="destroy toggleAppboyLogging setLogger openSession changeUser requestImmediateDataFlush requestFeedRefresh subscribeToFeedUpdates logCardImpressions logCardClick logFeedDisplayed requestInAppMessageRefresh logInAppMessageImpression logInAppMessageClick logInAppMessageButtonClick subscribeToNewInAppMessages removeSubscription removeAllSubscriptions logCustomEvent logPurchase isPushSupported isPushBlocked isPushGranted registerAppboyPushMessages unregisterAppboyPushMessages submitFeedback ab ab.User ab.User.Genders ab.User.NotificationSubscriptionTypes ab.User.prototype.getUserId ab.User.prototype.setFirstName ab.User.prototype.setLastName ab.User.prototype.setEmail ab.User.prototype.setGender ab.User.prototype.setDateOfBirth ab.User.prototype.setCountry ab.User.prototype.setHomeCity ab.User.prototype.setEmailNotificationSubscriptionType ab.User.prototype.setPushNotificationSubscriptionType ab.User.prototype.setPhoneNumber ab.User.prototype.setAvatarImageUrl ab.User.prototype.setLastKnownLocation ab.User.prototype.setUserAttribute ab.User.prototype.setCustomUserAttribute ab.User.prototype.addToCustomAttributeArray ab.User.prototype.removeFromCustomAttributeArray ab.User.prototype.incrementCustomUserAttribute ab.InAppMessage ab.InAppMessage.SlideFrom ab.InAppMessage.ClickAction ab.InAppMessage.DismissType ab.InAppMessage.OpenTarget ab.InAppMessage.ImageStyle ab.InAppMessage.Orientation ab.InAppMessage.CropType ab.InAppMessage.prototype.subscribeToClickedEvent ab.InAppMessage.prototype.subscribeToDismissedEvent ab.InAppMessage.prototype.removeSubscription ab.InAppMessage.prototype.removeAllSubscriptions ab.InAppMessage.Button ab.InAppMessage.Button.prototype.subscribeToClickedEvent ab.InAppMessage.Button.prototype.removeSubscription ab.InAppMessage.Button.prototype.removeAllSubscriptions ab.SlideUpMessage ab.ModalMessage ab.FullScreenMessage ab.ControlMessage ab.Feed ab.Feed.prototype.getUnreadCardCount ab.Card ab.ClassicCard ab.CaptionedImage ab.Banner display display.automaticallyShowNewInAppMessages display.showInAppMessage display.showFeed display.destroyFeed display.toggleFeed sharedLib".split(" "),i=0;i<s.length;i++){for(var k=appboy,l=s[i].split("."),j=0;j<l.length-1;j++)k=k[l[j]];k[l[j]]=function(){console&&console.error("The Appboy SDK has not yet been loaded.")}}appboy.initialize=function(){console&&console.error("Appboy cannot be loaded - this is usually due to strict corporate firewalls or ad blockers.")};appboy.getUser=function(){return new appboy.ab.User};appboy.getCachedFeed=function(){return new appboy.ab.Feed};
        (y = a.createElement(p)).type = 'text/javascript';
        y.src = 'https://js.appboycdn.com/web-sdk/2.0/appboy.min.js';
        (c = a.getElementsByTagName(p)[0]).parentNode.insertBefore(y, c);
        if (y.addEventListener) {
          y.addEventListener("load", b, false);
        } else if (y.readyState) {
          y.onreadystatechange = b;
        }
      }(document, 'script', 'link', function() {
          appboy.initialize('6065bcf9-bd05-4e7a-b19a-a7ccfc5afb7b', {safariWebsitePushId: 'web.nascar.production.com/OU=9JNAN5YNJY/O=NASCAR Digital Media, LLC', doNotLoadFontAwesome: true});
          appboy.toggleAppboyLogging();                    appboy.subscribeToNewInAppMessages(function(inAppMessages) {
          var message = inAppMessages[0];
          if (message != null) {
            var shouldDisplay = true;

            if (message instanceof appboy.ab.InAppMessage) {
              // Read the key/value pair for msg-id
              var msgId = message.extras["msg-id"];

              // If this is our push primer message
              if (msgId == "push-primer") {
                // We don't want to display the soft push prompt to users on browsers that don't support push, or if the user
                // has already granted/blocked permission
                if (!appboy.isPushSupported() || appboy.isPushPermissionGranted() || appboy.isPushBlocked()) {
                  shouldDisplay = false;
                }
                if (message.buttons[0] != null) {
                  // Prompt the user when the first button is clicked
                  message.buttons[0].subscribeToClickedEvent(function() {
                    appboy.registerAppboyPushMessages();
                  });
                }
              }
            }

            // Display the message
            if (shouldDisplay) {
              appboy.display.showInAppMessage(message);
            }
          }

          // Remove this message from the array of IAMs and return whatever's left
          return inAppMessages.slice(1);
        });
          appboy.openSession();
          appboy.logCustomEvent("prime-for-push");
                            });
      </script>
      

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2018-02-26 15:13:41" />
<meta name="sailthru.title" content="Johnson not letting early struggles deny desire for success" />
<meta name="sailthru.tags" content="Hendrick Motorsports, Jimmie Johnson, Monster Energy NASCAR Cup Series" />
<meta name="sailthru.author" content="Allie Davison" />
<meta name="sailthru.description" content="To say &#8216;placing outside the top 25 in back-to-back races&#8217; is uncharacteristic of Jimmie Johnson would be an understatement. Coming off the heels of a 2017 season that saw him finish 10th in the standings with a career-low 11 top 10s, Johnson was determined to grind harder than he ever had in the offseason. After [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.nascar.com/wp-content/uploads/sites/7/2018/02/2018-feb-25-jimmie-johnson-main-image.jpg" />
<meta name="sailthru.image.thumb" content="https://www.nascar.com/wp-content/uploads/sites/7/2018/02/2018-feb-25-jimmie-johnson-main-image-50x28.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<style></style><script type="text/javascript">var ajaxurl = "https://www.nascar.com/wp-admin/admin-ajax.php"</script><link rel="amphtml" href="https://www.nascar.com/news-media/2018/02/26/jimmie-johnson-drive-for-success-definition-of-fear-tweet/amp/" /><link rel="icon" href="https://www.nascar.com/wp-content/uploads/sites/7/2017/04/cropped-nascarfavicon2_transparent-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.nascar.com/wp-content/uploads/sites/7/2017/04/cropped-nascarfavicon2_transparent-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.nascar.com/wp-content/uploads/sites/7/2017/04/cropped-nascarfavicon2_transparent-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.nascar.com/wp-content/uploads/sites/7/2017/04/cropped-nascarfavicon2_transparent-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#nascar-promoplayer .video-js .vjs-big-play-button{
	display:none !important;
}

#nascar-promoplayer .video-js .vjs-tech{
	height: 169px !important;
	width: 300px !important;
}

/* 
removes duplicate padding-left 
*/
.recent-news-container.list,
.recent-news-container.grid {
    padding-left: 0;
}

.salutes-wrapper{
	padding-left: 30px;
}
.salutes-wrapper .excerpt-with-image{
	padding-left: 0;
}

/*
for salutes page id 831
*/
.page-id-831 .recent-news-item .recent-news-image {
    width: 30%;
    display: inline-block;
}
.salutes-placard{
text-align:center;
}

@media screen and (max-width: 768px){
.salutes-wrapper{
	padding-left: 10px;
}
.salutes-placard .simple-image-container a{
width:auto !important;
}
.salutes-header .simple-image-container{
padding: 0;
margin: 0;
}

.salutes-header-video .textwidget{
padding: 0;
}
.recent-news-container.list .recent-news-item .excerpt-with-image h2, .recent-news-container.list .recent-news-item .excerpt-with-image h3, .recent-news-container.list .recent-news-item .excerpt-with-image .article-excerpt{
	padding-left:0;
text-align: center;
}
}

.youtube-replay .simple-image-container.item-component {
    width: 230px;
    display: inline-block;
    margin-bottom: 10px;
    margin-right: 10px;
}
.youtube-replay{
	text-align: center;
	padding: 10px 0 !important;
}

#primary-sidebar .video-list-container .title-link{
	color: #000 !important;
}		</style>
	<style>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</style>

	

<script>
 var digitalData = {
   page:{
     pageInfo: {
       pageName: "nscr-en_US:news-media:johnson-not-letting-early-struggles-deny-desire-success",
       pageURL: window.location.href,
       channel: "news-media",
       title: "Johnsonnotlettingearlystrugglesdenydesireforsuccess",
       siteSubSection:":news-media:",
       siteSubSection2:"johnson-not-letting-early-struggles-deny-desire-success",
       siteSubSection3:"nscr-en_US",
       deviceType: "desktop",
       categoryListVar:  "Hendrick Motorsports, Jimmie Johnson, Monster Energy NASCAR Cup Series",
       entitlement: "",
          }
        }
      };
</script>

<script>
	var _comscore = _comscore || [];
	_comscore.push({ c2:17728541 });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
		s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c2=17728541"&cj=1" /></noscript>
  
<!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', '', 'auto');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script type="text/javascript" src="//nexus.ensighten.com/nascar/Bootstrap.js?meky1j"></script>
  <script>

//Google Adwords remarketing
var google_conversion_id = 1003808380;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
</script>

<!-- //Google Adwords remarketing -->
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion_async.js"></script>
<noscript>
  <div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt=""
    src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1003808380/?value=0&guid=ON&script=0"/>
  </div>
</noscript>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '728024487308332');
fbq('track', "PageView");
</script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=728024487308332&ev=PageView&noscript=1"/>
</noscript>

<meta NascarAdAdUnitId="96" />

<script type="text/javascript">
    var NASCAR = window.NASCAR || {};
    NASCAR.adTargets = {};
    NASCAR.adTargets.franchise = '';

    if (digitalData.page.pageInfo.categoryListVar) {
        var catListVar = digitalData.page.pageInfo.categoryListVar.replace(/, /g,",");
        catListVar=catListVar.replace(/ /g,"_");
        NASCAR.adTargets.categoryListVar = catListVar.toLowerCase();
    }

    
</script>

<script type="text/javascript">
          var NascarAdAdUnitId = 96;
        var nascarBrightCoveCmsid = 2296;</script>

<script networkId="73074296" lazyload="false"  refreshonfocusonly="false" type="text/javascript" src="/wp-content/themes/ndms-2016/js/nascarDFPAd.js"></script>
<script class="kxct" data-id="rjexxnq08" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/rjexxnq08.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>

<script class="kxct" data-id="rjexxnq08" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/rjexxnq08.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>

<script class="kxint" type="text/javascript">
        window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
        (function(){
            function retrieve(n){
                var m, k='nascar_'+n,ls=(function(){
                    try{
                        return window.localStorage;
                    }catch(e){
                        return null;
                    }
                })();

            if (ls) {
                return ls[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || "";
            } else {
                return '';
            }
        }

        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
    })();
</script>
    
<!-- Global site tag (gtag.js) - Google AdWords: 1003808380 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1003808380"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag()
    {dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'AW-1003808380');
</script>
	
	<script type="text/javascript">
		jQuery(document).ready(function(){
			jQuery(".scrollToTopIndicator").click(function(){
				jQuery("html,body").animate({scrollTop:0},800);
			});
		});
	</script>

<!-- RUM RAY GUN -->
<script type="text/javascript">
  !function(a,b,c,d,e,f,g){a.RaygunObject=e,a[e]=a[e]||function(){
  (a[e].o=a[e].o||[]).push(arguments)},f=b.createElement(c),g=b.getElementsByTagName(c)[0],
  f.async=1,f.src=d,g.parentNode.insertBefore(f,g)}(window,document,"script","/wp-content/themes/ndms-2016/js/raygun.min.js?v=1.0","rg4js");
</script>

</head>
<body class="post-template-default single single-post postid-107241 single-format-standard permalink-post-news-media/2018/02/26/jimmie-johnson-drive-for-success-definition-of-fear-tweet/ group-blog masthead-fixed full-width singular official-site-of-nascar site-id-7" >
<div id="ad_hover_01" style="height:0"></div><div id="ad_oop_skin_01" style="height:0"></div><div id="ad_impression_tracker_01" style="height:0"></div><div id="ad_impression_tracker_02" style="height:0"></div><div id="ad_impression_tracker_03" style="height:0"></div><div id="ad_impression_tracker_04" style="height:0"></div><div id="page" class="hfeed site  topnav">
	<!-- NATIVE App check -->
<!-- add NASCAR main navigation css/js -->

	<link defer rel='stylesheet' href='/wp-content/themes/ndms-2016/nav/navigationBar.css?v=1.002' type='text/css' />


<style>
	@media all and (-ms-high-contrast: none), (-ms-high-contrast: active) {
		/* IE10+ CSS styles go here */
		nav.navbar .navbar-container .logo a.barmark img{
			height:50px;
			max-width:160px;
		}
	}
</style>
<style>
	.myGarage.hidden{
		display:none!important;
	}
</style>
<script type="text/javascript">
	var menuTimeoutVal = 0;
	var seriesPageProp='series1';
</script>
<style>
	.alertbar{
		background-color: #ffffff;
	}
	.alertbar .alertbar-container h1 a{
		color: #f30000;
	}
	.alertbar .alertbar-container h1 a:hover{
		color: #000000;
	}
</style>
<div class="alertbar">
	<div class="alertbar-container">
		<ul class="primary active " data-series="series1">
			<li class="nascarMainSiteAlertbarContentUS" style="display: none;">
				<h1>
					<a href="https://www.nascar.com/news-media/2018/02/21/full-schedule-for-las-vegas/" target="_blank">

							<i class="fa fa-caret-right" ></i>

						<div class="usAlertBar"  style="font-size:14px">NEXT: Las Vegas, 3/4, 3:30 p.m. ET (FOX)</div>
					</a>
				</h1>
			</li>
			<li class="nascarMainSiteAlertbarContentCA" style="display: none;">
				<h1>
					<a href="https://www.nascar.com/news-media/2018/02/21/full-schedule-for-las-vegas/" target="_blank">
						<i class="fa fa-caret-right"></i>
						<div class="caAlertBar"  style="font-size:14px">NEXT: Las Vegas 3/4, 3:30 p.m. ET (TSN 5)</div>
					</a>
				</h1>
			</li>
		</ul>
		<ul id="menu-social-icon-menu" class="sociallinks no-search"><li class="socialicon"><a href="https://www.facebook.com/NASCAR/"> <i class=" fa fa-lg fa-facebook-squared"><span style="display:none;">Facebook</span></i></a></li></li><li class="socialicon"><a href="https://twitter.com/nascar"> <i class=" fa fa-lg fa-twitter-squared"><span style="display:none;">Twitter</span></i></a></li></li><li class="socialicon"><a href="https://www.instagram.com/nascar/"> <i class=" fa fa-lg fa-instagram"><span style="display:none;">Instagram</span></i></a></li></li><li class="socialicon"><a href="https://www.nascar.com/buy-tickets/"> <i class=" fa fa-lg fa-ticket"><span style="display:none;">Buy Tickets</span></i></a></li></li></ul>		<!-- Main Navigation Search Bar -->
		<div style="clear: both;"></div>
	</div>
</div>
<nav style="display: block;" class="navbar alertBarCheck">
	<div class="navbar-container">
		<div class="logo">
			<a href="https://www.nascar.com/" class="barmark">
								<img src="https://www.nascar.com/wp-content/uploads/sites/7/2017/12/NASCAR_Barmark_Logo-1.svg" alt="Logo">
			</a>
		</div>
		<ul class="nav-primary active" data-series="series1">
			<li class="nav-item  schedule "><a href="https://www.nascar.com/monster-energy-nascar-cup-series/2018/schedule/">Schedule</a></li></li><li class="nav-item  no-mobile race center "><a href="https://www.nascar.com/racecenter">Race Center</a></li></li><li class="nav-item  standings "><a href="https://www.nascar.com/standings/monster-energy-nascar-cup-series">Standings</a></li></li><li class="nav-item  news "><a href="https://www.nascar.com/news/monster-energy-nascar-cup-series/">News</a></li></li><li class="nav-item  videos "><a href="https://www.nascar.com/videos">Videos</a></li></li><li class="nav-item  no-mobile shop "><a href="http://store.nascar.com/source/BM-NAScom-Nav-SHOP">Shop</a></li></li><li class=" lastItemTopNav  "><a href="#" class="list"><span class="more">More<i class="fa fa-lg fa-caret-down"></i></span><span class="exit"><i class="fa fa-close"></i>Exit</span></a></li></li><li class="nav-item  blue-box no-mobile fantasy "><a href="https://fantasygames.nascar.com/live/">Fantasy</a></li></li><li class="nav-item  box-no-color liveIndicator  no-desktop no-mobile no-tablet live "><a href="https://www.nascar.com/drive">live</a></li></li>		</ul>
		<ul class="nav-primary hidden" data-series="series2">
			<li class="nav-item  news "><a href="https://www.nascar.com/news/xfinity-series/">News</a></li></li><li class="nav-item  schedule "><a href="https://www.nascar.com/nascar-xfinity-series/schedule/">Schedule</a></li></li><li class="nav-item  standings "><a href="https://www.nascar.com/standings/xfinity-series/">Standings</a></li></li><li class="nav-item  shop "><a href="http://store.nascar.com/source/BM-NAScom-Nav-SHOP">Shop</a></li></li><li class=" lastItemTopNav  "><a href="#" class="list"><span class="more">More<i class="fa fa-lg fa-caret-down"></i></span><span class="exit"><i class="fa fa-close"></i>Exit</span></a></li></li>		</ul>
		<ul class="nav-primary hidden" data-series="series3">
			<li class="nav-item  news "><a href="https://www.nascar.com/news/camping-world-truck-series/">News</a></li></li><li class="nav-item  schedule "><a href="https://www.nascar.com/nascar-camping-world-truck-series/schedule/">Schedule</a></li></li><li class="nav-item  standings "><a href="https://www.nascar.com/standings/camping-world-truck-series/">Standings</a></li></li><li class="nav-item  shop "><a href="http://store.nascar.com/source/BM-NAScom-ShopHeader-2017Gear-1.5.17">Shop</a></li></li><li class=" lastItemTopNav  "><a href="#" class="list"><span class="more">More<i class="fa fa-lg fa-caret-down"></i></span><span class="exit"><i class="fa fa-close"></i>Exit</span></a></li></li>		</ul>
	</div>
</nav>
<nav style="display: none;" class="navmenu subnav-lazy">
    </nav>
<script>
	if(jQuery('.liveIndicator') != 'undefined') {
				var indicatorClickURL = jQuery('.liveIndicator a').attr('href');
		var liveHTML = '<div class="mobileLive no-desktop no-tablet"><a href="'+indicatorClickURL+'">LIVE<div class="circle red"></div></a></div>';
		var enabledPages = ' ';
		if (enabledPages.indexOf('homepage') > -1 && window.location.pathname == '/') {
			jQuery('.liveIndicator').removeClass('no-desktop');
			jQuery('.liveIndicator').removeClass('no-mobile');
			jQuery('.liveIndicator').removeClass('no-tablet');
		} else {
			var enabledPagesArr = enabledPages.split(',');
			for(var i=0;i<enabledPagesArr.length;i++){
				if (window.location.pathname.indexOf(enabledPagesArr[i]) > -1) {
					jQuery('.liveIndicator').removeClass('no-desktop');
					jQuery('.liveIndicator').removeClass('no-mobile');
					jQuery('.liveIndicator').removeClass('no-tablet');
					break;
				}
			}
		}
		jQuery('.liveIndicator a').html('LIVE<div class="circle red"></div>');
		var cssLiveIndicator = jQuery('.liveIndicator').attr('class');
		if (cssLiveIndicator && !(cssLiveIndicator.indexOf('no-mobile') > -1)) {
			jQuery('.liveIndicator').addClass('no-mobile');
			jQuery('div.logo').append(liveHTML);
		}
	}
</script>
 <!-- END NATIVE APP CHECK -->

<div class="clearfix"></div>

<script>
    var gigyaScript="http://cdn.gigya.com/JS/socialize.js?apikey=3_s9qLgEJnnMMKsxqhMV1fgiRcax0L89AK9W4MMIh9wu5H7R_NwnwhK3894HCOpuPj"; //[confirmed]
    if(location.protocol === "https:"){;
        gigyaScript = gigyaScript.replace('http://cdn.gigya.com', 'https://cdns.gigya.com'); //[confirmed]
    }
</script>
<script type="text/javascript">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</script>

<!-- Slider placeholder -->
<div id="main" class="site-main">
<div class="clearfix"></div>
<div id="main-content" class="main-content">

	<div id="primary" class="content-area">
		<div id="content" class="site-content article-page" role="main">
		<div id="pg-6-1" class="panel-grid">
				<!-- Begin Article Carousel -->
	<div id="article-carousel" class="article-carousel">
		<div id="article-scroller">
			<div class="slick-buttons prev slick-prev slick-arrow">
				<img src="https://www.nascar.com//etc/designs/nascar/clientlibs/components/article/images/related-left-arrow.png" data-original="http://www.nascar.com//etc/designs/nascar/clientlibs/components/article/images/related-left-arrow.png">
			</div>
			<div class="slick-buttons next slick-next slick-arrow">
				<img src="https://www.nascar.com//etc/designs/nascar/clientlibs/components/article/images/related-right-arrow.png" data-original="http://www.nascar.com//etc/designs/nascar/clientlibs/components/article/images/related-right-arrow.png">
			</div>
			<div id="relatedItems2"></div>
			<div class="close-button"><button>Close</button></div>
		</div>
	</div>
	<!-- End Article Carousel -->
		<!-- Begin Results Carousel -->
		<!-- End Results Carousel -->
	<div class='nascar-ad-container'><div class='nascar-advertisement ad_bnr_atf_01' id='ad_bnr_atf_01'></div></div><img class="close-mobile-ad" onclick="closeAdButton()" src="/wp-content/themes/ndms-2016/images/close-ad.png"><div class="article-page-container  show-date">
<div class="article-page-inner-container">
<article itemscope itemtype="http://schema.org/NewsArticle" id="post-107241" class="hentry ">
<meta itemprop="datePublished" content="February 26, 2018"/>
<meta itemprop="dateModified" content="February 26, 2018"/>
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>

<div class='block-articles article-1 107241'>			<meta itemprop="image" itemscope itemtype="https://schema.org/ImageObject" content="https://www.nascar.com/wp-content/uploads/sites/7/2018/02/2018-feb-25-jimmie-johnson-main-image-625x340.jpg">
			<div id="ndms_video_player" class="ndms_video_player"></div><div class="ndms_video_player_title"></div><div class="ndms_video_player_description"></div><script type="text/JavaScript">jQuery( document ).ready(function() {
       addPlayer();
    });
    function addPlayer() {
      var autoPlay = true;
      var isMobile = (function(a){ return /(android|bb\d+|meego)|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od|ad)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))})(navigator.userAgent||navigator.vendor||window.opera);
      var SafariVersion = (function(u){if(!/ip(hone|od|ad)/i.test(u) && /Version\/.+Safari\//.test(u)){var v = u.match(/Version\/(\d+)\.(\d+)?\.?(\d+)?\.?/i);return [parseInt(v[1], 10),parseInt(v[2], 10),parseInt(v[3], 10)]}})(navigator.userAgent);
      // dynamically build the player video element
      bcPlayerHTML = '<video id="bcPlayer" controls data-account="1677257476001" data-player="r11YsOYjg" data-video-id="5740267540001" data-embed="default"  playsinline  '+ (isMobile  && autoPlay ? ' muted ' : '') +' class="video-js" style="width:100%; height:100%;"></video>';
      // inject the player code into the DOM
      document.getElementById('ndms_video_player').innerHTML = bcPlayerHTML;
      (function(){
     var initPlayer = function(){
         var s = document.createElement('script');
         s.src = '//players.brightcove.net/1677257476001/r11YsOYjg_default/index.min.js';
         document.body.appendChild(s);
         s.onload = function () {
             var p = videojs.getPlayers()['bcPlayer'];
             AMPTManager.video.onTemplateReady(p);
             if(autoPlay && (!SafariVersion || SafariVersion[0]<11)){
              p.ready(function(){
                var player = this;
                player.on('loadedmetadata', function(){
                  player.play();
                });
              });
             }
         };
     };

     function callback(slots, done){
         if(!initPlayer.isFired){
             initPlayer.isFired = true;
             clearTimeout(timeout);
             initPlayer();
             AMPTManager.unregisterModule('playerLoader');
         }
         if (typeof done === 'function') {
           done();
         }
     }
     var timeout = setTimeout(callback, 3000);

     AMPTManager.registerModule('playerLoader', {
         preSlotProcessCallback: callback
     });
  })();
    }
  </script><!-- Brightcove Playlist API Start -->
			<script type="text/javascript">var bcVideoPlaylistID = "5601916703001"</script>			<script src="https://www.nascar.com/wp-content/themes/ndms-2016/brightcove-plugins/playlist.js"></script>
			<!-- Brightcove Playlist API End -->
			<div class='featuredCaption'>Jared C. Tilton | Getty Images</div><header class="entry-header">
	
<div class='title-wrap'><h1 class="entry-title" itemprop="headline">Johnson not letting early struggles deny desire for success</h1>		<div id="article-social-icons">			<a href="http://twitter.com/share?text=Johnson not letting early struggles deny desire for success&url=https://www.nascar.com/news-media/2018/02/26/jimmie-johnson-drive-for-success-definition-of-fear-tweet/"><img src="https://www.nascar.com/wp-content/themes/ndms-2016/images/article-social-icons/article-twitter.png" /></a> 			<a href="http://www.facebook.com/sharer/sharer.php?u=https://www.nascar.com/news-media/2018/02/26/jimmie-johnson-drive-for-success-definition-of-fear-tweet/"><img src="https://www.nascar.com/wp-content/themes/ndms-2016/images/article-social-icons/article-facebook.png" /></a> 	</div></div>		<div class="entry-meta bottom">

			
							<span itemprop="author" itemscope itemtype="https://schema.org/Person" class="author"><div class='author-prefix' style="display:inline-block;">By </div><span class="author-name" style="font-weight:bold" itemprop="name">Allie Davison</span></span>
											<span class="sitename" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">NASCAR.com
				<meta itemprop="name" content="NASCAR.com">
				<meta itemprop="logo" content="http://www.nascar.com/content/nascar/en_us/navigation-builder/_jcr_content/par/navigationbuilder/siteLogo">
				</span>
								<span class="article-date">February 26, 2018</span>
								<span class="article-timestamp"> at 3:13 pm</span>
					</div>
	
	<div style="clear:both"></div>
</header><!-- .entry-header -->

	<div class="entry-content" itemprop="description">
	<p dir="ltr" lang="en">To say &#8216;placing outside the top 25 in back-to-back races&#8217; is <em>uncharacteristic</em> of Jimmie Johnson would be an understatement.</p>
<p dir="ltr" lang="en">Coming off the heels of a 2017 season that saw him finish 10th in the standings with a career-low 11 top 10s, Johnson was <a href="https://www.nascar.com/news-media/2018/02/14/jimmie-johnson-change-ive-ever-seen-hendrick-motorsports/">determined to grind harder</a> than he ever had in the offseason. After Sunday&#8217;s 27th-place finish, Johnson is 35th in the point standings &#8212; a territory neither he nor his fans are familiar with seeing. However, Johnson isn&#8217;t known for getting down when the going gets tough. Instead, he is known for doing the exact opposite.</p>
<p dir="ltr" lang="en"><strong>MORE: <a href="https://www.nascar.com/news-media/2018/01/23/jimmie-johnson-eighth-championship-running-out-of-time/">Desire still burns for Johnson</a> | <a href="https://www.nascar.com/news-media/2017/12/05/jimmie-johnson-changing-up-this-years-offseason-plans/">No. 48 team wants to &#8216;buckle down&#8217;</a></strong></p>
<p dir="ltr" lang="en">And with one simple tweet, fans of &#8216;Seven-Time&#8217; could feel calmed thanks to their leader providing reassurance that the No. 48 team will rise.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">F.E.A.R. has two meanings&#8230;</p>
<p>Forget Everything And Run</p>
<p>OR</p>
<p>Face Everything And Rise</p>
<p>I’m ready to rise.</p>
<p>— Jimmie Johnson (@JimmieJohnson) <a href="https://twitter.com/JimmieJohnson/status/968161043796066304?ref_src=twsrc%5Etfw">February 26, 2018</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<p>Former Hendrick Motorsports teammate, and close confidant, Dale Earnhardt Jr. weighed in on Johnson&#8217;s early season struggles. He doesn&#8217;t seem too concerned two races into the season, and having Dale Jr. in your corner can only mean good things.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">One of the many reasons I admire Jimmie. To talk to him today, you’d think he was trying to win his first championship. <a href="https://t.co/jHk0fsAD3c">https://t.co/jHk0fsAD3c</a></p>
<p>— Ralph Dale Earnhardt Jr. (@DaleJr) <a href="https://twitter.com/DaleJr/status/968204214727036928?ref_src=twsrc%5Etfw">February 26, 2018</a></p></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<p>It&#8217;s impressive that Johnson has fire in his eyes and a hunger to win another championship, but we&#8217;re here for it. Having super inspirational tweets come across our timeline doesn&#8217;t hurt either.</p>
	</div><!-- .entry-content -->
		</div>		<div class="taboola-container">
			<style type="text/css">
				#taboola-below-article-thumbnails a.item-thumbnail-href, #taboola-below-article-thumbnails-2nd a.item-thumbnail-href {
					display: block;
				}
			</style>

			<script src="https://cdn.taboola.com/libtrc/nascar-nascar/loader.js" type="text/javascript"> </script>  <script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push( {article:'auto'} );  !function (e, f, u, i) {  if (!document.getElementById) { e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f); }  }(document.createElement('script'),  document.getElementsByTagName('script')[0],  'http://cdn.taboola.com/libtrc/nascar-nascar/loader.js',  'tb_loader_script'); console.log('TTTTTTTTTT22222TTTTTTTTTTT'); </script> <div id="taboola-below-article-thumbnails"></div>  <script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push( { mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix' } );  </script>  <div id="taboola-below-article-thumbnails-2nd"></div>  <script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push( { mode: 'organic-thumbnails-a', container: 'taboola-below-article-thumbnails-2nd', placement: 'Below Article Thumbnails 2nd', target_type: 'mix' } );  </script>  <script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push( {flush: true} );  </script>
		</div>
</article><!-- #post-## -->
</div>
<div id="secondary">
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<div class='nascar-ad-container'><div class='nascar-advertisement ad_rect_atf_01 item-component' id='ad_rect_atf_01'></div></div><style>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</style>

<script type="text/javascript">
	var isMobile = (function(a){ return /(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))})(navigator.userAgent||navigator.vendor||window.opera);
	if(isMobile){
		var videoSlickScript = document.createElement('script');
	    videoSlickScript.src = 'https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js';
	    videoSlickScript.setAttribute('defer','');
	    document.write(videoSlickScript.outerHTML);

		document.write('<link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css"/>');
	}
	jQuery(document).ready(function(){
		var target = "#vl5a94b3e311ee2 .video-list-grid.lower";
		var target2 = "#vl5a94b3e311ee2 .video-list-grid.higher";

        if (!isMobile) {
            // Detect screen maximize
            jQuery(window).on('resize', function(){
                if(screen.width === window.innerWidth){
                    jQuery(target).slick('unslick');
                }
            });
        }
        else{
			function addSlickSlider(target){
			    jQuery(target).slick({
			        variableWidth: true,
			        prevArrow: false,
			        nextArrow: false,
			        responsive: [
			        {
			          breakpoint: 2000,
			          settings: "unslick"
			        },
			        {
			          breakpoint: 767,
			          settings: {
			            infinite: true,
			            dots: false
			          }
			        }
			      ]
			    });
			}

			function addSlickSlider2(target){
			    jQuery(target).slick({
			        variableWidth: true,
			        prevArrow: false,
			        nextArrow: false,
			        responsive: [
			        {
			          breakpoint: 2000,
			          settings: "unslick"
			        },
			        {
			          breakpoint: 767,
			          settings: {
			            infinite: true,
			            dots: false
			          }
			        }
			      ]
			    });
			}
							addSlickSlider(target);
				addSlickSlider(target2);
					}
	});
</script>

	<div id="vl5a94b3e311ee2" class="  from-query video-list-container light clearfix">
		<a name="video-section"></a>
		<div class="video-list-header clearfix">
			<h3><span>Latest Videos</span></h3>
			<a class='more-link' href='https://www.nascar.com/video'> <i class='fa fa-caret-right'></i></a>		</div>
		<div class="video-list-grid lower">
		<div class="video-list-item">
					<div class="video-image">
						<a href="https://www.nascar.com/video/franchise/trackside-live/watch-trackside-live-from-atlanta-motor-speedway/" >
													<div class="lazy" style="background-image:url(/wp-content/themes/ndms-2016/images/lazy-placeholder.jpg)" data-src="https://www.nascar.com/wp-content/uploads/sites/7/2018/02/1677257476001_5740885357001_5740887474001-vs-320x170.jpg" style=""></div>
							<i class='fa fa-caret-right'></i>						</a>

					</div>
					<a class="title-link" href="https://www.nascar.com/video/franchise/trackside-live/watch-trackside-live-from-atlanta-motor-speedway/" >
						Trackside from Atlanta					</a>
				</div>
				<div class="video-list-item">
					<div class="video-image">
						<a href="https://www.nascar.com/video/franchise/crew-call/crew-call-freaky-fast-pit-stops-atlanta/" >
													<div class="lazy" style="background-image:url(/wp-content/themes/ndms-2016/images/lazy-placeholder.jpg)" data-src="https://www.nascar.com/wp-content/uploads/sites/7/2018/02/CC922-320x170.jpg" style=""></div>
							<i class='fa fa-caret-right'></i>						</a>

					</div>
					<a class="title-link" href="https://www.nascar.com/video/franchise/crew-call/crew-call-freaky-fast-pit-stops-atlanta/" >
						Crew Call: Freaky Fast pit stops					</a>
				</div>
				<div class="video-list-item">
					<div class="video-image">
						<a href="https://www.nascar.com/video/franchise/rearview-mirror/rain-rearview-makes-us-happy/" >
													<div class="lazy" style="background-image:url(/wp-content/themes/ndms-2016/images/lazy-placeholder.jpg)" data-src="https://www.nascar.com/wp-content/uploads/sites/7/2018/02/Kim-922-320x170.jpg" style=""></div>
							<i class='fa fa-caret-right'></i>						</a>

					</div>
					<a class="title-link" href="https://www.nascar.com/video/franchise/rearview-mirror/rain-rearview-makes-us-happy/" >
						Rearview Mirror: Atlanta 					</a>
				</div>
						</div>
	</div>
<div class='nascar-ad-container'><div class='nascar-advertisement ad_native_01 item-component' id='ad_native_01'></div></div><div class='nascar-ad-container'><div class='nascar-advertisement ad_rect_btf_01 item-component' id='ad_rect_btf_01'></div></div><style>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</style>
<script type="text/javascript">

var isMobile = (function(a){ return /(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))})(navigator.userAgent||navigator.vendor||window.opera);

if(isMobile){
	jQuery(document).ready(function(){
		var target = "#pl5a94b3e31493b .photo-list-grid";

		function addSlickSlider(target){
		    jQuery(target).slick({
		        variableWidth: true,
		        prevArrow: false,
		        nextArrow: false,
		        responsive: [
		        {
		          breakpoint: 3000,
		          settings: "unslick"
		        },
		        {
		          breakpoint: 767,
		          settings: {
		            infinite: true,
		            dots: false
		          }
		        }
		      ]
		    });
		}

		addSlickSlider(target);
	});
}
</script>
	<a name="photo-section" class="photo-section"></a>
	<div id="pl5a94b3e31493b" class="photo-list-container light clearfix">
		<div class="photo-list-header clearfix">
			<h3><span>Latest Galleries</span></h3>
			<a class='more-link' href='http://galleries.nascar.com'> <i class='fa fa-caret-right'></i></a>		</div>
		<div class="photo-list-grid">
								<div class="photo-list-item">
						<div class="photo-image">
							<a href="https://galleries.nascar.com/gallery/1873/atlanta-race-through-the-eye-and-lens-of-atlanta-falcons-player" >
								<div class="lazy" style="background-image:url(/wp-content/themes/ndms-2016/images/lazy-placeholder.jpg)" data-src="https://images-galleries.nascar.com/gallery-images/2018/02/26/thumbnail/IMG_8573.jpg"></div>
								<i class='fa fa-camera'></i>							</a>

						</div>
						<a class="title-link" href="https://galleries.nascar.com/gallery/1873/atlanta-race-through-the-eye-and-lens-of-atlanta-falcons-player" >
							Atlanta race through the eye, and lens, of Atlanta Falcons player						</a>
					</div>
										<div class="photo-list-item">
						<div class="photo-image">
							<a href="https://galleries.nascar.com/gallery/1872/atlanta-a-recap-in-gifs" >
								<div class="lazy" style="background-image:url(/wp-content/themes/ndms-2016/images/lazy-placeholder.jpg)" data-src="https://images-galleries.nascar.com/gallery-images/2018/02/26/thumbnail/2018-Feb26-steveluvender-atlanta-gifs-cover_preview.jpeg"></div>
								<i class='fa fa-camera'></i>							</a>

						</div>
						<a class="title-link" href="https://galleries.nascar.com/gallery/1872/atlanta-a-recap-in-gifs" >
							Atlanta: A Recap in GIFs						</a>
					</div>
										<div class="photo-list-item">
						<div class="photo-image">
							<a href="https://galleries.nascar.com/gallery/1871/nascarcasm-recaps-the-folds-of-honor-quiktrip-500-in-photos" >
								<div class="lazy" style="background-image:url(/wp-content/themes/ndms-2016/images/lazy-placeholder.jpg)" data-src="https://images-galleries.nascar.com/gallery-images/2018/02/26/thumbnail/2018-February-AtlantaGallery-4.jpg"></div>
								<i class='fa fa-camera'></i>							</a>

						</div>
						<a class="title-link" href="https://galleries.nascar.com/gallery/1871/nascarcasm-recaps-the-folds-of-honor-quiktrip-500-in-photos" >
							@nascarcasm recaps the Folds of Honor QuikTrip 500 in photos						</a>
					</div>
							</div>
	</div>
	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f)
{ t._e.push(f); }
;
return t;
}(document, "script", "twitter-wjs"));</script>
<div style="clear:both"></div>
</div><!-- article page container -->
<div style="clear:both"></div>
			
		</div><!-- #pg-6-1 -->
		</div><!-- #content -->
	</div><!-- #primary -->

</div> <!-- #main --></div> <!-- #page --><div class='above-footer-widget'><div class='above-footer-inner'><div style='clear:both'></div></div></div>			<footer id="colophon" class="site-footer site-footer-nascar" role="contentinfo">
			<style>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</style>



<div class="nascar-footer">
<footer itemscope="" itemtype="http://schema.org/WPFooter">

    <div class="row">
        <div class="nascar-footer-logo">
        <h3 class="logo lazy" data-src="https://www.nascar.com/wp-content/themes/ndms-2016/images/social/footer/siteLogo-compressor.svg"><span>&nbsp;</span></h3>        </div>
    </div>
    <div class="row">
        <div class="col-3">
            <div class="footer-list-container">
                <div class="footer-column social-media">
                    <nav>
                        <ul>
                        <li><a itemprop="sameAs" href="https://www.facebook.com/nascar/" target="_blank"><span class="lazy" data-src="https://www.nascar.com/wp-content/themes/ndms-2016/images/social/footer/facebook_logo.png"></span>Facebook</a></li><li><a itemprop="sameAs" href="https://www.twitter.com/nascar/" target="_blank"><span class="lazy" data-src="https://www.nascar.com/wp-content/themes/ndms-2016/images/social/footer/twitter_logo.png"></span>Twitter</a></li><li><a itemprop="sameAs" href="https://www.youtube.com/nascar/" target="_blank"><span class="lazy" data-src="https://www.nascar.com/wp-content/themes/ndms-2016/images/social/footer/youtube_logo.png"></span>Youtube</a></li>                        </ul>
                        <ul>
                          <li><a itemprop="sameAs" href="https://www.nascar.com/desksite" target="_blank"><span class="lazy" data-src="https://www.nascar.com/wp-content/themes/ndms-2016/images/social/footer/desksite_logo_lg.png"></span>DeskSite</a></li><li><a itemprop="sameAs" href="https://plus.google.com/+NASCAR" target="_blank"><span class="lazy" data-src="https://www.nascar.com/wp-content/themes/ndms-2016/images/social/footer/google_logo.png"></span>Google Plus</a></li><li><a itemprop="sameAs" href="https://www.instagram.com/nascar/" target="_blank"><span class="lazy" data-src="https://www.nascar.com/wp-content/themes/ndms-2016/images/social/footer/instagram_logo.png"></span>Instagram</a></li>
                        </ul>
                    </nav>
                </div>
                                <div class="footer-column"><nav><ul><li>INFORMATION</li><li><a href="http://support.nascar.com/ics/support/default.asp?deptID=5483" target="_0" itemprop="url">Help/Contact Us </a></li><li><a href="https://www.nascar.com/about-nascar" target="_0" itemprop="url">About NASCAR </a></li><li><a href="http://careers.nascar.com/" target="_0" itemprop="url">Careers </a></li><li><a href="https://www.nascar.com/en_us/sponsors.html" target="_0" itemprop="url">Official Sponsors </a></li><li><a href="https://www.nascar.com/terms-of-use/" target="_0" itemprop="url">Terms of Use </a></li><li><a href="https://www.nascar.com/privacy-policy/" target="_0" itemprop="url">Privacy Policy </a></li><li>
                                <a id="nascar-etrust" consent="null">
                                    <script type="text/javascript" src="//consent.truste.com/notice?domain=nascar.com&c=nascar-etrust&text=true&country=us" id="truste_0.2578774775262598" defer asycn></script>                                    
                                    <span class="footerLinkLogoContainer">
                                      <span class="footerLinkLogo">
                                        <img src="https://www.nascar.com/wp-content/themes/ndms-2016/images/social/footer/ad_choices_footer.png" style="height:10px; width:10px;">
                                      </span>
                                    </span>
                                </a>
                              </li><li><a href="http://support.nascar.com/ics/support/kbanswer.asp?deptID=5483&task=knowledge&questionID=1659" target="_0" itemprop="url">Advertising </a></li>
                    </ul>
                    </nav>
                    </div>
                      <div class="footer-column"><nav><ul><li>NASCAR PRODUCTS</li><li><a href="https://www.nascar.com/raceview" target="_0" itemprop="url">RaceView </a></li><li><a href="https://www.nascar.com/scanner" target="_0" itemprop="url">Scanner </a></li><li><a href="https://www.nascar.com/drive/" target="_0" itemprop="url">Drive </a></li><li><a href="http://fantasygames.nascar.com/live/picks" target="_0" itemprop="url">Fantasy Live </a></li><li><a href="https://www.nascar.com/mobile/" target="_0" itemprop="url">NASCAR Mobile </a></li><li><a href="http://store.nascar.com/" target="_0" itemprop="url">NASCAR Shop </a></li>
                    </ul>
                    </nav>
                    </div>
                      <div class="footer-column"><nav><ul><li>INITIATIVES</li><li><a href="http://green.nascar.com/" target="_0" itemprop="url">NASCAR Green </a></li><li><a href="http://www.nascarfoundation.org/" target="_0" itemprop="url">NASCAR Foundation </a></li><li><a href="http://hometracks.nascar.com/diversity" target="_0" itemprop="url">NASCAR Diversity </a></li><li><a href="https://www.nascar.com/news-media/2017/01/15/official-nascar-fan-council/" target="_0" itemprop="url">NASCAR Fan Council </a></li>
                    </ul>
                    </nav>
                    </div>
                      <div class="footer-column"><nav><ul><li>MORE SITES</li><li><a href="http://www.imsa.com/" target="_0" itemprop="url">IMSA </a></li><li><a href="http://www.fanschoice.tv/" target="_0" itemprop="url">FansChoice.TV </a></li><li><a href="https://www.nascar.com/iracing" target="_0" itemprop="url">iRacing </a></li><li><a href="http://www.accelerationnation.com/index.html" target="_0" itemprop="url">Acceleration Nation </a></li><li><a href="https://www.nascar.com/halloffame" target="_0" itemprop="url">NASCAR Hall of Fame </a></li><li><a href="https://www.nascar.com/sponsorship" target="_0" itemprop="url">Sponsorship </a></li><li><a href="https://www.onmc.com/" target="_0" itemprop="url">Official NASCAR Members Club </a></li><li><a href="https://www.monsterenergy.com/" target="_0" itemprop="url">Monster Energy </a></li><li><a href="https://us.coca-cola.com/" target="_0" itemprop="url">Coca-Cola </a></li>
                    </ul>
                    </nav>
                    </div>
                                  </div>
        </div>
    </div>
    <div class="row divider">
        <div class="col-3">
            <div class="disclaimer-container">
                <p itemsprop="text"></p>
                <p class="copy-right" style="text-align: center;">NASCAR® and its marks are trademarks of the National Association for Stock Car Auto Racing, Inc. The RaceView® trademark is owned by Turner Sports, Inc. and used under license. All other trademarks are the property of their respective owners.                    <br>
                    <br>Copyright © 2018 NASCAR Digital Media, LLC.    All rights reserved.    <BR> <BR>NASCAR.com is part of the NASCAR Digital Media Network.</p>
                <p></p>
            </div>
        </div>
    </div>
    <script src="/wp-content/themes/ndms-2016/nav/navigationBar.js?v=1.003" defer></script>

                <link rel="stylesheet" href='https://www.nascar.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css' type="text/css">
        <script async type='text/javascript' src='https://www.nascar.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js'></script>
    
</footer>
</div>
			</footer><!-- #colophon -->
		<script type='text/javascript' src='//ak.sail-horizon.com/spm/spm.v1.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tag = {"options":{"customerId":"8801fee6f069c884224efc088cab1cc9"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nascar.com/wp-content/plugins/sailthru-widget/js/tag.js'></script>
<script type='text/javascript' src='https://www.nascar.com/wp-content/themes/ndms-2016/js/article-carousel/article-related.js?ver=5.004'></script>
<script type='text/javascript' src='https://www.nascar.com/wp-content/themes/ndms-2016/js/raceview/gigya.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://www.nascar.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<style>
	#pg-690-0, #pg-690-1, #pl-690 .panel-grid-cell .so-panel {
	    margin-bottom: 0px;
	}
	.panel-grid{
		margin-bottom: 0px !important;
	}
	#pg-6-0, #pg-6-1, #pg-6-2 {
	    margin-left: 0px;
	    margin-right: 0px;
	}
	#pg-47-0, #pg-47-1, #pg-47-2, #pl-47 .panel-grid-cell .so-panel { margin-bottom:0px !important}
	#pg-47-0, #pg-47-1, #pl-47 .panel-grid-cell .so-panel { margin-bottom:0px !important}
	html { margin-top: 0 !important; }
	* html body { margin-top: 0 !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 0 !important; }
		* html body { margin-top: 0 !important; }
		#wpadminbar{display: none}
	}
</style>


<link rel="stylesheet" href="/wp-content/themes/ndms-2016/css/custom-nascar.css?v=1.0095" type="text/css"><!--Right Rail Race Center Assets -->
		<script async type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" defer></script>
	    <script type="text/javascript">
	        (function () {
	            window.setTimeout(function() {
	                var e = document.createElement('script'); e.type = 'text/javascript'; e.async = true;
	                e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/280d6d9d-bbf3-4788-979e-e4f5d1ad4bcf/lightbox_inline.js?mb=' + (new Date().getTime());
	                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s);
	            }, 500);
	        })();
	    </script>
	
<i class="fixed-video-close-btn fa fa-close"></i>
<script type="text/javascript" src="/wp-content/themes/ndms-2016/js/jquery.lazy.min.js" ></script>
<script type="text/javascript" src="/wp-content/themes/ndms-2016/js/jquery.lazy.plugins.min.js" ></script>

<script type='text/javascript' src='/wp-content/themes/ndms-2016/js/functions.js?ver=1.0095'></script>
<link rel='stylesheet' id='genericons-css'  href='/wp-content/themes/ndms-2016/genericons/genericons.css?ver=1.0' type='text/css' media='all' />
<link rel="stylesheet" href='/wp-content/themes/ndms-2016/css/font-icon.css?v=1.0095' type="text/css">

		<!-- RUM RAY GUN -->
		<script type="text/javascript">
		  rg4js('apiKey', 'NeCe+/tLe9BaNoXdnBorXQ==');
		  rg4js('enablePulse', true);
		  rg4js('disableAutoBreadcrumbs');
		</script>
    <script type="application/javascript">
        window.SailthruGigyaSyncCallbackURL = "https://www.nascar.com/wp-content/themes/ndms-2016/sailthru-gigya-integration/sailthru-gigya-integration.php";
    </script>
<link href="https://www.nascar.com/wp-content/themes/ndms-2016/css/stainless.min.css?v=1.003" rel="stylesheet"/><script>
( function( $ ) {

  function cleanup_empty_paragraphs(){
    $('span.s1').each(function(){
      var spanText = $(this).html();
      if(spanText == "&nbsp;" || spanText == "<b>&nbsp;</b>"|| spanText == "&nbsp;<br>" || spanText == "<br>"){
      $(this).hide();
      }
    });

    $('br').each(function(){
      var brType = $(this).attr('type');
      var brHTML = $(this).html();
      if(brType == '_moz' && brHTML == ''){
        $(this).hide();
      }
    });

    $('p').each(function(){
      var spanText = $(this).html();
      if(spanText == "&nbsp;" || spanText == "<b>&nbsp;</b>"  || spanText == '<span class="articleDescription   "><b><br type="_moz"> </b></span>'){
        $(this).hide();
      }
    });

    $('td').each(function(){
      var tdText = $(this).html();
      if(tdText == "&nbsp;" || tdText.trim() == ""){
        $(this).hide();
      }
    });
  }
  cleanup_empty_paragraphs();


  function replace_missing_icons(){

    $('p img').each(function(){
      var imgSrc = $(this).attr('src');
      console.log(imgSrc);
      if(imgSrc == " /content/dam/nascar/articles/2017/1/1/main/Calendar_Icon.png"){
        console.log("hit");
        var oldSrc = ' /content/dam/nascar/articles/2017/1/1/main/Calendar_Icon.png';
        var newSrc = '/wp-content/uploads/sites/7/2017/05/Calendar_Icon.png';
        $('img[src="' + oldSrc + '"]').attr('src', newSrc);
      }


    });
  }
  replace_missing_icons();

} )( jQuery );
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using redis 

Served from: www.nascar.com @ 2018-02-26 20:26:59 by W3 Total Cache
-->