<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<!--[if !(IE 7) | !(IE 8) ]><!-->
		<!--<![endif]-->

	<link rel="dns-prefetch" href="//sharethrough.com">
	<link rel="dns-prefetch" href="//consent.truste.com">
	<link rel="dns-prefetch" href="//api.sail-personalize.com">
	<meta charset="UTF-8">
	<meta name="viewport" content="initial-scale=1, maximum-scale=1">
    <meta property="fb:pages" content="53219688800" />				<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.nascar.com/xmlrpc.php">

  		<title>Q&amp;A with new Chip Ganassi Racing driver Kurt Busch | NASCAR.com</title>
<!--[if lt IE 9]>
<script src="https://www.nascar.media/wp-content/themes/ndms-2016/js/html5shiv.js"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO Premium plugin v4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Kurt Busch will climb into the No. 1 Monster Energy Chevrolet in 2019. He discusses with NASCAR.com the reasoning behind his move from Stewart-Haas Racing."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.nascar.com/news-media/2018/12/06/qa-new-chip-ganassi-racing-driver-kurt-busch/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Q&amp;A with new Chip Ganassi Racing driver Kurt Busch | NASCAR.com" />
<meta property="og:description" content="Kurt Busch will climb into the No. 1 Monster Energy Chevrolet in 2019. He discusses with NASCAR.com the reasoning behind his move from Stewart-Haas Racing." />
<meta property="og:url" content="https://www.nascar.com/news-media/2018/12/06/qa-new-chip-ganassi-racing-driver-kurt-busch/" />
<meta property="og:site_name" content="Official Site Of NASCAR" />
<meta property="article:publisher" content="http://www.facebook.com/NASCAR" />
<meta property="article:section" content="chip-ganassi-racing" />
<meta property="article:published_time" content="2018-12-07T10:51:23-05:00" />
<meta property="og:image" content="https://www.nascar.media/wp-content/uploads/sites/7/2018/12/kurt-busch.jpg" />
<meta property="og:image:width" content="922" />
<meta property="og:image:height" content="490" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Kurt Busch will climb into the No. 1 Monster Energy Chevrolet in 2019. He discusses with NASCAR.com the reasoning behind his move from Stewart-Haas Racing." />
<meta name="twitter:title" content="Q&amp;A with new Chip Ganassi Racing driver Kurt Busch | NASCAR.com" />
<meta name="twitter:site" content="@NASCAR" />
<meta name="twitter:image" content="https://www.nascar.media/wp-content/uploads/sites/7/2018/12/kurt-busch.jpg" />
<meta name="twitter:creator" content="@NASCAR" />
<meta property="DC.date.issued" content="2018-12-07T10:51:23-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://www.nascar.com/news-media/2018/12/06/qa-new-chip-ganassi-racing-driver-kurt-busch/amp/?src=rss?src=rss?src=rss" /><link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Official Site Of NASCAR &raquo; Feed" href="https://www.nascar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Official Site Of NASCAR &raquo; Comments Feed" href="https://www.nascar.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Official Site Of NASCAR &raquo; Q&#038;A with new Chip Ganassi Racing driver Kurt Busch Comments Feed" href="https://www.nascar.com/news-media/2018/12/06/qa-new-chip-ganassi-racing-driver-kurt-busch/feed/" />
<link rel='stylesheet' id='ndms-style-css'  href='https://www.nascar.media/wp-content/themes/ndms-2016/style.css?ver=1.226' media='all' />
<link rel='stylesheet' id='articleCarouselCSS-css'  href='https://www.nascar.media/wp-content/themes/ndms-2016/css/article-carousel/styles.css?ver=4.9.8' media='all' />
<script src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=4.9.8'></script>
<script src='https://www.nascar.media/wp-content/themes/ndms-2016/js/article-carousel/slick.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.nascar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nascar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nascar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.nascar.com/?p=157553' />
<link rel="alternate" type="application/json+oembed" href="https://www.nascar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nascar.com%2Fnews-media%2F2018%2F12%2F06%2Fqa-new-chip-ganassi-racing-driver-kurt-busch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nascar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nascar.com%2Fnews-media%2F2018%2F12%2F06%2Fqa-new-chip-ganassi-racing-driver-kurt-busch%2F&#038;format=xml" />
      <link rel="stylesheet" href="https://www.nascar.media/wp-content/themes/ndms-2016/css/appboy/appboy.min.css" />
      <script type="text/javascript">
      +function(a,p,P,b,y) {
        appboy={};for(var s="destroy toggleAppboyLogging setLogger openSession changeUser requestImmediateDataFlush requestFeedRefresh subscribeToFeedUpdates logCardImpressions logCardClick logFeedDisplayed requestInAppMessageRefresh logInAppMessageImpression logInAppMessageClick logInAppMessageButtonClick subscribeToNewInAppMessages removeSubscription removeAllSubscriptions logCustomEvent logPurchase isPushSupported isPushBlocked isPushGranted registerAppboyPushMessages unregisterAppboyPushMessages submitFeedback ab ab.User ab.User.Genders ab.User.NotificationSubscriptionTypes ab.User.prototype.getUserId ab.User.prototype.setFirstName ab.User.prototype.setLastName ab.User.prototype.setEmail ab.User.prototype.setGender ab.User.prototype.setDateOfBirth ab.User.prototype.setCountry ab.User.prototype.setHomeCity ab.User.prototype.setEmailNotificationSubscriptionType ab.User.prototype.setPushNotificationSubscriptionType ab.User.prototype.setPhoneNumber ab.User.prototype.setAvatarImageUrl ab.User.prototype.setLastKnownLocation ab.User.prototype.setUserAttribute ab.User.prototype.setCustomUserAttribute ab.User.prototype.addToCustomAttributeArray ab.User.prototype.removeFromCustomAttributeArray ab.User.prototype.incrementCustomUserAttribute ab.InAppMessage ab.InAppMessage.SlideFrom ab.InAppMessage.ClickAction ab.InAppMessage.DismissType ab.InAppMessage.OpenTarget ab.InAppMessage.ImageStyle ab.InAppMessage.Orientation ab.InAppMessage.CropType ab.InAppMessage.prototype.subscribeToClickedEvent ab.InAppMessage.prototype.subscribeToDismissedEvent ab.InAppMessage.prototype.removeSubscription ab.InAppMessage.prototype.removeAllSubscriptions ab.InAppMessage.Button ab.InAppMessage.Button.prototype.subscribeToClickedEvent ab.InAppMessage.Button.prototype.removeSubscription ab.InAppMessage.Button.prototype.removeAllSubscriptions ab.SlideUpMessage ab.ModalMessage ab.FullScreenMessage ab.ControlMessage ab.Feed ab.Feed.prototype.getUnreadCardCount ab.Card ab.ClassicCard ab.CaptionedImage ab.Banner display display.automaticallyShowNewInAppMessages display.showInAppMessage display.showFeed display.destroyFeed display.toggleFeed sharedLib".split(" "),i=0;i<s.length;i++){for(var k=appboy,l=s[i].split("."),j=0;j<l.length-1;j++)k=k[l[j]];k[l[j]]=function(){console&&console.error("The Appboy SDK has not yet been loaded.")}}appboy.initialize=function(){console&&console.error("Appboy cannot be loaded - this is usually due to strict corporate firewalls or ad blockers.")};appboy.getUser=function(){return new appboy.ab.User};appboy.getCachedFeed=function(){return new appboy.ab.Feed};
        (y = a.createElement(p)).type = 'text/javascript';
        y.src = 'https://www.nascar.media/wp-content/themes/ndms-2016/js/appboy/appboy.min.js';
        (c = a.getElementsByTagName(p)[0]).parentNode.insertBefore(y, c);
        if (y.addEventListener) {
          y.addEventListener("load", b, false);
        } else if (y.readyState) {
          y.onreadystatechange = b;
        }
      }(document, 'script', 'link', function() {
          appboy.initialize('6065bcf9-bd05-4e7a-b19a-a7ccfc5afb7b', {safariWebsitePushId: 'web.nascar.production.com/OU=9JNAN5YNJY/O=NASCAR Digital Media, LLC', doNotLoadFontAwesome: true});
          appboy.toggleAppboyLogging();                    appboy.subscribeToNewInAppMessages(function(inAppMessages) {
          var message = inAppMessages[0];
          if (message != null) {
            var shouldDisplay = true;

            if (message instanceof appboy.ab.InAppMessage) {
              // Read the key/value pair for msg-id
              var msgId = message.extras["msg-id"];

              // If this is our push primer message
              if (msgId == "push-primer") {
                // We don't want to display the soft push prompt to users on browsers that don't support push, or if the user
                // has already granted/blocked permission
                if (!appboy.isPushSupported() || appboy.isPushPermissionGranted() || appboy.isPushBlocked()) {
                  shouldDisplay = false;
                }
                if (message.buttons[0] != null) {
                  // Prompt the user when the first button is clicked
                  message.buttons[0].subscribeToClickedEvent(function() {
                    appboy.registerAppboyPushMessages();
                  });
                }
              }
            }

            // Display the message
            if (shouldDisplay) {
              appboy.display.showInAppMessage(message);
            }
          }

          // Remove this message from the array of IAMs and return whatever's left
          return inAppMessages.slice(1);
        });
          appboy.openSession();
          appboy.logCustomEvent("prime-for-push");
                            });
      </script>
      

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2018-12-07 10:51:23" />
<meta name="sailthru.title" content="Q&#038;A with new Chip Ganassi Racing driver Kurt Busch" />
<meta name="sailthru.tags" content="chip-ganassi-racing, Kurt Busch, Kyle Larson, Monster Energy NASCAR Cup Series" />
<meta name="sailthru.author" content="Eric Johnson" />
<meta name="sailthru.description" content="&#8220;I wish I had all the answers,&#8221; scoffed Kurt Busch during one of the many dog days of NASCAR summer 2018 when asked what the veteran driver had going for 2019. &#8220;I love the way that Monster Energy has supported me over the years in NASCAR. They&#8217;ve told me that they&#8217;re with me and we&#8217;re [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.nascar.media/wp-content/uploads/sites/7/2018/12/kurt-busch.jpg" />
<meta name="sailthru.image.thumb" content="https://www.nascar.media/wp-content/uploads/sites/7/2018/12/kurt-busch-50x27.jpg" />
<!-- END Sailthru Horizon Meta Information -->




<link rel="apple-touch-icon" sizes="180x180" href="https://www.nascar.media/wp-content/uploads/sites/7/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.nascar.media/wp-content/uploads/sites/7/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.nascar.media/wp-content/uploads/sites/7/fbrfg/favicon-16x16.png">
<link rel="manifest" href="https://www.nascar.media/wp-content/uploads/sites/7/fbrfg/site.webmanifest">
<link rel="shortcut icon" href="https://www.nascar.media/wp-content/uploads/sites/7/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="https://www.nascar.media/wp-content/uploads/sites/7/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><style></style><script>var ajaxurl = "https://www.nascar.com/wp-admin/admin-ajax.php"</script><link rel="icon" href="https://www.nascar.media/wp-content/uploads/sites/7/2017/04/cropped-nascarfavicon2_transparent-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.nascar.media/wp-content/uploads/sites/7/2017/04/cropped-nascarfavicon2_transparent-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.nascar.media/wp-content/uploads/sites/7/2017/04/cropped-nascarfavicon2_transparent-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.nascar.media/wp-content/uploads/sites/7/2017/04/cropped-nascarfavicon2_transparent-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#nascar-promoplayer .video-js .vjs-big-play-button{
	display:none !important;
}

#nascar-promoplayer .video-js .vjs-tech{
	height: 169px !important;
	width: 300px !important;
}

/* 
removes duplicate padding-left 
*/
.recent-news-container.list,
.recent-news-container.grid {
    padding-left: 0;
}

.salutes-wrapper{
	padding-left: 30px;
}
.salutes-wrapper .excerpt-with-image{
	padding-left: 0;
}

/*
for salutes page id 831
*/
.page-id-831 .recent-news-item .recent-news-image {
    width: 30%;
    display: inline-block;
}
.salutes-placard{
text-align:center;
}

@media screen and (max-width: 768px){
.salutes-wrapper{
	padding-left: 10px;
}
.salutes-placard .simple-image-container a{
width:auto !important;
}
.salutes-header .simple-image-container{
padding: 0;
margin: 0;
}

.salutes-header-video .textwidget{
padding: 0;
}
.recent-news-container.list .recent-news-item .excerpt-with-image h2, .recent-news-container.list .recent-news-item .excerpt-with-image h3, .recent-news-container.list .recent-news-item .excerpt-with-image .article-excerpt{

}
}

.youtube-replay .simple-image-container.item-component {
    width: 230px;
    display: inline-block;
    margin-bottom: 10px;
    margin-right: 10px;
}
.youtube-replay{
	text-align: center;
	padding: 10px 0 !important;
}

#primary-sidebar .video-list-container .title-link{
	color: #000 !important;
}		</style>
	<style>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</style>

    
<script>gblFunctional = 2; gblAdvertising = 2; </script>
	

<script>
 var digitalData = {
   page:{
     pageInfo: {
       pageName: "nscr-en_US:news-media:qa-new-chip-ganassi-racing-driver-kurt-busch",
       pageURL: window.location.href,
       channel: "news-media",
       title: "Q&AwithnewChipGanassiRacingdriverKurtBusch",
       siteSubSection:":news-media:",
       siteSubSection2:"qa-new-chip-ganassi-racing-driver-kurt-busch",
       siteSubSection3:"nscr-en_US",
       deviceType: " ",
       categoryListVar:  "chip-ganassi-racing, Kurt Busch, Kyle Larson, Monster Energy NASCAR Cup Series",
       entitlement: "",
       hash: "",
          }
        }
      };
</script>


            <script>
            var analytics_comscore_id = '17728541';
            var _comscore = _comscore || [];
            _comscore.push({ c2:17728541 });
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
                s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
    
  <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-36503159-1', 'auto');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script src="https://www.nascar.media/wp-content/themes/ndms-2016/js/analytics/adobe-analytics-min-target.js"></script>
      <script>

//Google Adwords remarketing
var google_conversion_id = 1003808380;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;

</script>

<!-- //Google Adwords remarketing -->
<script src="//www.googleadservices.com/pagead/conversion_async.js"></script>


<!-- Facebook Pixel Code -->
<script>
if (gblAdvertising != "0"){
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '728024487308332');
  fbq('track', "PageView");
}
</script>
      <!-- Moat Yield Intelligence Tag -->
      <script src="https://sejs.moatads.com/nascarprebidheader909901596129/yi.js" type="text/javascript"></script>
    
<meta property="NascarAdAdUnitId" content="96" />

<script>
    var NASCAR = window.NASCAR || {};
    NASCAR.adTargets = {};
    NASCAR.adTargets.franchise = '';

    
    if (digitalData.page.pageInfo.categoryListVar) {
        var catListVar = digitalData.page.pageInfo.categoryListVar.replace(/, /g,",");
        catListVar=catListVar.replace(/ /g,"_");
        NASCAR.adTargets.categoryListVar = catListVar.toLowerCase();
    }

    
</script>

<script>
          var NascarAdAdUnitId = 96;
        var nascarBrightCoveCmsid = 2296;</script>

        <script>
            var adsSlotBreakpointsList = JSON.parse('[{"name":"ad_bnr_atf_01","breakpoints":"375,414,768,1024"},{"name":"ad_rect_atf_01","breakpoints":"375,414,768,1024"},{"name":"ad_rect_btf_01","breakpoints":"375,414,768,1024"},{"name":"ad_rect_btf_02","breakpoints":"375,414,768,1024"},{"name":"ad_nfs_btf_01","breakpoints":"375,414,768,1024"},{"name":"ad_bnr_btf_01","breakpoints":"375,414,768,1024"},{"name":"ad_native_01","breakpoints":"375,414,768,1024"},{"name":"ad_ns_atf_01","breakpoints":"375,414,768,1024"},{"name":"ad_rect_atf_03","breakpoints":"375,414,768,1024"},{"name":"ad_rect_atf_03","breakpoints":"375,414,768,1024"}]') || [];
        </script>
<script data-networkId="73074296" data-lazyload="false"  data-refreshonfocusonly="false" src="https://www.nascar.media/wp-content/themes/ndms-2016/js/nascarDFPAd.js?v=1.226"></script>
<script class="kxct" data-id="rjexxnq08" data-timing="async" data-version="3.0">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/rjexxnq08.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>

<script class="kxct" data-id="rjexxnq08" data-timing="async" data-version="3.0">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/rjexxnq08.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>

<script class="kxint">
        window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
        (function(){
            function retrieve(n){
                var m, k='nascar_'+n,ls=(function(){
                    try{
                        return window.localStorage;
                    }catch(e){
                        return null;
                    }
                })();

            if (ls) {
                return ls[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || "";
            } else {
                return '';
            }
        }

        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
    })();
</script>
    <!-- Global site tag (gtag.js) - Google AdWords: 1003808380 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1003808380"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag()
    {dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'AW-1003808380');
</script>
<script async src="//nexus.ensighten.com/choozle/5828/Bootstrap.js"></script>
	
			<script id="ev-js" async="" src="https://js.eyeviewads.com/fpc/bf266a79.js"></script> 
<script>var _EV = _EV||[];_EV.push("d9a7689c");</script> 
<noscript><img src="https://track.eyeviewads.com/conv/bf266a79/d9a7689c.gif" width="1" height="1"/></noscript>
	<script>
		jQuery(document).ready(function(){
			jQuery(".scrollToTopIndicator").click(function(){
				jQuery("html,body").animate({scrollTop:0},800);
			});
		});
	</script>

<!-- RUM RAY GUN -->
<script>
  !function(a,b,c,d,e,f,g){a.RaygunObject=e,a[e]=a[e]||function(){
  (a[e].o=a[e].o||[]).push(arguments)},f=b.createElement(c),g=b.getElementsByTagName(c)[0],
  f.async=1,f.src=d,g.parentNode.insertBefore(f,g)}(window,document,"script","https://www.nascar.media/wp-content/themes/ndms-2016/js/raygun.min.js?v=1.0","rg4js");
</script>

<meta property="google-site-verification" content="JSdJ5sRmsEWOkxXGuC_4cXiQV2dinwAW-BsFdtcxex0" /><script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//inquisitiveinvention.com/4913c516190ea47df7bf322a51b7193b14241fe418e122530e6fdb2935e67bd34b93cacbcb6c9e5fd4b0b4c56fbb9bc16cbdc110763281cca7d3c9afdb15');</script><!-- video APV vendor for increased consumption by converting certain images to animated -->
<script src="https://apv-launcher.minute.ly/api/v3/launcher/MIN-80800.js" async></script>
</head>
<body class="post-template-default single single-post postid-157553 single-format-standard permalink-post-news-media/2018/12/06/qa-new-chip-ganassi-racing-driver-kurt-busch/ group-blog masthead-fixed full-width singular official-site-of-nascar site-id-7" >


<div id="ad_hover_01" style="height:0"></div><div id="ad_oop_skin_01" style="height:0"></div><div id="ad_impression_tracker_01" style="height:0"></div><div id="ad_impression_tracker_02" style="height:0"></div><div id="ad_impression_tracker_03" style="height:0"></div><div id="ad_impression_tracker_04" style="height:0"></div><div id="page" aria-hidden="false" class="hfeed site  topnav">
	<!-- NATIVE App check -->
<!-- add NASCAR main navigation css/js -->
	<link rel='stylesheet' href='https://www.nascar.media/wp-content/themes/ndms-2016/nav/navigationBar.css?v=1.226' type='text/css' />

<style>
	@media all and (-ms-high-contrast: none), (-ms-high-contrast: active) {
		/* IE10+ CSS styles go here */
		nav.navbar .navbar-container .logo a.barmark img{
			height:50px;
			max-width:160px;
		}
	}
</style>
<style>
	.myGarage.hidden{
		display:none!important;
	}
</style>
<script>
	var menuTimeoutVal = 0;
	var seriesPageProp='series1';
</script>
<style>
	.alertbar{
		background-color: #2f2f2f;
	}
	.alertbar .alertbar-container h2 a{
		color: #ffd400;
	}
	.alertbar .alertbar-container h2 a:hover{
		color: #ffd400;
		text-decoration: underline;
	}
	div#search-box {
	    display: none;
	    height: 100px;
	    width: 400px;
	    position: absolute;
	    right: 0;
	    top: 34px;
	    background: #272727;
	    border: 1px solid #676666;
	    z-index: 1;
	  }
	  div#search-box input {
	    width: 90%;
	    margin: 0 auto;
	    display: block;
	    margin-top: 10px;
	    height: 30px;
	    padding-left: 5px;
	  }
	  div#search-box input[type="submit"] {
	    background: #fff;
	    color: #000;
	    display: block;
	    padding-top: 7px;
	  }
		@media screen and (max-width:768px){
		nav.navbar .navbar-container .logo {
			float:none !important;
			padding-left:0 !important;
		}
	}
	</style>
<a class="skip-to-content-shortcut" href="#skip-to-content" tabindex="1">Skip to content</a>
<div class="alertbar">

	<div class="alertbar-container">
		<ul class="primary active " data-series="series1">
            <li class="nascarMainSiteAlertbarContent" style="display:none;">
                <h2><a class="ab-link" href="" target="_blank" tabindex="0"><i class="fa fa-caret-right ab-style"></i><span class="ab-text">&nbsp;</span></a></h2>
            </li>
		</ul>
		<ul id="menu-social-icon-menu" class="sociallinks no-search"><li class="socialicon"><a href="https://www.facebook.com/NASCAR/" title="Facebook"> <i class=" fa fa-lg fa-facebook-squared"><span style="display:none;">Facebook</span></i></a></li><li class="socialicon"><a href="https://twitter.com/nascar" title="Twitter"> <i class=" fa fa-lg fa-twitter-squared"><span style="display:none;">Twitter</span></i></a></li><li class="socialicon"><a href="https://www.instagram.com/nascar/" title="Instagram"> <i class=" fa fa-lg fa-instagram"><span style="display:none;">Instagram</span></i></a></li><li class="socialicon"><a href="https://www.nascar.com/buy-tickets/" title="Buy Tickets"> <i class=" fa fa-lg fa-ticket"><span style="display:none;">Buy Tickets</span></i></a></li></ul><!-- Main Navigation Search Bar -->
	<script>
		function getParameterByName(name, url) {
		    if (!url) url = window.location.href;
		    name = name.replace(/[\[\]]/g, "\\$&");
		    var regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)"),
		        results = regex.exec(url);
		    if (!results) return null;
		    if (!results[2]) return '';
		    return decodeURIComponent(results[2].replace(/\+/g, " "));
		}
		jQuery(document).ready(function(){
			jQuery(".searchInput").val('');
			var showSearch = getParameterByName('showSearch');
			if(showSearch=="1"){
				jQuery(".search-container").show();
			}
			jQuery("#search-form").submit(function(event){
				if(jQuery(".search-container").hasClass("opened")){
				}
				else{
	    			event.preventDefault();
	    			jQuery(".searchInput").show();
	    			jQuery(".search-container").addClass("opened");
	    			jQuery(".sociallinks.no-search").addClass("opened");
					jQuery("#search-form i.fas.fa-times").show();
				}
    		});
			jQuery(".searchButton").click(function(){
				jQuery(".searchInput").show().focus();
				jQuery("#search-form i.fas.fa-times").show();
			});
			jQuery("#search-form i.fas.fa-times").click(function(){
				jQuery(this).hide();
				jQuery(".search-container").removeClass("opened");
				jQuery(".sociallinks.no-search").removeClass("opened");
				jQuery(".searchInput").hide();
			});
		});
	</script>
		<div style="clear: both;"></div>
	</div>
</div>
<nav style="display: block;" class="navbar alertBarCheck">
	<div class="navbar-container">
		<div class="logo">
			<a href="https://www.nascar.com/" class="barmark">
								<img src="https://www.nascar.media/wp-content/uploads/sites/7/2017/12/NASCAR_Barmark_Logo-1.svg" alt="NASCAR">
			</a>
		</div>
		<ul class="nav-primary active" role="menubar" data-series="series1">
			<li class="nav-item  schedule " role="none presentation"><a href="https://www.nascar.com/monster-energy-nascar-cup-series/2019/schedule/" role="menuitem">Schedule</a></li><li class="nav-item  no-mobile race center " role="none presentation"><a href="https://www.nascar.com/racecenter" role="menuitem">Race Center</a></li><li class="nav-item  standings " role="none presentation"><a href="https://www.nascar.com/playoff-standings/monster-energy-nascar-cup-series/%20" role="menuitem">Standings</a></li><li class="nav-item  news " role="none presentation"><a href="https://www.nascar.com/news/monster-energy-nascar-cup-series/" role="menuitem">News</a></li><li class="nav-item  videos " role="none presentation"><a href="https://www.nascar.com/videos" role="menuitem">Videos</a></li><li class="nav-item  no-mobile shop " role="none presentation"><a href="http://store.nascar.com/source/BM-NAScom-Nav-SHOP" role="menuitem">Shop</a></li><li class=" lastItemTopNav  " role="none presentation"><a href="#" id="nav-more" class="list" title="Open More Navigation" aria-expanded="false" role="button" aria-haspopup="menu"><span class="more">More<i class="fa fa-lg fa-caret-down"></i></span><span class="exit"><i class="fa fa-close"></i>Exit</span></a></li><li class="nav-item  blue-box no-mobile fantasy " role="none presentation"><a href="https://fantasygames.nascar.com/live/" role="menuitem">Fantasy</a></li><li class="nav-item  box-no-color liveIndicator  no-desktop no-mobile no-tablet live " role="none presentation"><a href="https://www.nascar.com/drive" role="menuitem">live</a></li>		</ul>
		<ul class="nav-primary hidden" role="menubar" data-series="series2">
			<li class="nav-item  news " role="none presentation"><a href="https://www.nascar.com/news/xfinity-series/" role="menuitem">News</a></li><li class="nav-item  schedule " role="none presentation"><a href="https://www.nascar.com/nascar-xfinity-series/schedule/" role="menuitem">Schedule</a></li><li class="nav-item  standings " role="none presentation"><a href="https://www.nascar.com/standings/xfinity-series/" role="menuitem">Standings</a></li><li class="nav-item  shop " role="none presentation"><a href="http://store.nascar.com/source/BM-NAScom-Nav-SHOP" role="menuitem">Shop</a></li><li class=" lastItemTopNav  " role="none presentation"><a href="#" class="list" title="Open More Navigation" aria-expanded="false" role="button" aria-haspopup="menu"><span class="more">More<i class="fa fa-lg fa-caret-down"></i></span><span class="exit"><i class="fa fa-close"></i>Exit</span></a></li>		</ul>
		<ul class="nav-primary hidden" role="menubar" data-series="series3">
			<li class="nav-item  news " role="none presentation"><a href="https://www.nascar.com/news/camping-world-truck-series/" role="menuitem">News</a></li><li class="nav-item  schedule " role="none presentation"><a href="https://www.nascar.com/nascar-gander-outdoors-truck-series/2019/schedule/" role="menuitem">Schedule</a></li><li class="nav-item  standings " role="none presentation"><a href="https://www.nascar.com/standings/camping-world-truck-series/" role="menuitem">Standings</a></li><li class="nav-item  shop " role="none presentation"><a href="http://store.nascar.com/source/BM-NAScom-ShopHeader-2017Gear-1.5.17" role="menuitem">Shop</a></li><li class=" lastItemTopNav  " role="none presentation"><a href="#" class="list" title="Open More Navigation" aria-expanded="false" role="button" aria-haspopup="menu"><span class="more">More<i class="fa fa-lg fa-caret-down"></i></span><span class="exit"><i class="fa fa-close"></i>Exit</span></a></li>		</ul>
        <ul class="nav-primary hidden" role="menubar" data-series="more-series">
            <li class="nav-item  schedule " role="none presentation"><a href="https://www.nascar.com/monster-energy-nascar-cup-series/2019/schedule/" role="menuitem">Schedule</a></li><li class="nav-item  no-mobile race center " role="none presentation"><a href="https://www.nascar.com/racecenter" role="menuitem">Race Center</a></li><li class="nav-item  standings " role="none presentation"><a href="https://www.nascar.com/playoff-standings/monster-energy-nascar-cup-series/%20" role="menuitem">Standings</a></li><li class="nav-item  news " role="none presentation"><a href="https://www.nascar.com/news/monster-energy-nascar-cup-series/" role="menuitem">News</a></li><li class="nav-item  videos " role="none presentation"><a href="https://www.nascar.com/videos" role="menuitem">Videos</a></li><li class="nav-item  no-mobile shop " role="none presentation"><a href="http://store.nascar.com/source/BM-NAScom-Nav-SHOP" role="menuitem">Shop</a></li><li class=" lastItemTopNav  " role="none presentation"><a href="#" class="list" title="Open More Navigation" aria-expanded="false" role="button" aria-haspopup="menu"><span class="more">More<i class="fa fa-lg fa-caret-down"></i></span><span class="exit"><i class="fa fa-close"></i>Exit</span></a></li><li class="nav-item  blue-box no-mobile fantasy " role="none presentation"><a href="https://fantasygames.nascar.com/live/" role="menuitem">Fantasy</a></li><li class="nav-item  box-no-color liveIndicator  no-desktop no-mobile no-tablet live " role="none presentation"><a href="https://www.nascar.com/drive" role="menuitem">live</a></li>        </ul>
	</div>
</nav>
<nav style="display: none;" class="navmenu subnav-lazy" id="navmenu" aria-labelledby="nav-more">
    </nav>
<script>
	if(jQuery('.liveIndicator') != 'undefined') {
				var indicatorClickURL = jQuery('.liveIndicator a').attr('href');
		var liveHTML = '<div class="mobileLive no-desktop no-tablet"><a href="'+indicatorClickURL+'">LIVE<div class="circle red"></div></a></div>';
		var enabledPages = ' ';
		if (enabledPages.indexOf('homepage') > -1 && window.location.pathname == '/') {
			jQuery('.liveIndicator').removeClass('no-desktop');
			jQuery('.liveIndicator').removeClass('no-mobile');
			jQuery('.liveIndicator').removeClass('no-tablet');
		} else {
			var enabledPagesArr = enabledPages.split(',');
			for(var i=0;i<enabledPagesArr.length;i++){
				if (window.location.pathname.indexOf(enabledPagesArr[i]) > -1) {
					jQuery('.liveIndicator').removeClass('no-desktop');
					jQuery('.liveIndicator').removeClass('no-mobile');
					jQuery('.liveIndicator').removeClass('no-tablet');
					break;
				}
			}
		}
		jQuery('.liveIndicator a').html('LIVE<div class="circle red"></div>');
		var cssLiveIndicator = jQuery('.liveIndicator').attr('class');
		if (cssLiveIndicator && !(cssLiveIndicator.indexOf('no-mobile') > -1)) {
			jQuery('.liveIndicator').addClass('no-mobile');
			jQuery('div.logo').append(liveHTML);
		}
	}
</script>
 <!-- END NATIVE APP CHECK -->

<div class="clearfix"></div>

<script>
    var gigyaScript="http://cdn.gigya.com/JS/socialize.js?apikey=3_s9qLgEJnnMMKsxqhMV1fgiRcax0L89AK9W4MMIh9wu5H7R_NwnwhK3894HCOpuPj"; //[confirmed]
    if(location.protocol === "https:"){;
        gigyaScript = gigyaScript.replace('http://cdn.gigya.com', 'https://cdns.gigya.com'); //[confirmed]
    }
</script>
<script>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</script>

<!-- Slider placeholder -->
<div id="main" class="site-main">
<style>
.buytickets-a {
    font-family: stainless-bold;
    text-align: center;
    font-size: 16px;
    letter-spacing: 2px;
    text-decoration: none;    
    display:none;    background: #007bbf;
    border-right: 1px solid #fff;    
}
.buy-tickets-close {
    display: none;
    z-index: 99999999999;
    margin-bottom: 0px;
    margin-right: 0;
    border-radius: 0 0px 0 0;
    height: 34px;
    width: 29px;
}
.buy-tickets-close .close-tickets-ad {
    right: -2px;
    top: 2px;
    position: relative;
    font-size: 21px;
    color: #ffffff;
    cursor: pointer;
    font-weight: 200;
}
.buytickets-button {
    color: white;
    padding: 10px 0;
    display: block;
    width: 150px;
    margin-right: 0px;
    margin-top: 20px;
}	
.fa-buytickets:before {
    content: '\f00d';
}
.buytickets-container {
    z-index: 5555555 !important;
    position: fixed !important;
    width: 185px;
    top: 50%;
    left: -86px;
    -webkit-transform: rotate(-90deg);
    transform: rotate(-90deg);
    box-shadow: 0px 1px 9px 0px #2d2d2d;
    background: #007bbf;
}
</style>
<div class="buytickets-container">
	<a onclick='clt_linkclick("buyTickets:click")' title="Buy Tickets" role="menuitem" itemprop="url" class="buytickets-a" href="https://www.nascar.com/tickets"><div class="buytickets-button">BUY TICKETS</div></a>
	<div class="buy-tickets-close"><i class="close-tickets-ad fa-buytickets"></i></div>
</div>
<div class="clearfix"></div>
<div id="main-content" class="main-content">

	<div id="primary" class="content-area">
		<div id="content" class="site-content article-page" role="main">
		<div id="pg-6-1" class="panel-grid">
				<!-- Begin Article Carousel -->
	<div id="article-carousel" class="article-carousel">
		<div id="article-scroller">
			<div class="slick-buttons prev slick-prev slick-arrow">
				<i class="fa fa-angle-left"></i>
			</div>
			<div class="slick-buttons next slick-next slick-arrow">
				<i class="fa fa-angle-right"></i>
			</div>
			<div id="relatedItems2"></div>
			<div class="close-button"><button>Close</button></div>
		</div>
	</div>
	<!-- End Article Carousel -->
		<!-- Begin Results Carousel -->
		<!-- End Results Carousel -->
	<div class='nascar-ad-container'><div class='nascar-advertisement ad_bnr_atf_01' id='ad_bnr_atf_01'></div></div><div class="ad-close-container"><i onclick="closeAdButton()" class="close-adhesion-ad fa fa-close"></i></div><div class="article-page-container  show-date">

<div class="article-page-inner-container">
<article itemscope itemtype="http://schema.org/NewsArticle" id="post-157553" class="hentry ">
<meta itemprop="datePublished" content="December 7, 2018"/>
<meta itemprop="dateModified" content="December 7, 2018"/>
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>

<div class='block-articles article-1 157553'>			<meta itemprop="image" itemscope itemtype="https://schema.org/ImageObject" content="https://www.nascar.media/wp-content/uploads/sites/7/2018/12/kurt-busch-625x340.jpg">
								<script>
					videoResizeInit = function($) {
					    var videoPlayer = $('.ndms_video_player');
					    if (videoPlayer.length > 0) {
					        //run once then use resize listener
					        videoResize($, videoPlayer);
					        $(window).resize(function() {
					            videoResize($, videoPlayer);
					        });
					    }
					};

					videoResize = function($, videoPlayer) {
					    var videoWidth = videoPlayer.css('width');
					    if ($('body').length > 0) {
					        var newHeight = (parseInt(videoWidth) / 4) * 2.252;
					        videoPlayer.css('height', newHeight);
					    } else {
					        videoPlayer.attr('style', '');
					    }

					};

					jQuery( document ).ready(function() {
					digitalData.page.pageInfo.videoTitle = 'Kurt Busch &#8216;all in&#8217; despite uncertainty beyond 2019';

						/*
						 * If a video is on a page, this listener will resize
						 * the video appropriately based on width of the video
						 * for tablet and mobile views. It will clear any changes
						 * when going into desktop view from a different view
						 */

						// (function($) {
						//     videoResizeInit($);
						// })(jQuery);
					});
					</script>
					<script src="https://www.nascar.media/wp-content/themes/ndms-2016/js/analytics/ndms-video.js?v=1.02"></script>
				<div id="ndms_video_player" class="ndms_video_player"></div><div class="ndms_video_player_title"></div><div class="ndms_video_player_description"></div><script type="text/JavaScript">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</script><!-- Brightcove Playlist API Start -->
			<script>var bcVideoPlaylistID = "5601916703001"</script>			<script src="https://www.nascar.media/wp-content/themes/ndms-2016/brightcove-plugins/playlist.js"></script>
			<!-- Brightcove Playlist API End -->
			<div class='featuredCaption'>Sean Gardner | Getty Images</div><header class="entry-header">
	
<div class='title-wrap'><h1 class="entry-title" itemprop="headline">Q&#038;A with new Chip Ganassi Racing driver Kurt Busch</h1>		<div id="article-social-icons">			<a class="twitter-icon" href="http://twitter.com/share?text=Q&#038;A with new Chip Ganassi Racing driver Kurt Busch&url=https://www.nascar.com/news-media/2018/12/06/qa-new-chip-ganassi-racing-driver-kurt-busch/" title="Share on Twitter"><i class="fa fa-twitter"></i></a> 			<a class="facebook-icon" href="http://www.facebook.com/sharer/sharer.php?u=https://www.nascar.com/news-media/2018/12/06/qa-new-chip-ganassi-racing-driver-kurt-busch/"  title="Share on Facebook"><i class="fa fa-facebook"></i></a> 	</div></div>		<div class="entry-meta bottom">

			
							<span itemprop="author" itemscope itemtype="https://schema.org/Person" class="author"><div class='author-prefix' style="display:inline-block;">By </div><span class="author-name" style="font-weight:bold" itemprop="name">Eric Johnson</span></span>
							<span class="sitename" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">NASCAR.com
				<meta itemprop="name" content="NASCAR.com">
				<meta itemprop="logo" content="https://www.nascar.media/wp-content/uploads/sites/7/2017/12/NASCAR_Barmark_Logo-1.svg">
				</span>
								<span class="article-date">December 7, 2018</span>
								<span class="article-timestamp"> at 10:51 am</span>
					</div>
	
	<div style="clear:both"></div>
</header><!-- .entry-header -->

	<div class="entry-content" itemprop="description">
	<p>&#8220;I wish I had all the answers,&#8221; scoffed Kurt Busch during one of the many dog days of NASCAR summer 2018 when asked what the veteran driver had going for 2019. &#8220;I love the way that Monster Energy has supported me over the years in NASCAR. They&#8217;ve told me that they&#8217;re with me and we&#8217;re going to go to a competitive top-tier team in 2019. That&#8217;s where I&#8217;m at with all this. I&#8217;m hoping it works out.&#8221;</p>
<p>A slow train coming, it did.</p>
<p>As we learned earlier this week, Kurt Busch will climb into the No. 1 Monster Energy Chevrolet of the Chip Ganassi Racing outfit come the drop of the green at Daytona International Speedway on Feb. 17. A former Monster Energy NASCAR Cup Series champion, Daytona 500 winner and &#8220;That&#8217;s NASCAR&#8221; Entertainment fixture, we spoke with Busch from his winter house in West Palm Beach, Florida, where he and wife Ashley were putting in some time on her polo horses and soaking up the sun.</p>
<p>Not sure if Richard Petty did it this way, but Kurt Busch, as we&#8217;ve all come to learn, has his own way of doing things.</p>
<p><strong>MORE: <a href="https://www.nascar.com/news-media/2018/12/04/kurt-busch-chip-ganassi-racing-2019-car-number-monster/">Busch makes big announcement</a></strong></p>
<p><strong>There&#8217;s been an impressive reaction to your move to Chip Ganassi Racing for 2019. The announcement seemed to wave the green flag on the rush to Daytona in a few months&#8217; time. Thoughts?</strong></p>
<p>Yeah, I think it went great. There has been a lot of support and enthusiasm from the fans about the switch. To have Monster Energy and to get the No. 1 car was a cool branding moment, but at the end of the day it&#8217;s about performance and as Chip Ganassi said to me, &#8220;Kurt, I want you. I want you, as a champion, to come over to this team.&#8221; And the Stewart-Haas Racing offer that I got for &#8217;19 wasn&#8217;t all that exciting and we bounced. We made the move. I&#8217;m really looking forward to working with, what I believe is a future champion, in Kyle Larson and using my experience to get these cars dialed-in.</p>
<p><strong>Do you and Kyle know one another at all?</strong></p>
<p>A little bit. On-track experience has been solid with the respect that he has shown me and the times that I&#8217;ve helped him on-track has been, I think, solid. Now it is time to get together outside the track simply to just share a beer and get together and hang out and tell some war stories.</p>
<figure id="attachment_157333" style="width: 922px" class="wp-caption aligncenter"><img class="wp-image-157333 size-full" src="https://www.nascar.media/wp-content/uploads/sites/7/2018/12/2018-Dec5-KurtBusch-hero.jpg" alt="Kurt Busch Daytona 500 win" width="922" height="502" srcset="https://www.nascar.media/wp-content/uploads/sites/7/2018/12/2018-Dec5-KurtBusch-hero.jpg 922w, https://www.nascar.media/wp-content/uploads/sites/7/2018/12/2018-Dec5-KurtBusch-hero-300x163.jpg 300w, https://www.nascar.media/wp-content/uploads/sites/7/2018/12/2018-Dec5-KurtBusch-hero-768x418.jpg 768w, https://www.nascar.media/wp-content/uploads/sites/7/2018/12/2018-Dec5-KurtBusch-hero-625x340.jpg 625w, https://www.nascar.media/wp-content/uploads/sites/7/2018/12/2018-Dec5-KurtBusch-hero-330x180.jpg 330w, https://www.nascar.media/wp-content/uploads/sites/7/2018/12/2018-Dec5-KurtBusch-hero-64x35.jpg 64w, https://www.nascar.media/wp-content/uploads/sites/7/2018/12/2018-Dec5-KurtBusch-hero-90x50.jpg 90w, https://www.nascar.media/wp-content/uploads/sites/7/2018/12/2018-Dec5-KurtBusch-hero-443x241.jpg 443w, https://www.nascar.media/wp-content/uploads/sites/7/2018/12/2018-Dec5-KurtBusch-hero-50x27.jpg 50w" sizes="(max-width: 922px) 100vw, 922px" /><figcaption class="wp-caption-text">Jonathan Ferrey | Getty Images</figcaption></figure>
<p><strong>You&#8217;re a NASCAR champion and Kyle is a potential champion. With all the collective racing wisdom and experience you&#8217;ve gleaned from a 20-year career, I would think that could be quite helpful to Kyle as well as the entire Ganassi race effort.</strong></p>
<p>I agree 100 percent, and for me, I felt like it was one of the reasons to make a change and move away from SHR. After 20 years in the sport, I&#8217;m not necessarily passing the torch, but at least they can utilize the experience that I have to maybe teach somebody that is willing to learn about it. At SHR they&#8217;ve got a great fold of drivers that have experience, but this is a unique opportunity. There are also some IndyCar aspirations and also some sports car aspirations that I have. The way that Ganassi jut welcomed me in with open arms, it made a lot of sense.</p>
<p><strong>RELATED: <a href="https://www.nascar.com/news-media/2018/12/04/kurt-busch-wants-indy-rolex-24-ride-ganassi-says-table/">Rolex 24, Indy 500 starts coming for Kurt Busch?</a></strong></p>
<p><strong>As the summer burned off and you were somewhat undecided as to where you might race in &#8217;19, did you come to a fork in the road? It could have been SHR, it could have been Ganassi, it could have been Formula E &#8230;</strong></p>
<p>Yeah, I&#8217;ve been at the pros and cons intersection before. I&#8217;d stay with the team or I&#8217;d leave the team and this time around it was 99 percent pro-Ganassi when it came down to it, and so that&#8217;s how I looked forward. The decision was made pretty early this year and once we got all the little stuff settled&#8230; Man, I was running for a championship at SHR and Chip Ganassi said, &#8220;You know, while you&#8217;re still championship-eligible, we&#8217;ll just hold off on the announcement.&#8221; So that&#8217;s why it took a little bit, I looked at it like, &#8220;Man, we need to go big. We need to go with some fun and flashy announcement when we do switch.&#8221; Literally, my first day available to work for Chip Ganassi contractually was on December 1st and that&#8217;s why we launched now.</p>
<iframe class='article-video-frame' src='https://www.nascar.com/wp-content/themes/ndms-2016/video/index.html?bctid=5975490028001&clientId=96&autostart=false' width='850' height='480'></iframe>
<p><strong>Did you know Chip previously? Obviously you know the man through walking through garageland, but has there been any sort of relationship?</strong></p>
<p>Just in crossing paths. Whether it was sports car stuff when I raced in the Rolex or the time that I spent at Indianapolis running IndyCar, Chip and I always had that genuine smile and handshake when we saw each other. Then, there is Felix Sabates, who is a part owner of the team. I&#8217;ve known him over the last 15 years and we go to dinner and tell war stories together. It&#8217;s neat to jump in there.</p>
<p><strong>As far as the shop and the team and all that, have you got your head wrapped around that or is a bit too early?</strong></p>
<p>I was at the shop yesterday and we did a big announcement for the crew guys before it all went public. I think everybody was blown away by Monster&#8217;s energy level with girls brought in and product tastings of different flavors; we had a DJ with lights to kick it off. At the end of it all took the mic and said, &#8220;Guys, we&#8217;re here to win and it&#8217;s about teamwork and it&#8217;s about the dedication and commitment to making everything better.&#8221; Man, everybody absorbed it and everybody was chomping at the bit to get back to work and to polish up on all areas to take Chip Ganassi Racing to the next level.</p>
<p><strong>You&#8217;re back to Chevrolet in 2019. What did you make of the Cup teams running Chevy in &#8217;18?</strong></p>
<p>I feel like right out of the box that Chevrolet struggled and then they made gains throughout the year and Kyle Larson was the fastest car at Darlington for the Southern 500. They didn&#8217;t quite execute on pit road to win that race. Yes, there were a few moments of speed, but what we need to have is tons more moments of speed to be in position to pick up the wins. I think that&#8217;s what everybody at Ganassi wants to do and what everybody at Chevrolet wants to do.</p>
<p><strong>After 20 years of all of this, you have to start all over again. You good with that?</strong></p>
<p>As fast as the contract came together with Chip Ganassi, that&#8217;s all the motivation I needed. He wanted me. There was a forward-thinking process through this. I mean I literally got some seats in cars yesterday and in my mindset, I felt like it was Feb. 1. I feel like Daytona is going to be next week and let&#8217;s go after this. There is no lack of motivation from me.</p>
	</div><!-- .entry-content -->
		</div>		<div class="taboola-container">
			<style type="text/css">
				#taboola-below-article-thumbnails a.item-thumbnail-href, #taboola-below-article-thumbnails-2nd a.item-thumbnail-href {
					display: block;
				}
			</style>

			<script src="https://cdn.taboola.com/libtrc/nascar-nascar/loader.js"> </script>  <script>  window._taboola = window._taboola || [];  _taboola.push( {article:'auto'} );  !function (e, f, u, i) {  if (!document.getElementById) { e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f); }  }(document.createElement('script'),  document.getElementsByTagName('script')[0],  'http://cdn.taboola.com/libtrc/nascar-nascar/loader.js',  'tb_loader_script'); console.log('TTTTTTTTTT22222TTTTTTTTTTT'); </script> <div id="taboola-below-article-thumbnails"></div>  <script>  window._taboola = window._taboola || [];  _taboola.push( { mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix' } );  </script>  <div id="taboola-below-article-thumbnails-2nd"></div>  <script>  window._taboola = window._taboola || [];  _taboola.push( { mode: 'organic-thumbnails-a', container: 'taboola-below-article-thumbnails-2nd', placement: 'Below Article Thumbnails 2nd', target_type: 'mix' } );  </script>  <script>  window._taboola = window._taboola || [];  _taboola.push( {flush: true} );  </script>
		</div>
</article><!-- #post-## -->
</div>
<div id="secondary">
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<div class='nascar-ad-container'><div class='nascar-advertisement ad_rect_atf_01 item-component' id='ad_rect_atf_01'></div></div><style>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</style>
<script>

	if(jQuery(window).width() < 1025) {
		var videoSlickScript = document.createElement('script');
	    videoSlickScript.src = 'https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js';
	    videoSlickScript.setAttribute('defer','');
	    document.write(videoSlickScript.outerHTML);

   		document.write('<link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css"/>');

	}
	jQuery(document).ready(function(){
		var target = "#vl5c0b2e85b24fe .video-list-grid.lower";
		var target2 = "#vl5c0b2e85b24fe .video-list-grid.higher";

        if(jQuery(window).width() > 1025) {
            // Detect screen maximize
            jQuery(window).on('resize', function(){
                if(screen.width === window.innerWidth){
                    jQuery(target).slick('unslick');
                }
            });
        }
        else{
			function addSlickSlider(target){
			    jQuery(target).slick({
			        variableWidth: true,
			        prevArrow: false,
			        nextArrow: false,
			        responsive: [
			        {
			          breakpoint: 2000,
			          settings: "unslick"
			        },
			        {
			          breakpoint: 1025,
			          settings: {
			            infinite: true,
			            dots: false
			          }
			        }
			      ]
			    });
			}

			function addSlickSlider2(target){
			    jQuery(target).slick({
			        variableWidth: true,
			        prevArrow: false,
			        nextArrow: false,
			        responsive: [
			        {
			          breakpoint: 2000,
			          settings: "unslick"
			        },
			        {
			          breakpoint: 1025,
			          settings: {
			            infinite: true,
			            dots: false
			          }
			        }
			      ]
			    });
			}
							addSlickSlider(target);
				addSlickSlider(target2);
					}
	});
</script>

	<div id="vl5c0b2e85b24fe" class="  from-query video-list-container light clearfix">
		<a name="video-section"></a>
		<div class="video-list-header clearfix">
			<h3><span>Latest Videos</span></h3>
			<a class='more-link' title='load more videos' href='https://www.nascar.com/video'> <i class='fa fa-caret-right'></i></a>		</div>
		<div class="video-list-grid lower">
		<div class="video-list-item">
					<div class="video-image">
						<a href="https://www.nascar.com/video/franchise/all-videos/garcia-jr-reflects-2018-eyes-big-goals-2019/" onclick="clt_linkclick('rightRailVideo:Garcia-Jr.-eyes-big-goals-in-2019')"   aria-hidden="true" tabindex="-1" >
													<div class="lazy" style="background-image:url(https://www.nascar.media/wp-content/themes/ndms-2016/images/lazy-placeholder.jpg)" data-src="https://www.nascar.media/wp-content/uploads/sites/7/2018/12/2018-Dec7-GarciaJr-main-320x170.jpg" ></div>
							<i class='fa fa-caret-right'></i>						</a>

					</div>
					<a class="title-link" href="https://www.nascar.com/video/franchise/all-videos/garcia-jr-reflects-2018-eyes-big-goals-2019/" onclick="clt_linkclick('rightRailVideo:Garcia-Jr.-eyes-big-goals-in-2019')"  >
						Garcia Jr. eyes big goals in 2019					</a>
				</div>
				<div class="video-list-item">
					<div class="video-image">
						<a href="https://www.nascar.com/video/franchise/up-to-speed/bowman-dale-jr-unveil-new-look-nationwide-no-88/" onclick="clt_linkclick('rightRailVideo:Bowman,-Dale-Jr.-unveil-new-look-No.-88')"   aria-hidden="true" tabindex="-1" >
													<div class="lazy" style="background-image:url(https://www.nascar.media/wp-content/themes/ndms-2016/images/lazy-placeholder.jpg)" data-src="https://www.nascar.media/wp-content/uploads/sites/7/2018/12/2018-Dec7-BowmanDaleJr-main2-320x170.jpg" ></div>
							<i class='fa fa-caret-right'></i>						</a>

					</div>
					<a class="title-link" href="https://www.nascar.com/video/franchise/up-to-speed/bowman-dale-jr-unveil-new-look-nationwide-no-88/" onclick="clt_linkclick('rightRailVideo:Bowman,-Dale-Jr.-unveil-new-look-No.-88')"  >
						Bowman, Dale Jr. unveil new-look No. 88					</a>
				</div>
				<div class="video-list-item">
					<div class="video-image">
						<a href="https://www.nascar.com/video/franchise/all-videos/meet-new-nascar-drive-diversity-class/" onclick="clt_linkclick('rightRailVideo:Meet-the-new-Drive-for-Diversity-class-')"   aria-hidden="true" tabindex="-1" >
													<div class="lazy" style="background-image:url(https://www.nascar.media/wp-content/themes/ndms-2016/images/lazy-placeholder.jpg)" data-src="https://www.nascar.media/wp-content/uploads/sites/7/2018/12/ruben-garcia-jr-drive-for-diversity-320x170.jpg" ></div>
							<i class='fa fa-caret-right'></i>						</a>

					</div>
					<a class="title-link" href="https://www.nascar.com/video/franchise/all-videos/meet-new-nascar-drive-diversity-class/" onclick="clt_linkclick('rightRailVideo:Meet-the-new-Drive-for-Diversity-class-')"  >
						Meet the new Drive for Diversity class 					</a>
				</div>
						</div>
	</div>
<div class='nascar-ad-container'><div class='nascar-advertisement ad_native_01 item-component' id='ad_native_01'></div></div><div class='nascar-ad-container'><div class='nascar-advertisement ad_rect_btf_01 item-component' id='ad_rect_btf_01'></div></div><style>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</style>
<script>

if(jQuery(window).width() < 1025) {
	jQuery(document).ready(function(){
		var target = "#pl5c0b2e85b7763 .photo-list-grid";

		function addSlickSlider(target){
		    jQuery(target).slick({
		        variableWidth: true,
		        prevArrow: false,
		        nextArrow: false,
		        responsive: [
		        {
		          breakpoint: 3000,
		          settings: "unslick"
		        },
		        {
		          breakpoint: 1025,
		          settings: {
		            infinite: true,
		            dots: false
		          }
		        }
		      ]
		    });
		}

		addSlickSlider(target);
	});
}
</script>
	<a name="photo-section" class="photo-section"></a>
	<div id="pl5c0b2e85b7763" class="photo-list-container  light clearfix">
		<div class="photo-list-header clearfix">
			<h3><span>Latest Galleries</span></h3>
			<a class='more-link' href='http://galleries.nascar.com'> <i class='fa fa-caret-right'></i></a>		</div>
		<div class="photo-list-grid">
								<div class="photo-list-item">
						<div class="photo-image">
							<a href="https://www.nascar.com/gallery/analyzing-laps-led-for-2018/" onclick="clt_linkclick('rightRailGallery:Analyzing-laps-led-for-2018')"  aria-hidden="true" role="link" data-lazyload="1" tabindex="-1" title="Click to view Analyzing laps led for 2018">
														<div class="lazy" style="background-image:url(https://www.nascar.media/wp-content/themes/ndms-2016/images/lazy-placeholder.jpg)" data-src="https://nascar-galleries.s3.amazonaws.com/gallery-images/2018/03/31/thumbnail/kevin-harvick.jpg"></div>
						<i class='fa fa-camera'></i>							</a>

						</div>
						<a class="title-link" href="https://www.nascar.com/gallery/analyzing-laps-led-for-2018/" title="Click to view Analyzing laps led for 2018" >
							Analyzing laps led for 2018						</a>
					</div>
										<div class="photo-list-item">
						<div class="photo-image">
							<a href="https://www.nascar.com/gallery/alex-bowman-reveals-2019-nationwide-paint-scheme-dale-jr/" onclick="clt_linkclick('rightRailGallery:Alex-Bowman-reveals-2019-Nationwide-paint-scheme-with-Dale-Jr.')"  aria-hidden="true" role="link" data-lazyload="1" tabindex="-1" title="Click to view Alex Bowman reveals 2019 Nationwide paint scheme with Dale Jr.">
														<div class="lazy" style="background-image:url(https://www.nascar.media/wp-content/themes/ndms-2016/images/lazy-placeholder.jpg)" data-src="https://www.nascar.media/wp-content/uploads/sites/7/2018/12/GettyImages-1069190630-320x170.jpg"></div>
						<i class='fa fa-camera'></i>							</a>

						</div>
						<a class="title-link" href="https://www.nascar.com/gallery/alex-bowman-reveals-2019-nationwide-paint-scheme-dale-jr/" title="Click to view Alex Bowman reveals 2019 Nationwide paint scheme with Dale Jr." >
							Alex Bowman reveals 2019 Nationwide paint scheme with Dale Jr.						</a>
					</div>
										<div class="photo-list-item">
						<div class="photo-image">
							<a href="https://www.nascar.com/gallery/on-the-move-driver-2019-changes-analyzed/" onclick="clt_linkclick('rightRailGallery:On-the-Move:-2019-changes')"  aria-hidden="true" role="link" data-lazyload="1" tabindex="-1" title="Click to view On the Move: 2019 changes">
														<div class="lazy" style="background-image:url(https://www.nascar.media/wp-content/themes/ndms-2016/images/lazy-placeholder.jpg)" data-src="https://www.nascar.media/wp-content/uploads/sites/7/2018/11/Hemric-320x170.jpg"></div>
						<i class='fa fa-camera'></i>							</a>

						</div>
						<a class="title-link" href="https://www.nascar.com/gallery/on-the-move-driver-2019-changes-analyzed/" title="Click to view On the Move: 2019 changes" >
							On the Move: 2019 changes						</a>
					</div>
							</div>
	</div>
	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f)
{ t._e.push(f); }
;
return t;
}(document, "script", "twitter-wjs"));</script>
<div style="clear:both"></div>
</div><!-- article page container -->
<div style="clear:both"></div>
			
		</div><!-- #pg-6-1 -->
		</div><!-- #content -->
	</div><!-- #primary -->

</div> <!-- #main --></div> <!-- #main-content --></div> <!-- #page -->           <link rel='stylesheet' href='https://www.nascar.media/wp-content/themes/ndms-2016/nav/footer.css?v=1.001' type='text/css' />
            
<div class='above-footer-widget'><div class='above-footer-inner'><div style='clear:both'></div></div></div>            <div id="colophon" class="site-footer site-footer-nascar" role="contentinfo">
            <style>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</style>



<div class="nascar-footer">
<footer itemscope="" itemtype="http://schema.org/WPFooter">

    <div class="row">
        <div class="nascar-footer-logo">
        <div class="logo lazy" data-src="https://www.nascar.com/wp-content/themes/ndms-2016/images/social/footer/siteLogo-compressor.svg"><span>&nbsp;</span></div>        </div>
    </div>
    <div class="row">
        <div class="col-3">
            <div class="footer-list-container">
                <div class="footer-column social-media">
                    <nav>
                        <ul role="menu">
                            <li role="none presentation"><a role="menuitem" itemprop="sameAs" href="https://www.facebook.com/nascar/" target="_blank"><span class="lazy" data-src="https://www.nascar.media/wp-content/themes/ndms-2016/images/social/footer/facebook_logo.png"></span>Facebook</a></li><li role="none presentation"><a role="menuitem" itemprop="sameAs" href="https://www.twitter.com/nascar/" target="_blank"><span class="lazy" data-src="https://www.nascar.media/wp-content/themes/ndms-2016/images/social/footer/twitter_logo.png"></span>Twitter</a></li><li role="none presentation"><a role="menuitem" itemprop="sameAs" href="https://www.youtube.com/nascar/" target="_blank"><span class="lazy" data-src="https://www.nascar.media/wp-content/themes/ndms-2016/images/social/footer/youtube_logo.png"></span>Youtube</a></li>                        </ul>
                        <ul role="menu">
                            <li role="none presentation"><a role="menuitem" itemprop="sameAs" href="https://www.instagram.com/nascar/" target="_blank"><span class="lazy" data-src="https://www.nascar.media/wp-content/themes/ndms-2016/images/social/footer/instagram_logo.png"></span>Instagram</a></li>
                        </ul>
                    </nav>
                </div>
                                <div class="footer-column"><nav><h4>INFORMATION</h4><ul role="menu"><li role="none presentation"><a role="menuitem" href="https://support.nascar.com/" target="_blank" itemprop="url">Help/Contact Us </a></li><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/about-nascar" target="_blank" itemprop="url">About NASCAR </a></li><li role="none presentation"><a role="menuitem" href="http://careers.nascar.com/" target="_blank" itemprop="url">Careers </a></li><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/officialsponsors" target="_blank" itemprop="url">Official Sponsors </a></li><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/terms-of-use/" target="_blank" itemprop="url">Terms of Use </a></li><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/privacy-policy/" target="_blank" itemprop="url">Privacy Policy </a></li><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/accessibility/" target="_blank" itemprop="url">Accessibility </a></li><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/site-map/" target="_blank" itemprop="url">Site Map </a></li><li role="none presentation">
                                <script src="//preferences.truste.com/webservices/js?domain=nascar01.com&type=trustarc_pop&js=responsive" defer async></script>
                                <a style="cursor:pointer" onclick="TRUSTeWidget.Tab.link()">AdChoices</a>
                              </li><li role="none presentation"><a role="menuitem" href="https://nascarracing.v5.platform.sportsdigita.com/nascar-sponsorship--advertising" target="_blank" itemprop="url">Advertising </a></li>
                    </ul>
                    </nav>
                    </div>
                      <div class="footer-column"><nav><h4>NASCAR PRODUCTS</h4><ul role="menu"><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/raceview" target="_blank" itemprop="url">RaceView </a></li><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/scanner" target="_blank" itemprop="url">Scanner </a></li><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/drive/" target="_blank" itemprop="url">Drive </a></li><li role="none presentation"><a role="menuitem" href="http://fantasygames.nascar.com/live/picks" target="_blank" itemprop="url">Fantasy Live </a></li><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/mobile/" target="_blank" itemprop="url">NASCAR Mobile </a></li><li role="none presentation"><a role="menuitem" href="http://store.nascar.com/" target="_blank" itemprop="url">NASCAR Shop </a></li>
                    </ul>
                    </nav>
                    </div>
                      <div class="footer-column"><nav><h4>INITIATIVES</h4><ul role="menu"><li role="none presentation"><a role="menuitem" href="http://green.nascar.com/" target="_blank" itemprop="url">NASCAR Green </a></li><li role="none presentation"><a role="menuitem" href="http://www.nascarfoundation.org/" target="_blank" itemprop="url">NASCAR Foundation </a></li><li role="none presentation"><a role="menuitem" href="http://hometracks.nascar.com/diversity" target="_blank" itemprop="url">NASCAR Diversity </a></li><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/news-media/2017/01/15/official-nascar-fan-council/" target="_blank" itemprop="url">NASCAR Fan Council </a></li>
                    </ul>
                    </nav>
                    </div>
                      <div class="footer-column"><nav><h4>MORE SITES</h4><ul role="menu"><li role="none presentation"><a role="menuitem" href="http://www.imsa.com/" target="_blank" itemprop="url">IMSA </a></li><li role="none presentation"><a role="menuitem" href="http://www.fanschoice.tv/" target="_blank" itemprop="url">FansChoice.TV </a></li><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/iracing" target="_blank" itemprop="url">iRacing </a></li><li role="none presentation"><a role="menuitem" href="http://www.accelerationnation.com/index.html" target="_blank" itemprop="url">Acceleration Nation </a></li><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/halloffame" target="_blank" itemprop="url">NASCAR Hall of Fame </a></li><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/sponsorship" target="_blank" itemprop="url">Sponsorship </a></li><li role="none presentation"><a role="menuitem" href="https://www.onmc.com/" target="_blank" itemprop="url">Official NASCAR Members Club </a></li><li role="none presentation"><a role="menuitem" href="https://www.monsterenergy.com/" target="_blank" itemprop="url">Monster Energy </a></li><li role="none presentation"><a role="menuitem" href="https://us.coca-cola.com/" target="_blank" itemprop="url">Coca-Cola </a></li>
                    </ul>
                    </nav>
                    </div>
                                  </div>
        </div>
    </div>
    <div class="row divider">
        <div class="col-3">
            <div class="disclaimer-container">
                <p itemprop="text"></p>
                <p class="copy-right" style="text-align: center;">NASCAR® and its marks are trademarks of the National Association for Stock Car Auto Racing, Inc. The RaceView® trademark is owned by Turner Sports, Inc. and used under license. All other trademarks are the property of their respective owners.                    <br>
                    <br>Copyright © 2018 NASCAR Digital Media, LLC.    All rights reserved.    <BR> <BR>NASCAR.com is part of the NASCAR Digital Media Network.</p>
                <p></p>
            </div>
        </div>
    </div>
            <script src="https://www.nascar.media/wp-content/themes/ndms-2016/nav/navigationBar.js?v=1.004" defer></script>

                        <link rel="stylesheet" href='https://www.nascar.media/wp-content/plugins/sailthru-widget/css/widget.subscribe.css' type="text/css">
                <script async src='https://www.nascar.media/wp-content/plugins/sailthru-widget/js/widget.subscribe.js'></script>
          
</footer>
</div>
        </div><!-- #colophon -->
    
    			<style type="text/css">
				.ssp-wave wave wave{
					background: #00d4f7 !important;
				}
			</style>
		<script src='//ak.sail-horizon.com/spm/spm.v1.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tag = {"options":{"customerId":"8801fee6f069c884224efc088cab1cc9"}};
/* ]]> */
</script>
<script src='https://www.nascar.media/wp-content/plugins/sailthru-widget/js/tag.js?ver=1.226'></script>
<script src='https://www.nascar.media/wp-content/themes/ndms-2016/js/article-carousel/article-related.js?ver=5.008'></script>
<script src='https://www.nascar.media/wp-content/themes/ndms-2016/js/raceview/gigya.js?ver=1.1.5'></script>

	<style type="text/css">

		.ssp-mejs-container .mejs-time-rail{
			width: 170px !important;
		}

		.ssp-mejs-container .mejs-time-slider{
			width: 160px !important;
		}

		.ssp-controls{
			overflow:hidden;
			padding: 5px 10px;
			background:#333;
			color: #999;
			font-size: 0.75em;
		}

		.ssp-controls ul.ssp-sub-controls{
			list-style:none;
			margin:0;
			padding:0;
			display: inline-block;
			float:left;
			clear:none;
			width: 40%;
			-webkit-box-sizing: border-box;
			-moz-box-sizing: border-box;
			box-sizing: border-box;
		}

		.ssp-controls ul li{
			display: inline-block;
			padding: 3px;
			cursor: pointer;
			border-left: 1px solid #666;
		}
		.ssp-controls ul li:first-child{
			border-left: none;
		}
		.ssp-controls ul li:hover{
			color: #fff;
		}

		ul.ssp-ticker{
			display:inline-block;
			overflow:hidden;
			position: relative;
			width:60%;
			float:right;
			clear:none;
			margin:2px 0 0 0;
			padding:0;
		}

		ul.ssp-ticker li{
			overflow:hidden;
			width: 100%;
		}

		ul.ssp-ticker li .ssp-ticker-banner{
			position: absolute;
			white-space: nowrap;
			overflow: hidden;
			top: 0;
			left: 0;
		}

	</style>
    <script>
        jQuery( document ).ready(function() {
            var podcastPlayerContainers = document.getElementsByClassName('podcast_player');
            if (podcastPlayerContainers.length) {
                var podcastPlayers = podcastPlayerContainers[0].getElementsByTagName('audio');
                if (podcastPlayers.length) {
                    var trackPodcastPlayerPlay = function() {
                        podcastPlayers[0].removeEventListener('play', trackPodcastPlayerPlay);
                        if(s){
                            var clcTitle = jQuery('h1.entry-title').text();
                            s.linkTrackVars='events,eVar1,prop3,prop51,eVar29';
                            s.linkTrackEvents='event102';
                            s.prop3 = clcTitle;
                            s.prop51 = digitalData.page.pageInfo.pageName;
                            s.eVar1= clcTitle;
                            s.eVar29='podcast';
                            s.events='event102';
                            s.tl(this,'o','Pod Cast Play');
                        }
                    };
                    podcastPlayers[0].addEventListener('play', trackPodcastPlayerPlay);
                }
            }
        });
    </script>
	



    <style>
        #pg-690-0, #pg-690-1, #pl-690 .panel-grid-cell .so-panel {
            margin-bottom: 0px;
        }
        .panel-grid{
            margin-bottom: 0px !important;
        }
        #pg-6-0, #pg-6-1, #pg-6-2 {
            margin-left: 0px;
            margin-right: 0px;
        }
        #pg-47-0, #pg-47-1, #pg-47-2, #pl-47 .panel-grid-cell .so-panel { margin-bottom:0px !important}
        #pg-47-0, #pg-47-1, #pl-47 .panel-grid-cell .so-panel { margin-bottom:0px !important}
        html { margin-top: 0 !important; }
        * html body { margin-top: 0 !important; }
        @media screen and ( max-width: 782px ) {
            html { margin-top: 0 !important; }
            * html body { margin-top: 0 !important; }
            #wpadminbar{display: none}
        }
    </style>


<style>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</style>
<!--Right Rail Race Center Assets -->
		<script async src="//native.sharethrough.com/assets/sfp.js" defer></script>
    <script>
        (function () {
            window.setTimeout(function() {
                var e = document.createElement('script'); e.async = true;
                e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/280d6d9d-bbf3-4788-979e-e4f5d1ad4bcf/lightbox_inline.js?mb=' + (new Date().getTime());
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s);
            }, 500);
        })();
    </script>

    <i class="fixed-video-close-btn fa fa-close"></i>
    <script src="https://www.nascar.media/wp-content/themes/ndms-2016/js/jquery.lazy.min.js" ></script>

    <script src='https://www.nascar.media/wp-content/themes/ndms-2016/js/functions.js?ver=1.226'></script>

            <link rel='stylesheet' id='genericons-css'  href='https://www.nascar.media/wp-content/themes/ndms-2016/genericons/genericons.css?ver1.226' type='text/css' media='all' />

        <!-- RUM RAY GUN -->
        <script>
            rg4js('apiKey', 'NeCe+/tLe9BaNoXdnBorXQ==');
            rg4js('enablePulse', true);
            rg4js('disableAutoBreadcrumbs');
        </script>
        <script>
        window.SailthruGigyaSyncCallbackURL = "https://www.nascar.com/wp-content/themes/ndms-2016/sailthru-gigya-integration/sailthru-gigya-integration.php";
    </script>
<style>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</style><script>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</script><script>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.uid = 50652;
_sf_async_config.domain = 'nascar.com';
_sf_async_config.useCanonical = true;
_sf_async_config.sections = window.location.hostname;
_sf_async_config.authors = '';

// Chartbeat CD-324
var readCookie = function(name) {
    if (name.length === 0) {
        return null;
    }
    var cName = name + "=",
        cArray = document.cookie.split(';'),
        cACount = cArray.length;

    while (cACount) {
        cACount--;
        var c = cArray[cACount];
        while (c.charAt(0) == ' ') {
            c = c.substring(1, c.length);
        }
        if (c.indexOf(cName) === 0) {
            return c.substring(cName.length, c.length);
        }
    }
    return null;
};
var userType = 'anon';
var entCookie = decodeURIComponent(readCookie("nascar_rv"));
if (entCookie === "null" || entCookie === null || entCookie === '') {
    var loginCookie = decodeURIComponent(readCookie("loginStatus"));
    if (loginCookie === "true") {
        var userType = 'lgdin';
    }else{
      var userType = 'anon';
    }
} else {
    var cookieArray = entCookie.split("|");
    if (cookieArray.length > 2) {

        var expDateStr = cookieArray[2].replace("expiry:=", '');
        var expDateDt = Date.parse(expDateStr);
        var todaysDt = Date.parse(new Date());
        if (expDateDt <= todaysDt) {
            isExpired = true;
        }

        var products = cookieArray[1].replace("products:=", '');
        if (products.indexOf(",") != -1) {
            products = products.split(",");
        } else {
            products = new Array(products);
        }

        var temp = '';
        var showICA = false;
        var showRVP = false;
        for (var i = 0; i < products.length; i++) {
            if (products[i].toLowerCase() === 'ica') {
                var userType = 'paid';
            }
            if (products[i].toLowerCase() === 'rvp') {
                var userType = 'paid';
                break;
            }
        }
    }
}
var _cbq = window._cbq = (window._cbq || []);
_cbq.push(['_acct', userType]);
window._sf_endpt = (new Date()).getTime();
/** CONFIGURATION END **/
(function() {
    function loadChartbeat() {
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
})();
</script>
    <script>
        ( function( $ ) {

            function cleanup_empty_paragraphs(){
                $('span.s1').each(function(){
                    var spanText = $(this).html();
                    if(spanText == "&nbsp;" || spanText == "<b>&nbsp;</b>"|| spanText == "&nbsp;<br>" || spanText == "<br>"){
                        $(this).hide();
                    }
                });

                $('br').each(function(){
                    var brType = $(this).attr('type');
                    var brHTML = $(this).html();
                    if(brType == '_moz' && brHTML == ''){
                        $(this).hide();
                    }
                });

                $('p').each(function(){
                    var spanText = $(this).html();
                    if(spanText == "&nbsp;" || spanText == "<b>&nbsp;</b>"  || spanText == '<span class="articleDescription   "><b><br type="_moz"> </b></span>'){
                        $(this).hide();
                    }
                });

                $('td').each(function(){
                    var tdText = $(this).html();
                    if(tdText == "&nbsp;" || tdText.trim() == ""){
                        $(this).hide();
                    }
                });
            }
            cleanup_empty_paragraphs();


            function replace_missing_icons(){

                $('p img').each(function(){
                    var imgSrc = $(this).attr('src');
                    console.log(imgSrc);
                    if(imgSrc == " /content/dam/nascar/articles/2017/1/1/main/Calendar_Icon.png"){
                        console.log("hit");
                        var oldSrc = ' /content/dam/nascar/articles/2017/1/1/main/Calendar_Icon.png';
                        var newSrc = 'https://www.nascar.media/wp-content/uploads/sites/7/2017/05/Calendar_Icon.png';
                        $('img[src="' + oldSrc + '"]').attr('src', newSrc);
                    }


                });
            }
            replace_missing_icons();

        } )( jQuery );
    </script>
    
                    <noscript><img alt="score and search fallback" src="http://b.scorecardresearch.com/p?c2=17728541&cj=1" /></noscript>
        
                    <noscript>
                <div style="display:inline;">
                    <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1003808380/?value=0&guid=ON&script=0"/>
                </div>
            </noscript>

            <noscript>
                <img height="1" alt="" width="1" style="display:none" src="https://www.facebook.com/tr?id=728024487308332&ev=PageView&noscript=1"/>
            </noscript>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using redis 
Content Delivery Network via www.nascar.media

Served from: www.nascar.com @ 2018-12-07 21:37:57 by W3 Total Cache
-->