<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<!--[if !(IE 7) | !(IE 8) ]><!-->
		<!--<![endif]-->

	<link rel="dns-prefetch" href="//sharethrough.com">
	<link rel="dns-prefetch" href="//consent.truste.com">
	<link rel="dns-prefetch" href="//api.sail-personalize.com">
	<meta charset="UTF-8">
	<meta name="viewport" content="initial-scale=1, minimum-scale=1, maximum-scale=1">
    <meta property="fb:pages" content="53219688800" />				<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.nascar.com/xmlrpc.php">

  		<title>Harvick, SHR teammates top final Michigan practice | NASCAR.com</title>
<!--[if lt IE 9]>
<script src="https://www.nascar.media/wp-content/themes/ndms-2016/js/html5shiv.js"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO Premium plugin v9.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Kevin Harvick led the way in the final Monster Energy Series practice at Michigan International Speedway as his SHR teammates were all in the top five."/>
<link rel="canonical" href="https://www.nascar.com/news-media/2019/06/07/results-practice-monster-energy-series-michigan-international-speedway/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Harvick, SHR teammates top final Michigan practice | NASCAR.com" />
<meta property="og:description" content="Kevin Harvick led the way in the final Monster Energy Series practice at Michigan International Speedway as his SHR teammates were all in the top five." />
<meta property="og:url" content="https://www.nascar.com/news-media/2019/06/07/results-practice-monster-energy-series-michigan-international-speedway/" />
<meta property="og:site_name" content="Official Site Of NASCAR" />
<meta property="article:publisher" content="http://www.facebook.com/NASCAR" />
<meta property="article:section" content="Michigan International Speedway" />
<meta property="article:published_time" content="2019-06-07T19:09:58+00:00" />
<meta property="article:modified_time" content="2019-06-07T22:37:56+00:00" />
<meta property="og:updated_time" content="2019-06-07T22:37:56+00:00" />
<meta property="og:image" content="https://www.nascar.media/wp-content/uploads/sites/7/2019/06/2019-June7-kevin-harvick-michigan-practice2.jpg" />
<meta property="og:image:secure_url" content="https://www.nascar.media/wp-content/uploads/sites/7/2019/06/2019-June7-kevin-harvick-michigan-practice2.jpg" />
<meta property="og:image:width" content="922" />
<meta property="og:image:height" content="502" />
<meta property="og:image:alt" content="Kevin Harvick circles the track at Michigan." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Kevin Harvick led the way in the final Monster Energy Series practice at Michigan International Speedway as his SHR teammates were all in the top five." />
<meta name="twitter:title" content="Harvick, SHR teammates top final Michigan practice | NASCAR.com" />
<meta name="twitter:site" content="@NASCAR" />
<meta name="twitter:image" content="https://www.nascar.media/wp-content/uploads/sites/7/2019/06/2019-June7-kevin-harvick-michigan-practice2.jpg" />
<meta name="twitter:creator" content="@NASCAR" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nascar.media/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' media='all' />
<link rel='stylesheet' id='ndms-style-css'  href='https://www.nascar.media/wp-content/themes/ndms-2016/style.css?ver=1.4511' media='all' />
<link rel='stylesheet' id='articleCarouselCSS-css'  href='https://www.nascar.media/wp-content/themes/ndms-2016/css/article-carousel/styles.css?ver=5.1.1' media='all' />
<script src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=5.1.1'></script>
<script src='https://www.nascar.media/wp-content/themes/ndms-2016/js/article-carousel/slick.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.nascar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nascar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nascar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.nascar.com/?p=191892' />
<link rel="alternate" type="application/json+oembed" href="https://www.nascar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nascar.com%2Fnews-media%2F2019%2F06%2F07%2Fresults-practice-monster-energy-series-michigan-international-speedway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nascar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nascar.com%2Fnews-media%2F2019%2F06%2F07%2Fresults-practice-monster-energy-series-michigan-international-speedway%2F&#038;format=xml" />
      <link rel="stylesheet" href="https://www.nascar.media/wp-content/themes/ndms-2016/css/appboy/appboy.min.css" />
      <script type="text/javascript">
      +function(a,p,P,b,y) {
        appboy={};for(var s="destroy toggleAppboyLogging setLogger openSession changeUser requestImmediateDataFlush requestFeedRefresh subscribeToFeedUpdates logCardImpressions logCardClick logFeedDisplayed requestInAppMessageRefresh logInAppMessageImpression logInAppMessageClick logInAppMessageButtonClick subscribeToNewInAppMessages removeSubscription removeAllSubscriptions logCustomEvent logPurchase isPushSupported isPushBlocked isPushGranted registerAppboyPushMessages unregisterAppboyPushMessages submitFeedback ab ab.User ab.User.Genders ab.User.NotificationSubscriptionTypes ab.User.prototype.getUserId ab.User.prototype.setFirstName ab.User.prototype.setLastName ab.User.prototype.setEmail ab.User.prototype.setGender ab.User.prototype.setDateOfBirth ab.User.prototype.setCountry ab.User.prototype.setHomeCity ab.User.prototype.setEmailNotificationSubscriptionType ab.User.prototype.setPushNotificationSubscriptionType ab.User.prototype.setPhoneNumber ab.User.prototype.setAvatarImageUrl ab.User.prototype.setLastKnownLocation ab.User.prototype.setUserAttribute ab.User.prototype.setCustomUserAttribute ab.User.prototype.addToCustomAttributeArray ab.User.prototype.removeFromCustomAttributeArray ab.User.prototype.incrementCustomUserAttribute ab.InAppMessage ab.InAppMessage.SlideFrom ab.InAppMessage.ClickAction ab.InAppMessage.DismissType ab.InAppMessage.OpenTarget ab.InAppMessage.ImageStyle ab.InAppMessage.Orientation ab.InAppMessage.CropType ab.InAppMessage.prototype.subscribeToClickedEvent ab.InAppMessage.prototype.subscribeToDismissedEvent ab.InAppMessage.prototype.removeSubscription ab.InAppMessage.prototype.removeAllSubscriptions ab.InAppMessage.Button ab.InAppMessage.Button.prototype.subscribeToClickedEvent ab.InAppMessage.Button.prototype.removeSubscription ab.InAppMessage.Button.prototype.removeAllSubscriptions ab.SlideUpMessage ab.ModalMessage ab.FullScreenMessage ab.ControlMessage ab.Feed ab.Feed.prototype.getUnreadCardCount ab.Card ab.ClassicCard ab.CaptionedImage ab.Banner display display.automaticallyShowNewInAppMessages display.showInAppMessage display.showFeed display.destroyFeed display.toggleFeed sharedLib".split(" "),i=0;i<s.length;i++){for(var k=appboy,l=s[i].split("."),j=0;j<l.length-1;j++)k=k[l[j]];k[l[j]]=function(){console&&console.error("The Appboy SDK has not yet been loaded.")}}appboy.initialize=function(){console&&console.error("Appboy cannot be loaded - this is usually due to strict corporate firewalls or ad blockers.")};appboy.getUser=function(){return new appboy.ab.User};appboy.getCachedFeed=function(){return new appboy.ab.Feed};
        (y = a.createElement(p)).type = 'text/javascript';
        y.src = 'https://www.nascar.media/wp-content/themes/ndms-2016/js/appboy/appboy.min.js';
        (c = a.getElementsByTagName(p)[0]).parentNode.insertBefore(y, c);
        if (y.addEventListener) {
          y.addEventListener("load", b, false);
        } else if (y.readyState) {
          y.onreadystatechange = b;
        }
      }(document, 'script', 'link', function() {
          appboy.initialize('6065bcf9-bd05-4e7a-b19a-a7ccfc5afb7b', {safariWebsitePushId: 'web.nascar.production.com/OU=9JNAN5YNJY/O=NASCAR Digital Media, LLC', doNotLoadFontAwesome: true});
          appboy.toggleAppboyLogging();                    appboy.subscribeToNewInAppMessages(function(inAppMessages) {
          var message = inAppMessages[0];
          if (message != null) {
            var shouldDisplay = true;

            if (message instanceof appboy.ab.InAppMessage) {
              // Read the key/value pair for msg-id
              var msgId = message.extras["msg-id"];

              // If this is our push primer message
              if (msgId == "push-primer") {
                // We don't want to display the soft push prompt to users on browsers that don't support push, or if the user
                // has already granted/blocked permission
                if (!appboy.isPushSupported() || appboy.isPushPermissionGranted() || appboy.isPushBlocked()) {
                  shouldDisplay = false;
                }
                if (message.buttons[0] != null) {
                  // Prompt the user when the first button is clicked
                  message.buttons[0].subscribeToClickedEvent(function() {
                    appboy.registerAppboyPushMessages();
                  });
                }
              }
            }

            // Display the message
            if (shouldDisplay) {
              appboy.display.showInAppMessage(message);
            }
          }

          // Remove this message from the array of IAMs and return whatever's left
          return inAppMessages.slice(1);
        });
          appboy.openSession();
          appboy.logCustomEvent("prime-for-push");
                            });
      </script>
      

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2019-06-07 15:09:58" />
<meta name="sailthru.title" content="Harvick and his SHR teammates lead final practice at Michigan" />
<meta name="sailthru.tags" content="Clint Bowyer, Daniel Suarez, fantasy, Kevin Harvick, Michigan International Speedway, Monster Energy NASCAR Cup Series, nascar-competition, stewart haas racing" />
<meta name="sailthru.author" content="Staff Report" />
<meta name="sailthru.description" content="Kevin Harvick, the most recent winner at Michigan International Speedway, topped the leaderboard in the final Monster Energy Series practice at the 2-mile track Friday. RELATED: Final practice results | Full schedule for Michigan, Texas Harvick wheeled his No. 4 Stewart-Haas Racing Ford around the track at 188.763 mph to lead all drivers. All three [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.nascar.media/wp-content/uploads/sites/7/2019/06/2019-June7-kevin-harvick-michigan-practice2.jpg" />
<meta name="sailthru.image.thumb" content="https://www.nascar.media/wp-content/uploads/sites/7/2019/06/2019-June7-kevin-harvick-michigan-practice2-50x27.jpg" />
<!-- END Sailthru Horizon Meta Information -->




<link rel="apple-touch-icon" sizes="180x180" href="https://www.nascar.media/wp-content/uploads/sites/7/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.nascar.media/wp-content/uploads/sites/7/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.nascar.media/wp-content/uploads/sites/7/fbrfg/favicon-16x16.png">
<link rel="manifest" href="https://www.nascar.media/wp-content/uploads/sites/7/fbrfg/site.webmanifest">
<link rel="shortcut icon" href="https://www.nascar.media/wp-content/uploads/sites/7/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="https://www.nascar.media/wp-content/uploads/sites/7/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><style></style><script>var ajaxurl = "https://www.nascar.com/wp-admin/admin-ajax.php"</script><link rel="amphtml" href="https://www.nascar.com/news-media/2019/06/07/results-practice-monster-energy-series-michigan-international-speedway/amp/"><link rel="icon" href="https://www.nascar.media/wp-content/uploads/sites/7/2017/04/cropped-nascarfavicon2_transparent-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.nascar.media/wp-content/uploads/sites/7/2017/04/cropped-nascarfavicon2_transparent-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.nascar.media/wp-content/uploads/sites/7/2017/04/cropped-nascarfavicon2_transparent-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.nascar.media/wp-content/uploads/sites/7/2017/04/cropped-nascarfavicon2_transparent-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#nascar-promoplayer .video-js .vjs-big-play-button{
	display:none !important;
}

#nascar-promoplayer .video-js .vjs-tech{
	height: 169px !important;
	width: 300px !important;
}

/* 
removes duplicate padding-left 
*/
.recent-news-container.list,
.recent-news-container.grid {
    padding-left: 0;
}

.salutes-wrapper{
	padding-left: 30px;
}
.salutes-wrapper .excerpt-with-image{
	padding-left: 0;
}

/*
for salutes page id 831
*/
.page-id-831 .recent-news-item .recent-news-image {
    width: 30%;
    display: inline-block;
}
.salutes-placard{
text-align:center;
}

@media screen and (max-width: 768px){
.salutes-wrapper{
	padding-left: 10px;
}
.salutes-placard .simple-image-container a{
width:auto !important;
}
.salutes-header .simple-image-container{
padding: 0;
margin: 0;
}

.salutes-header-video .textwidget{
padding: 0;
}
.recent-news-container.list .recent-news-item .excerpt-with-image h2, .recent-news-container.list .recent-news-item .excerpt-with-image h3, .recent-news-container.list .recent-news-item .excerpt-with-image .article-excerpt{

}
}

.youtube-replay .simple-image-container.item-component {
    width: 275px;
    display: inline-block;
    margin-bottom: 10px;
    margin-right: 10px;
}
.youtube-replay{
	text-align: center;
	padding: 10px 0 !important;
}

#primary-sidebar .video-list-container .title-link{
	color: #000 !important;
}

.widget-box-list-header img{
	width: auto !important;
}		</style>
		<style>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</style>

    
<script type="text/javascript">

function getScript(source, callback, id) {
    var el = document.createElement('script');
    el.onload = callback;
    el.async = true;
    if(id){
      el.id = id;
    }
    el.src = source;

    document.head.appendChild(el);
}

function noScriptImg(source) {
    var elNoScriptImg = document.createElement('noscript');
    var elImg = document.createElement('img');
    elImg.height = "1";
    elImg.width = "1";
    elImg.src = source;
    elNoScriptImg.append(elImg);
    document.head.appendChild(elNoScriptImg);
}

// var userConsent = truste.cma.callApi("getConsentCategories",window.location.hostname);
var userConsent = localStorage['truste.eu.cookie.notice_gdpr_prefs'];
if (userConsent){
  var userConsent = JSON.parse(userConsent);
  var userConsent = userConsent['value'].split(':').join(',').split(',')
  //console.log("Here is the status", userConsent);
  gblFunctional = (userConsent.indexOf("1") > 0) ? 1 : 0;
  gblAdvertising = (userConsent.indexOf("2") > 0) ? 1 : 0;
} else {
  gblFunctional = 2;
  gblAdvertising = 2;
}
  if ( gblAdvertising != "0"){
    //console.log("######## Load advertising scripts ########");
          getScript("//www.nascar.com/tagmanager/7/prod/advertising-tags.js");
          }
  if ( gblFunctional != "0" ){
    //console.log("######## Load functional scripts ########");
          getScript("//www.nascar.com/tagmanager/7/prod/functional-tags.js");
          }


</script>

	

<script>
 var digitalData = {
   page:{
     pageInfo: {
       pageName: "nscr-en_US:news-media:suarez-tops-leaderboard-in-first-michigan-practice",
       pageURL: window.location.href,
       channel: "news-media",
       title: "HarvickandhisSHRteammatesleadfinalpracticeatMichigan",
       siteSubSection:":news-media:",
       siteSubSection2:"suarez-tops-leaderboard-in-first-michigan-practice",
       siteSubSection3:"nscr-en_US",
       deviceType: " ",
       queryParam:"src=rss",
       categoryListVar:  "Clint Bowyer, Daniel Suarez, fantasy, Kevin Harvick, Michigan International Speedway, Monster Energy NASCAR Cup Series, nascar-competition, stewart haas racing",
       entitlement: "",
       hash: "",
                  }
        }
      };
</script>

<script>

//Google Adwords remarketing
var google_conversion_id = 1003808380;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;

</script>

<!-- //Google Adwords remarketing -->
<script src="//www.googleadservices.com/pagead/conversion_async.js"></script>


<!-- Facebook Pixel Code -->
<script>
if (gblAdvertising != "0"){
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','https://connect.facebook.net/en_US/fbevents.js');

  fbq('init', '728024487308332');
  fbq('track', "PageView");
}
</script>

<meta property="NascarAdAdUnitId" content="96" />

<script>
    var NASCAR = window.NASCAR || {};
    NASCAR.adTargets = {};
    NASCAR.adTargets.franchise = '';

    
    if (digitalData.page.pageInfo.categoryListVar) {
        var catListVar = digitalData.page.pageInfo.categoryListVar.replace(/, /g,",");
        catListVar=catListVar.replace(/ /g,"_");
        NASCAR.adTargets.categoryListVar = catListVar.toLowerCase();
    }

    
</script>

<script>
          var NascarAdAdUnitId = 96;
        var nascarBrightCoveCmsid = 2296;</script>

        <script>
            var adsSlotBreakpointsList = JSON.parse('[{"name":"ad_bnr_atf_01","breakpoints":"375,414,768,1024"},{"name":"ad_rect_atf_01","breakpoints":"375,414,768,1024"},{"name":"ad_rect_btf_01","breakpoints":"375,414,768,1024"},{"name":"ad_rect_btf_02","breakpoints":"375,414,768,1024"},{"name":"ad_nfs_btf_01","breakpoints":"375,414,768,1024"},{"name":"ad_bnr_btf_01","breakpoints":"375,414,768,1024"},{"name":"ad_native_01","breakpoints":"375,414,768,1024"},{"name":"ad_ns_atf_01","breakpoints":"375,414,768,1024"},{"name":"ad_rect_atf_03","breakpoints":"375,414,768,1024"},{"name":"ad_rect_atf_03","breakpoints":"375,414,768,1024"},{"name":"ad_native_03","breakpoints":"375,414,768,1024"}]') || [];
        </script>
<script data-networkId="73074296" data-lazyload="false"  data-refreshonfocusonly="false" src="https://www.nascar.media/wp-content/themes/ndms-2016/js/nascarDFPAd.js?v=1.4511"></script>
    <!-- Global site tag (gtag.js) - Google AdWords: 1003808380 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1003808380"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag()
    {dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'AW-1003808380');
</script>

	
	<script>
		jQuery(document).ready(function(){
			jQuery(".scrollToTopIndicator").click(function(){
				jQuery("html,body").animate({scrollTop:0},800);
			});
		});
	</script>

<!-- RUM RAY GUN -->
<script>
  !function(a,b,c,d,e,f,g){a.RaygunObject=e,a[e]=a[e]||function(){
  (a[e].o=a[e].o||[]).push(arguments)},f=b.createElement(c),g=b.getElementsByTagName(c)[0],
  f.async=1,f.src=d,g.parentNode.insertBefore(f,g)}(window,document,"script","https://www.nascar.media/wp-content/themes/ndms-2016/js/raygun.min.js?v=1.0","rg4js");
</script>

<meta property="google-site-verification" content="JSdJ5sRmsEWOkxXGuC_4cXiQV2dinwAW-BsFdtcxex0" /><script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//inquisitiveinvention.com/4913c516190ea47df7bf322a51b7193b14241fe418e122530e6fdb2935e67bd34b93cacbcb6c9e5fd4b0b4c56fbb9bc16cbdc110763281cca7d3c9afdb15');</script><!-- video APV vendor for increased consumption by converting certain images to animated -->
<!-- <script src="https://apv-launcher.minute.ly/api/v3/launcher/MIN-80800.js" async></script> -->
</head>
<body class="post-template-default single single-post postid-191892 single-format-standard permalink-post-news-media/2019/06/07/results-practice-monster-energy-series-michigan-international-speedway/ group-blog masthead-fixed full-width singular official-site-of-nascar site-id-7" >

<div id="ad_hover_01" style="height:0"></div><div id="" class="globalSkinAdSlot" style="height:0"></div>		<script>
			if(jQuery(document).width()>=1440){
				jQuery('.globalSkinAdSlot').attr('id','ad_oop_skin_01');
			}
        </script>
	 <div id="ad_impression_tracker_01" style="height:0"></div><div id="ad_impression_tracker_02" style="height:0"></div><div id="ad_impression_tracker_03" style="height:0"></div><div id="ad_impression_tracker_04" style="height:0"></div><div id="page" aria-hidden="false" class="hfeed site  topnav">
	<!-- NATIVE App check -->
<style>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</style>
<script>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</script>

<a class="skip-to-content-shortcut" href="#skip-to-content" tabindex="1">Skip to content</a>
<div id="mobileSideNav" class="mobileSideNav">
    <div class="mobileSideNavInner">
    
<script>
    var gigyaScript="http://cdn.gigya.com/JS/socialize.js?apikey=3_s9qLgEJnnMMKsxqhMV1fgiRcax0L89AK9W4MMIh9wu5H7R_NwnwhK3894HCOpuPj"; //[confirmed]
    if(location.protocol === "https:"){;
        gigyaScript = gigyaScript.replace('http://cdn.gigya.com', 'https://cdns.gigya.com'); //[confirmed]
    }
</script>
<script>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</script>
<a href="https://www.nascar.com/" target="" aria-label="Home" title="Home" class="home-menu-icon"><span class="mobile-nav-text "><span class="menu-link-text">Home</span></span></a></li>
<a href="https://www.nascar.com/news/monster-energy-nascar-cup-series" target="" aria-label="Monster Energy Cup Series News" title="Monster Energy Cup Series News" ><span class="mobile-nav-text "><img src="https://www.nascar.com/wp-content/themes/ndms-2016/images/svg/Icons_Series.svg" class="svg-menu-icon filter-svg-green"><span class="menu-link-text">Monster Energy Cup Series News</span></span></a></li>
<a href="https://www.nascar.com/news/xfinity-series" target="" aria-label="Xfinity Series News" title="Xfinity Series News" ><span class="mobile-nav-text "><img src="https://www.nascar.com/wp-content/themes/ndms-2016/images/svg/Icons_Series.svg" class="svg-menu-icon filter-svg-red"><span class="menu-link-text">Xfinity Series News</span></span></a></li>
<a href="https://www.nascar.com/news/gander-outdoors-truck-series" target="" aria-label="Gander Outdoors Truck Series News" title="Gander Outdoors Truck Series News" ><span class="mobile-nav-text "><img src="https://www.nascar.com/wp-content/themes/ndms-2016/images/svg/Icons_Series.svg" class="svg-menu-icon filter-svg-blue"><span class="menu-link-text">Gander Outdoors Truck Series News</span></span></a></li>
<a href="https://www.nascar.com/racecenter" target="" aria-label="Results" title="Results" ><span class="mobile-nav-text "><i class="fa fa-lg fas fa-flag-checkered"></i><span class="menu-link-text">Results</span></span></a></li>
<a href="https://www.nascar.com/standings/monster-energy-nascar-cup-series/" target="" aria-label="Standings" title="Standings" ><span class="mobile-nav-text "><i class="fa fa-lg fas fa-trophy"></i><span class="menu-link-text">Standings</span></span></a></li>
<a href="https://www.nascar.com/weekend-schedule" target="" aria-label="Weekend Schedule" title="Weekend Schedule" ><span class="mobile-nav-text "><i class="fa fa-lg fas fa-calendar"></i><span class="menu-link-text">Weekend Schedule</span></span></a></li>
<a href="https://www.nascar.com/drivers/monster-energy-nascar-cup-series/" target="" aria-label="Drivers" title="Drivers" ><span class="mobile-nav-text "><img src="https://www.nascar.com/wp-content/themes/ndms-2016/images/svg/Icons_Drivers.svg" class="svg-menu-icon filter-svg-white"><span class="menu-link-text">Drivers</span></span></a></li>
<a href="https://www.nascar.com/stats" target="" aria-label="Driver Stats" title="Driver Stats" ><span class="mobile-nav-text "><img src="https://www.nascar.com/wp-content/themes/ndms-2016/images/svg/Icons_Drivers.svg" class="svg-menu-icon filter-svg-white"><span class="menu-link-text">Driver Stats</span></span></a></li>
<a href="https://www.nascar.com/buy-tickets" target="" aria-label="Buy Tickets" title="Buy Tickets" ><span class="mobile-nav-text "><img src="https://www.nascar.com/wp-content/themes/ndms-2016/images/svg/Icons_BuyTickets.svg" class="svg-menu-icon filter-svg-white"><span class="menu-link-text">Buy Tickets</span></span></a></li>
<a href="http://www.nascar.com/camping-info/" target="" aria-label="Camping Info" title="Camping Info" ><span class="mobile-nav-text "><img src="https://www.nascar.com/wp-content/themes/ndms-2016/images/svg/Icons_Camping_Info.svg" class="svg-menu-icon filter-svg-white"><span class="menu-link-text">Camping Info</span></span></a></li>
<a href="https://hometracks.nascar.com" target="" aria-label="More Series" title="More Series" ><span class="mobile-nav-text "><img src="https://www.nascar.com/wp-content/themes/ndms-2016/images/svg/Icons_More_Series.svg" class="svg-menu-icon filter-svg-white"><span class="menu-link-text">More Series</span></span></a></li>
<a href="https://fantasygames.nascar.com/live/picks" target="" aria-label="Fantasy Live" title="Fantasy Live" ><span class="mobile-nav-text "><img src="https://www.nascar.com/wp-content/themes/ndms-2016/images/svg/Icons_Fantasy_Live.svg" class="svg-menu-icon filter-svg-white"><span class="menu-link-text">Fantasy Live</span></span></a></li>
<a href="https://fantasygames.nascar.com/props" target="" aria-label="Props Challenge" title="Props Challenge" ><span class="mobile-nav-text "><img src="https://www.nascar.com/wp-content/themes/ndms-2016/images/svg/Icons_Props_Challenge_White.svg" class="svg-menu-icon-props"><span class="menu-link-text">Props Challenge</span></span></a></li>
<a href="https://www.nascar.com/mobile" target="" aria-label="Mobile App" title="Mobile App" ><span class="mobile-nav-text "><img src="https://www.nascar.com/wp-content/themes/ndms-2016/images/svg/Icons_Mobile_App.svg" class="svg-menu-icon filter-svg-white"><span class="menu-link-text">Mobile App</span></span></a></li>
<a href="https://www.nascar.com/podcast" target="" aria-label="NASCAR Podcasts" title="NASCAR Podcasts" ><span class="mobile-nav-text "><img src="https://www.nascar.com/wp-content/themes/ndms-2016/images/svg/Icons_Podcast.svg" class="svg-menu-icon filter-svg-white"><span class="menu-link-text">NASCAR Podcasts</span></span></a></li>
<a href="http://store.nascar.com/source/BM-NAScom-HAMBURGER-SHOP-1.17.19" target="" aria-label="NASCAR Shop" title="NASCAR Shop" ><span class="mobile-nav-text "><img src="https://www.nascar.com/wp-content/themes/ndms-2016/images/svg/Icons_NASCAR_Shop.svg" class="svg-menu-icon filter-svg-white"><span class="menu-link-text">NASCAR Shop</span></span></a></li>
<a href="https://www.nascar.com/myprofile" target="" aria-label="My Profile" title="My Profile" ><span class="mobile-nav-text "><img src="https://www.nascar.com/wp-content/themes/ndms-2016/images/svg/Icons_Profile.svg" class="svg-menu-icon filter-svg-white"><span class="menu-link-text">My Profile</span></span></a></li>
    </div>
</div>
<div class="navbar-mobile-container">
    <!-- <a href="#" id="mobile-hamburger" aria-haspopup="true" aria-expanded="false" aria-controls="menu" aria-label="Navigation" class="fas line fa-bars" onclick="openNav()" tabindex="1" role="menubar"></a> -->
    <a class="mobile-hamburger-link" href="#/" tabindex="0">
      <i class="lines-container" aria-haspopup="true" aria-expanded="false" aria-controls="menu" aria-label="Navigation" onclick="openNav()" tabindex="1" role="menubar">
        <span id="mobile-hamburger" class="fas fa-bars"></span>
      </i>
    </a>
    <div class="logo">
        <a href="https://www.nascar.com/" class="barmark" aria-label="Visit Home">
                        <h1>
                <img src="https://m.nascar.com/wp-content/uploads/sites/7/2017/12/NASCAR_Barmark_Logo-1.svg" alt="NASCAR">
            </h1>
        </a>
    </div>
    <a class='mobile-store-shop' aria-label="Visit NASCAR Store" href="http://store.nascar.com/source/BM-NAScom-NAV-SHOP-1.17.19" target="_blank" class="right-menu-icon"><button>SHOP</button></a>
    <a onclick='clt_linkclick("buyTickets:click")' class="mobile-tickets" aria-label="Buy Tickets" href="https://www.nascar.com/tickets" target="_blank" style=""><i aria-label="NASCAR buy tickets link" title="NASCAR buy tickets link" aria-hidden="true" class="fa fa-lg fa-ticket"></i></a>
    <div class="search-container">
        <div class="searchBar">
            <form role="search" method="get" id="search-form" action="https://m.nascar.com/">
                <label class="screen-reader-text" for="s"></label>
                <input type="text" value="" name="s" placeholder="Search Keywords" id="s" class="searchInput" tabindex="0">
                <button type="submit" class="searchButton" value="Search" aria-label="Search">
                    <i class="fa fa-search"></i>
                    <i class="fas fa-close crossIcon"></i>
                </button>
            </form>
        </div>
    </div>
</div>
 <!-- END NATIVE APP CHECK -->

<div class="clearfix"></div>

<script>
    var gigyaScript="http://cdn.gigya.com/JS/socialize.js?apikey=3_s9qLgEJnnMMKsxqhMV1fgiRcax0L89AK9W4MMIh9wu5H7R_NwnwhK3894HCOpuPj"; //[confirmed]
    if(location.protocol === "https:"){;
        gigyaScript = gigyaScript.replace('http://cdn.gigya.com', 'https://cdns.gigya.com'); //[confirmed]
    }
</script>
<script>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</script>

<!-- Slider placeholder -->
<div id="main" class="site-main">
<style>
.buytickets-a {
    font-family: stainless-bold;
    text-align: center;
    font-size: 16px;
    letter-spacing: 2px;
    text-decoration: none;
    display:none;    background: #007bbf;
    border-right: 1px solid #fff;
}
.buy-tickets-close {
    display: none;
    z-index: 99999999999;
    margin-bottom: 0px;
    margin-right: 0;
    border-radius: 0 0px 0 0;
    height: 34px;
    width: 29px;
}
.buy-tickets-close .close-tickets-ad {
    right: -2px;
    top: 2px;
    position: relative;
    font-size: 21px;
    color: #ffffff;
    cursor: pointer;
    font-weight: 200;
}
.buytickets-button {
    color: white;
    padding: 10px 0;
    display: block;
    width: 150px;
    margin-right: 0px;
    margin-top: 20px;
}
.fa-buytickets:before {
    content: '\f00d';
}
.buytickets-container {
    z-index: 5555555 !important;
    position: fixed !important;
    width: 185px;
    top: 50%;
    left: -86px;
    -webkit-transform: rotate(-90deg);
    transform: rotate(-90deg);
    box-shadow: 0px 1px 9px 0px #2d2d2d;
    background: #007bbf;
}
</style>
<div class="buytickets-container">
	<a onclick='clt_linkclick("buyTickets:click")' title="Buy Tickets" role="menuitem" itemprop="url" class="buytickets-a" href="https://www.nascar.com/tickets"><div class="buytickets-button">BUY TICKETS</div></a>
	<div class="buy-tickets-close"><i class="close-tickets-ad fa-buytickets"></i></div>
</div>
<div class="clearfix"></div>
<div id="main-content" class="main-content">
	
	<div id="primary" class="width-1200px content-area">
		<div id="content" class="site-content article-page" role="main">
		<div id="pg-6-1" class="panel-grid">
				<!-- Begin Article Carousel -->
	<div id="article-carousel" class="article-carousel">
		<div id="article-scroller">
			<div class="slick-buttons prev slick-prev slick-arrow">
				<i class="fa fa-angle-left"></i>
			</div>
			<div class="slick-buttons next slick-next slick-arrow">
				<i class="fa fa-angle-right"></i>
			</div>
			<div id="relatedItems2"></div>
			<div class="close-button"><button>Close</button></div>
		</div>
	</div>
	<!-- End Article Carousel -->
		<!-- Begin Results Carousel -->
		<!-- End Results Carousel -->
	<div class='nascar-ad-container'><div class='nascar-advertisement ad_bnr_atf_01' id='ad_bnr_atf_01'></div></div><div class="ad-close-container"><i class="close-adhesion-ad fa fa-close"></i></div><div class="article-page-container  show-date ">

<div class="article-page-inner-container">
<article itemscope itemtype="http://schema.org/NewsArticle" id="post-191892" class="hentry ">
<meta itemprop="datePublished" content="June 7, 2019"/>
<meta itemprop="dateModified" content="June 7, 2019"/>
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>

<div class='block-articles article-1 191892'><div class="post-thumbnail post-" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><img src="https://www.nascar.media/wp-content/uploads/sites/7/2019/06/2019-June7-kevin-harvick-michigan-practice2-625x340.jpg" srcset="https://www.nascar.media/wp-content/uploads/sites/7/2019/06/2019-June7-kevin-harvick-michigan-practice2-625x340.jpg 625w, https://www.nascar.media/wp-content/uploads/sites/7/2019/06/2019-June7-kevin-harvick-michigan-practice2-300x163.jpg 300w, https://www.nascar.media/wp-content/uploads/sites/7/2019/06/2019-June7-kevin-harvick-michigan-practice2-768x418.jpg 768w, https://www.nascar.media/wp-content/uploads/sites/7/2019/06/2019-June7-kevin-harvick-michigan-practice2.jpg 922w, https://www.nascar.media/wp-content/uploads/sites/7/2019/06/2019-June7-kevin-harvick-michigan-practice2-330x180.jpg 330w, https://www.nascar.media/wp-content/uploads/sites/7/2019/06/2019-June7-kevin-harvick-michigan-practice2-64x35.jpg 64w, https://www.nascar.media/wp-content/uploads/sites/7/2019/06/2019-June7-kevin-harvick-michigan-practice2-90x50.jpg 90w, https://www.nascar.media/wp-content/uploads/sites/7/2019/06/2019-June7-kevin-harvick-michigan-practice2-443x241.jpg 443w, https://www.nascar.media/wp-content/uploads/sites/7/2019/06/2019-June7-kevin-harvick-michigan-practice2-50x27.jpg 50w" alt="Kevin Harvick circles the track at Michigan." sizes="(max-width: 625px) 100vw, 625px"/><meta itemprop="url" content="https://www.nascar.media/wp-content/uploads/sites/7/2019/06/2019-June7-kevin-harvick-michigan-practice2-625x340.jpg"><meta itemprop="width" content="625"><meta itemprop="height" content="340"></div><div class='featuredCaption'>Stacy Revere | Getty Images</div><header class="entry-header">
	
<div class='title-wrap'><h1 class="entry-title" itemprop="headline">Harvick and his SHR teammates lead final practice at Michigan</h1>		<div id="article-social-icons">			<a class="twitter-icon" href="http://twitter.com/share?text=Harvick and his SHR teammates lead final practice at Michigan&url=https://www.nascar.com/news-media/2019/06/07/results-practice-monster-energy-series-michigan-international-speedway/" title="Share on Twitter"><i class="fa fa-twitter"></i></a> 			<a class="facebook-icon" href="http://www.facebook.com/sharer/sharer.php?u=https://www.nascar.com/news-media/2019/06/07/results-practice-monster-energy-series-michigan-international-speedway/"  title="Share on Facebook"><i class="fa fa-facebook"></i></a> 	</div></div>		<div class="entry-meta bottom">

			
							<span itemprop="author" itemscope itemtype="https://schema.org/Person" class="author"><div class='author-prefix' style="display:inline-block;">By </div><span class="author-name" style="font-weight:bold" itemprop="name">Staff Report</span></span>
							<span class="sitename" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">NASCAR.com
				<meta itemprop="name" content="NASCAR.com">
				<meta itemprop="logo" content="https://www.nascar.media/wp-content/uploads/sites/7/2017/12/NASCAR_Barmark_Logo-1.svg">
				</span>
								<span class="article-date">June 7, 2019</span>
								<span class="article-timestamp"> at 3:09 PM</span>
					</div>
	
	<div style="clear:both"></div>
</header><!-- .entry-header -->

	<div class="entry-content" itemprop="description">
	<p>Kevin Harvick, the most recent winner at Michigan International Speedway, topped the leaderboard in the final Monster Energy Series practice at the 2-mile track Friday.</p>
<p><strong>RELATED: <a href="https://www.nascar.com/results/race_center/2019/monster-energy-nascar-cup-series/firekeepers-casino-400/stn/practice2/">Final practice results</a> | <a href="https://www.nascar.com/weekend-schedule/weekend-schedule-for-michigan-texas-ngots/">Full schedule for Michigan, Texas</a></strong></p>
<p>Harvick wheeled his No. 4 Stewart-Haas Racing Ford around the track at 188.763 mph to lead all drivers.</p>
<p>All three of Harvick&#8217;s SHR teammates joined him in the top five in the practice session, with Clint Bowyer recording the third-fastest lap (188.477 mph) in the No. 14, Daniel Suarez the fourth-fastest (188.157 mph) in the No. 41 and Aric Almirola fifth-fastest (187.926 mph) in the No. 10.</p>
<p>Kyle Busch was the lone non-SHR driver among the top five, with the second-fastest lap of 188.729 mph in his No. 18 Joe Gibbs Racing Toyota.</p>
<p>Monster Energy Series cars will return to the track Saturday at 12:05 p.m. ET for Busch Pole Qualifying (FS1).</p>
<p><span style="text-decoration: underline;"><strong>FIRST PRACTICE</strong></span><br />
Daniel Suarez topped the leaderboard in Friday&#8217;s first Monster Energy NASCAR Cup Series practice at Michigan International Speedway.</p>
<p><strong>RELATED: <a href="https://www.nascar.com/results/race_center/2019/monster-energy-nascar-cup-series/firekeepers-casino-400/stn/practice1/">First practice results</a></strong></p>
<p>Suarez circled the 2-mile track at 188.882 mph in his No. 41 Stewart-Haas Racing Ford.</p>
<p>Suarez&#8217;s SHR teammate, Clint Bowyer, was second-fastest in the No. 14 Ford, recording a fast lap of 188.659 mph. Bowyer won this race last year.</p>
<p>Austin Dillon (188.501 mph) in the No. 3 Richard Childress Racing Chevrolet, Joey Logano (188.034 mph) in the No. 22 Team Penske Ford and Kyle Larson (187.901 mph) in the No. 42 Chip Ganassi Racing Chevrolet rounded out the top five.</p>
<p>The No. 20 of Erik Jones and the No. 37 of Chris Buescher served 15-minute practice holds at the end of the session, both for multiple inspection failures at Pocono last weekend.</p>
	</div><!-- .entry-content -->
		</div>		<div class="taboola-container">
			<style type="text/css">
				#taboola-below-article-thumbnails a.item-thumbnail-href, #taboola-below-article-thumbnails-2nd a.item-thumbnail-href {
					display: block;
				}
			</style>

			<script src="https://cdn.taboola.com/libtrc/nascar-nascar/loader.js"> </script>  <script>  window._taboola = window._taboola || [];  _taboola.push( {article:'auto'} );  !function (e, f, u, i) {  if (!document.getElementById) { e.async = 1; e.src = u; e.id = i; f.parentNode.insertBefore(e, f); }  }(document.createElement('script'),  document.getElementsByTagName('script')[0],  'http://cdn.taboola.com/libtrc/nascar-nascar/loader.js',  'tb_loader_script'); console.log('TTTTTTTTTT22222TTTTTTTTTTT'); </script> <div id="taboola-below-article-thumbnails"></div>  <script>  window._taboola = window._taboola || [];  _taboola.push( { mode: 'thumbnails-a', container: 'taboola-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix' } );  </script>  <div id="taboola-below-article-thumbnails-2nd"></div>  <script>  window._taboola = window._taboola || [];  _taboola.push( { mode: 'organic-thumbnails-a', container: 'taboola-below-article-thumbnails-2nd', placement: 'Below Article Thumbnails 2nd', target_type: 'mix' } );  </script>  <script>  window._taboola = window._taboola || [];  _taboola.push( {flush: true} );  </script>
		</div>
</article><!-- #post-## -->
</div>
<div id="secondary">
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<div class='nascar-ad-container'><div class='nascar-advertisement ad_rect_atf_01 item-component' id='ad_rect_atf_01'></div></div><style>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</style>
<script>

	if(jQuery(window).width() < 1025) {
		var videoSlickScript = document.createElement('script');
	    videoSlickScript.src = 'https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js';
	    videoSlickScript.setAttribute('defer','');
	    document.write(videoSlickScript.outerHTML);

   		document.write('<link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css"/>');

	}
	jQuery(document).ready(function(){
		var target = "#vl5cfd4bc8de725 .video-list-grid.lower";
		var target2 = "#vl5cfd4bc8de725 .video-list-grid.higher";

        if(jQuery(window).width() > 1025) {
            // Detect screen maximize
            jQuery(window).on('resize', function(){
                if(('slick' in jQuery.fn && typeof jQuery.fn.slick === 'function') && (screen.width === window.innerWidth)){
                    jQuery(target).slick('unslick');
                }
            });
        }
        else{
			function addSlickSlider(target){
			    jQuery(target).slick({
			        variableWidth: true,
			        prevArrow: false,
			        nextArrow: false,
			        responsive: [
			        {
			          breakpoint: 2000,
			          settings: "unslick"
			        },
			        {
			          breakpoint: 1025,
			          settings: {
			            infinite: true,
			            dots: false
			          }
			        }
			      ]
			    });
			}

			function addSlickSlider2(target){
			    jQuery(target).slick({
			        variableWidth: true,
			        prevArrow: false,
			        nextArrow: false,
			        responsive: [
			        {
			          breakpoint: 2000,
			          settings: "unslick"
			        },
			        {
			          breakpoint: 1025,
			          settings: {
			            infinite: true,
			            dots: false
			          }
			        }
			      ]
			    });
			}
							addSlickSlider(target);
				addSlickSlider(target2);
					}
	});
</script>

	<div id="vl5cfd4bc8de725" class="  from-query video-list-container light clearfix">
		<a name="video-section"></a>
		<div class="video-list-header clearfix">
			<h3><span>Latest Videos</span></h3>
			<a class='more-link' title='load more videos' href='https://www.nascar.com/video'> <i class='fa fa-caret-right'></i></a>		</div>
		<div class="video-list-grid lower">
		<div class="video-list-item">
					<div class="video-image">
						<a href="https://www.nascar.com/video/franchise/all-videos/hailie-deegan-spins-derek-kraus-colorado/" onclick="clt_linkclick('rightRailVideo:Final-Laps:-Deegan-spins-teammate-to-win')"   aria-hidden="true" tabindex="-1" >
													<div class="lazy" style="background-image:url(https://www.nascar.media/wp-content/themes/ndms-2016/images/lazy-placeholder.jpg)" data-src="https://www.nascar.media/wp-content/uploads/sites/7/2019/06/hailie-deegan-spin-colorado-main.jpg" ></div>
							<i class='fa fa-caret-right'></i>						</a>

					</div>
					<a class="title-link" href="https://www.nascar.com/video/franchise/all-videos/hailie-deegan-spins-derek-kraus-colorado/" onclick="clt_linkclick('rightRailVideo:Final-Laps:-Deegan-spins-teammate-to-win')"  >
						Final Laps: Deegan spins teammate to win					</a>
				</div>
				<div class="video-list-item">
					<div class="video-image">
						<a href="https://www.nascar.com/video/franchise/the-starting-grid/chase-elliott-daniel-suarez-june-michigan-2019" onclick="clt_linkclick('rightRailVideo:Starting-Grid:-Safe-bets,-favorites-at-Michigan')"   aria-hidden="true" tabindex="-1" >
													<div class="lazy" style="background-image:url(https://www.nascar.media/wp-content/themes/ndms-2016/images/lazy-placeholder.jpg)" data-src="https://www.nascar.media/wp-content/uploads/sites/7/2019/06/daniel-suarez-chase-elliott.jpg" ></div>
							<i class='fa fa-caret-right'></i>						</a>

					</div>
					<a class="title-link" href="https://www.nascar.com/video/franchise/the-starting-grid/chase-elliott-daniel-suarez-june-michigan-2019" onclick="clt_linkclick('rightRailVideo:Starting-Grid:-Safe-bets,-favorites-at-Michigan')"  >
						Starting Grid: Safe bets, favorites at Michigan					</a>
				</div>
				<div class="video-list-item">
					<div class="video-image">
						<a href="https://www.nascar.com/video/franchise/all-videos/austin-dillon-im-good-at-big-tracks-like-michigan/" onclick="clt_linkclick('rightRailVideo:Dillon:-Im-good-at-big-tracks')"   aria-hidden="true" tabindex="-1" >
													<div class="lazy" style="background-image:url(https://www.nascar.media/wp-content/themes/ndms-2016/images/lazy-placeholder.jpg)" data-src="https://www.nascar.media/wp-content/uploads/sites/7/2019/06/2019-austin-dillon-michigan.jpg" ></div>
							<i class='fa fa-caret-right'></i>						</a>

					</div>
					<a class="title-link" href="https://www.nascar.com/video/franchise/all-videos/austin-dillon-im-good-at-big-tracks-like-michigan/" onclick="clt_linkclick('rightRailVideo:Dillon:-Im-good-at-big-tracks')"  >
						Dillon: I'm good at big tracks					</a>
				</div>
						</div>
	</div>
<div class='nascar-ad-container'><div class='nascar-advertisement ad_native_01 item-component' id='ad_native_01'></div></div><div class='nascar-ad-container'><div class='nascar-advertisement ad_rect_btf_01 item-component' id='ad_rect_btf_01'></div></div><style>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</style>
<script>

if(jQuery(window).width() < 1025) {
	jQuery(document).ready(function(){
		var target = "#pl5cfd4bc8eaf68 .photo-list-grid";

		function addSlickSlider(target){
		    jQuery(target).slick({
		        variableWidth: true,
		        prevArrow: false,
		        nextArrow: false,
		        responsive: [
		        {
		          breakpoint: 3000,
		          settings: "unslick"
		        },
		        {
		          breakpoint: 1025,
		          settings: {
		            infinite: true,
		            dots: false
		          }
		        }
		      ]
		    });
		}

		addSlickSlider(target);
	});
}
</script>
	<a name="photo-section" class="photo-section"></a>
	<div id="pl5cfd4bc8eaf68" class="photo-list-container  light clearfix">
		<div class="photo-list-header clearfix">
			<h3><span>Latest Galleries</span></h3>
			<a class='more-link' href='http://galleries.nascar.com'> <i class='fa fa-caret-right'></i></a>		</div>
		<div class="photo-list-grid">
								<div class="photo-list-item">
						<div class="photo-image">
							<a href="https://www.nascar.com/gallery/nascar-betting-odds-lines-for-michigan/" onclick="clt_linkclick('rightRailGallery:NASCAR-betting:-Odds,-lines-for-Michigan')"  aria-hidden="true" role="link" data-lazyload="1" tabindex="-1" title="Click to view NASCAR betting: Odds, lines for Michigan">
														<div class="lazy" style="background-image:url(https://www.nascar.media/wp-content/themes/ndms-2016/images/lazy-placeholder.jpg)" data-src="https://www.nascar.media/wp-content/uploads/sites/7/2019/06/GettyImages-971153020-320x170.jpg"></div>
						<i class='fa fa-camera'></i>							</a>

						</div>
						<a class="title-link" href="https://www.nascar.com/gallery/nascar-betting-odds-lines-for-michigan/" title="Click to view NASCAR betting: Odds, lines for Michigan" >
							NASCAR betting: Odds, lines for Michigan						</a>
					</div>
										<div class="photo-list-item">
						<div class="photo-image">
							<a href="https://www.nascar.com/gallery/five-to-watch-firekeepers-casino-400-at-michigan/" onclick="clt_linkclick('rightRailGallery:Five-to-Watch:-FireKeepers-Casino-400-at-Michigan')"  aria-hidden="true" role="link" data-lazyload="1" tabindex="-1" title="Click to view Five to Watch: FireKeepers Casino 400 at Michigan">
														<div class="lazy" style="background-image:url(https://www.nascar.media/wp-content/themes/ndms-2016/images/lazy-placeholder.jpg)" data-src="https://www.nascar.media/wp-content/uploads/sites/7/2019/06/GettyImages-1154466765-1-320x170.jpg"></div>
						<i class='fa fa-camera'></i>							</a>

						</div>
						<a class="title-link" href="https://www.nascar.com/gallery/five-to-watch-firekeepers-casino-400-at-michigan/" title="Click to view Five to Watch: FireKeepers Casino 400 at Michigan" >
							Five to Watch: FireKeepers Casino 400 at Michigan						</a>
					</div>
										<div class="photo-list-item">
						<div class="photo-image">
							<a href="https://www.nascar.com/gallery/starting-lineup-for-2019-firekeepers-casino-400/" onclick="clt_linkclick('rightRailGallery:Starting-lineup-for-2019-FireKeepers-Casino-400')"  aria-hidden="true" role="link" data-lazyload="1" tabindex="-1" title="Click to view Starting lineup for 2019 FireKeepers Casino 400">
														<div class="lazy" style="background-image:url(https://www.nascar.media/wp-content/themes/ndms-2016/images/lazy-placeholder.jpg)" data-src="https://www.nascar.media/wp-content/uploads/sites/7/2019/06/GettyImages-1154457880-320x170.jpg"></div>
						<i class='fa fa-camera'></i>							</a>

						</div>
						<a class="title-link" href="https://www.nascar.com/gallery/starting-lineup-for-2019-firekeepers-casino-400/" title="Click to view Starting lineup for 2019 FireKeepers Casino 400" >
							Starting lineup for 2019 FireKeepers Casino 400						</a>
					</div>
							</div>
	</div>
	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f)
{ t._e.push(f); }
;
return t;
}(document, "script", "twitter-wjs"));</script>
<div style="clear:both"></div>
</div><!-- article page container -->
<div style="clear:both"></div>
			
		</div><!-- #pg-6-1 -->
		</div><!-- #content -->
	</div><!-- #primary -->

</div> <!-- #main --></div> <!-- #main-content --></div> <!-- #page -->           <link rel='stylesheet' href='https://www.nascar.media/wp-content/themes/ndms-2016/nav/footer.css?v=1.001' type='text/css' />
            
<div class='above-footer-widget'><div class='above-footer-inner'><div style='clear:both'></div></div></div>            <div id="colophon" class="site-footer site-footer-nascar" role="contentinfo">
            <style>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</style>

<script>

    function getParameterByName(name) {
        if (name !== "" && name !== null && name != undefined) {
            name = name.replace(/[\[]/, "\\[").replace(/[\]]/, "\\]");
            var regex = new RegExp("[\\?&]" + name + "=([^&#]*)"),
                results = regex.exec(location.search);
            return results === null ? "" : decodeURIComponent(results[1].replace(/\+/g, " "));
        } else {
            var arr = location.href.split("/");
            return arr[arr.length - 1];
        }

    }
    jQuery(document).ready(function(){

        //Mobile PWA Footer Tab
        jQuery('.popup-item .text-container a').click(function(e) {
            var txt = jQuery(this).text();
            clt_navclick('pwa-footer-popout-'+txt);
        });


        jQuery(".mobile-nonadaptive .race-center-footer-tab, .mobile-adaptive .race-center-footer-tab").click(function(){
            if((seriesID == "1" || seriesID == "2" || seriesID =="3")
                && runType == "3" && flagState != 9 ){
                jQuery(".popup-nav").fadeIn();
                jQuery(".race-center-footer-tab").hide();
                jQuery(".popup-close").show();
                jQuery("html,body").css("height","100%");
                jQuery("html,body").css("overflow","hidden");
                return false;
            }
        });
        jQuery(".mobile-nonadaptive .popup-close, .mobile-adaptive .popup-close").click(function(){
            jQuery(".popup-nav").fadeOut();
            jQuery(".race-center-footer-tab").show();
            jQuery(".popup-close").hide();
            jQuery("html,body").css("height","auto");
            jQuery("html,body").css("overflow","auto");
            return false;
        });


        jQuery('.footer-tab-text a').each(function(index, element) {
            if(jQuery(element).attr("href") == window.location.href ){
                jQuery(element).addClass("active");
            }
        });
    getLiveIndicatorStatus();
        setInterval(getLiveIndicatorStatus , 10000);
    });
    
        var liveFeedURL='https://www.nascar.com/live/feeds/live-feed.json';
    var currentState = 0;
    var runType;
    var flagState=0;
    var seriesID=-1;
    function getLiveIndicatorStatus() {
        jQuery.getJSON(liveFeedURL, function(data) {
            var htmlText = jQuery('.race-center-footer-tab').html();
            seriesID = data['series_id'];
            var className='race-center-live-0';
            if((seriesID == "1" || seriesID == "2" || seriesID =="3")
                && data != null && data['flag_state'] !=''){
                className = 'race-center-live'+'-'+data['flag_state'];
            }
            var raceCenterURL = "https://www.nascar.com/racecenter";

            var lapsToGo = data["laps_to_go"];
            runType = data["run_type"];
            flagState = data['flag_state'];

            if(seriesID=="3"){
                jQuery(".popup-item.drive").hide();
            }
            if(seriesID =="2" || seriesID=="3"){
              if(runType == "3" && lapsToGo <= 0){
                raceCenterURL = "https://www.nascar.com/racecenter";
              }
              else{
                if(seriesID=="2"){
                  raceCenterURL = "https://www.nascar.com/nxs-racecenter";
                }
                else{
                  raceCenterURL = "https://www.nascar.com/ncwts-racecenter";
                }
              }
            }
            jQuery(".race-center-footer-tab").attr("href",raceCenterURL);
            if(data['flag_state'] !='' && data['flag_state'] !=9) {
                jQuery('.race-center-footer-tab').addClass(className);
                if (htmlText.indexOf('Race Center') > -1) {
                    htmlText = htmlText.replace("Race Center", "Live");
                    jQuery('.race-center-footer-tab').html(htmlText);
                }
            }else {
                jQuery('.race-center-footer-tab').removeClass(className);
                if (htmlText.indexOf('Live') > -1) {
                    htmlText = htmlText.replace("Live", "Race Center");
                    jQuery('.race-center-footer-tab').html(htmlText);
                }
            }
        });
    }
</script>

<div class="nascar-footer">

    <div class="popup-nav">
        <div class="popup-nav-inner">
            <div class="popup-nav-center">
                <div class="popup-item">
                    <div class="icon-container race-center-footer-tab">
                        <i class="fa fa-lg fas fa-flag-checkered"></i>
                    </div>
                    <div class="text-container">
                        <a href="https://www.nascar.com/racecenter">Leaderboard</a>
                    </div>
                </div>
                <div class="popup-item drive">
                    <div class="icon-container">
                        <img id="drive-image" src="https://www.nascar.media/wp-content/uploads/sites/7/2019/03/cars.png" alt="NASCAR Drive">
                    </div>
                    <div class="text-container">
                        <a href="https://www.nascar.com/drive">Live Cameras</a>
                    </div>
                </div>
                <div class="popup-item">
                    <div class="icon-container">
                        <img id="app-image" src="https://www.nascar.media/wp-content/uploads/sites/7/2019/03/app-dl.png" alt="NASCAR Mobile Download">
                    </div>
                    <div class="text-container">
                        <a href="http://onelink.to/vd32st">Download APP</a>
                    </div>
                </div>
            </div>
        </div>
    </div>

<footer itemscope="" itemtype="http://schema.org/WPFooter">

    <div class="row">
        <div class="nascar-footer-logo">
        <div class="logo lazy" data-src="https://www.nascar.com/wp-content/themes/ndms-2016/images/social/footer/siteLogo-compressor.svg"><span>&nbsp;</span></div>        </div>
    </div>
    <div class="row">
        <div class="col-3">
            <div class="footer-list-container">
                <div class="footer-column social-media">
                    <nav>
                        <ul role="menu">
                            <li role="none presentation"><a role="menuitem" itemprop="sameAs" href="https://www.facebook.com/nascar/" target="_blank"><span class="lazy" data-src="https://www.nascar.media/wp-content/themes/ndms-2016/images/social/footer/facebook_logo.png"></span>Facebook</a></li><li role="none presentation"><a role="menuitem" itemprop="sameAs" href="https://www.twitter.com/nascar/" target="_blank"><span class="lazy" data-src="https://www.nascar.media/wp-content/themes/ndms-2016/images/social/footer/twitter_logo.png"></span>Twitter</a></li><li role="none presentation"><a role="menuitem" itemprop="sameAs" href="https://www.youtube.com/nascar/" target="_blank"><span class="lazy" data-src="https://www.nascar.media/wp-content/themes/ndms-2016/images/social/footer/youtube_logo.png"></span>Youtube</a></li>                        </ul>
                        <ul role="menu">
                            <li role="none presentation"><a role="menuitem" itemprop="sameAs" href="https://www.instagram.com/nascar/" target="_blank"><span class="lazy" data-src="https://www.nascar.media/wp-content/themes/ndms-2016/images/social/footer/instagram_logo.png"></span>Instagram</a></li>
                        </ul>
                    </nav>
                </div>
                                <div class="footer-column"><nav><h4>INFORMATION</h4><ul role="menu"><li role="none presentation"><a role="menuitem" href="https://support.nascar.com/" target="_blank" itemprop="url">Help/Contact Us </a></li><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/about-nascar" target="_blank" itemprop="url">About NASCAR </a></li><li role="none presentation"><a role="menuitem" href="http://careers.nascar.com/" target="_blank" itemprop="url">Careers </a></li><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/officialsponsors" target="_blank" itemprop="url">Official Sponsors </a></li><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/terms-of-use/" target="_blank" itemprop="url">Terms of Use </a></li><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/privacy-statement/" target="_blank" itemprop="url">Privacy Statement </a></li><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/accessibility/" target="_blank" itemprop="url">Accessibility </a></li><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/site-map/" target="_blank" itemprop="url">Site Map </a></li><li role="none presentation">
                                <script src="//preferences.truste.com/webservices/js?domain=nascar01.com&type=trustarc_pop&js=responsive" defer async></script>
                                <a style="cursor:pointer" onclick="TRUSTeWidget.Tab.link()">AdChoices</a>
                              </li><li role="none presentation"><a role="menuitem" href="https://www.nascar.media/wp-content/uploads/sites/7/2019/05/NASCAR-AND-NDM-INFO-DOC-FOR-NASCAR.COM-FOOTER_5.16.19_pics.pdf" target="_blank" itemprop="url">Advertising </a></li><li role="none presentation"><a href="#"><div id="teconsent" style="z-index:50000000;top:0px;position:relative;height:0px;"><script async="async" type="text/javascript" crossorigin src="//consent.truste.com/notice?domain=nascar.com&c=teconsent&text=true&gtm=1"></script></div></a></li>
                    </ul>
                    </nav>
                    </div>
                      <div class="footer-column"><nav><h4>NASCAR PRODUCTS</h4><ul role="menu"><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/raceview" target="_blank" itemprop="url">RaceView </a></li><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/scanner" target="_blank" itemprop="url">Scanner </a></li><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/drive/" target="_blank" itemprop="url">Drive </a></li><li role="none presentation"><a role="menuitem" href="http://fantasygames.nascar.com/live/picks" target="_blank" itemprop="url">Fantasy Live </a></li><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/mobile/" target="_blank" itemprop="url">NASCAR Mobile </a></li><li role="none presentation"><a role="menuitem" href="http://store.nascar.com/" target="_blank" itemprop="url">NASCAR Shop </a></li>
                    </ul>
                    </nav>
                    </div>
                      <div class="footer-column"><nav><h4>INITIATIVES</h4><ul role="menu"><li role="none presentation"><a role="menuitem" href="http://green.nascar.com/" target="_blank" itemprop="url">NASCAR Green </a></li><li role="none presentation"><a role="menuitem" href="http://www.nascarfoundation.org/" target="_blank" itemprop="url">NASCAR Foundation </a></li><li role="none presentation"><a role="menuitem" href="http://hometracks.nascar.com/diversity" target="_blank" itemprop="url">NASCAR Diversity </a></li><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/news-media/2017/01/15/official-nascar-fan-council/" target="_blank" itemprop="url">NASCAR Fan Council </a></li>
                    </ul>
                    </nav>
                    </div>
                      <div class="footer-column"><nav><h4>MORE SITES</h4><ul role="menu"><li role="none presentation"><a role="menuitem" href="http://www.imsa.com/" target="_blank" itemprop="url">IMSA </a></li><li role="none presentation"><a role="menuitem" href="http://www.fanschoice.tv/" target="_blank" itemprop="url">FansChoice.TV </a></li><li role="none presentation"><a role="menuitem" href="https://www.enascar.com/" target="_blank" itemprop="url">eNASCAR </a></li><li role="none presentation"><a role="menuitem" href="http://www.accelerationnation.com/index.html" target="_blank" itemprop="url">Acceleration Nation </a></li><li role="none presentation"><a role="menuitem" href="https://www.nascar.com/halloffame" target="_blank" itemprop="url">NASCAR Hall of Fame </a></li><li role="none presentation"><a role="menuitem" href="https://www.nascar.media/wp-content/uploads/sites/7/2019/05/NASCAR-AND-NDM-INFO-DOC-FOR-NASCAR.COM-FOOTER_5.16.19_pics.pdf" target="_blank" itemprop="url">Sponsorship </a></li><li role="none presentation"><a role="menuitem" href="https://www.onmc.com/" target="_blank" itemprop="url">Official NASCAR Members Club </a></li><li role="none presentation"><a role="menuitem" href="https://www.monsterenergy.com/" target="_blank" itemprop="url">Monster Energy </a></li><li role="none presentation"><a role="menuitem" href="https://us.coca-cola.com/" target="_blank" itemprop="url">Coca-Cola </a></li>
                    </ul>
                    </nav>
                    </div>
                                  </div>
        </div>
    </div>
    <div class="row divider">
        <div class="col-3">
            <div class="disclaimer-container">
                <p itemprop="text"></p>
                <p class="copy-right" style="text-align: center;">NASCAR® and its marks are trademarks of the National Association for Stock Car Auto Racing, Inc. The RaceView® trademark is owned by Turner Sports, Inc. and used under license. All other trademarks are the property of their respective owners.                    <br>
                    <br>Copyright © 2019 NASCAR Digital Media, LLC.    All rights reserved.    <BR> <BR>NASCAR.com is part of the NASCAR Digital Media Network.</p>
                <p></p>
            </div>
        </div>
    </div>

        <div class="tab-container">
        <div class="tab-container-inner">
            <div class="footer-tab-item">
                <div class="footer-tab-text">
                    <a href="https://www.nascar.com/" title="Home" aria-label="Home">
                        <img style="display: block;height: 20px;margin: 0 auto !important;position: relative;left: 2px;top: 1px;" src="https://www.nascar.media/wp-content/themes/ndms-2016/images/nascar-stripes-icon.png">
                        Home
                    </a>
                </div>
            </div>
            <div class="footer-tab-item">
                <div class="footer-tab-text">
                    <a href="https://www.nascar.com/monster-energy-nascar-cup-series/2019/schedule/" title="Schedule" aria-label="Schedule">
                        <i class="fa fa-lg fas fa-calendar"></i>
                        Schedule
                    </a>
                </div>
            </div>
            <div class="footer-tab-item">
                <div class="footer-tab-text">
                    <a href="#" class="popup-close" title="Close Popup Nav" aria-label="Pop Up Footer Nav">
                        <i class="fa fa-close"></i>
                    </a>
                    <a href="https://www.nascar.com/racecenter" class="race-center-footer-tab" title="Race Center" aria-label="Race Center">
                        <i class="fa fa-lg fas fa-flag-checkered"></i>
                        Race Center
                    </a>
                </div>
            </div>
            <div class="footer-tab-item">
                <div class="footer-tab-text">
                    <a href="https://www.nascar.com/standings" title="Standings" aria-label="Standings">
                        <i class="fa fa-lg fas fa-trophy"></i>
                        Standings
                    </a>
                </div>
            </div>
            <div class="footer-tab-item">
                <div class="footer-tab-text">
                    <a href="https://www.nascar.com/fantasy" title="Fantasy" aria-label="Fantasy">
                    <img src="/wp-content/themes/ndms-2016/images/svg/Icons_Fantasy_Live.svg" class="svg-footer-icon">
                        Fantasy
                    </a>
                </div>
            </div>
        </div>
    </div>
    
    
</footer>
</div>
        </div><!-- #colophon -->
    
    		<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
		<script src='https://www.nascar.media/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script src='https://www.nascar.media/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script src='https://www.nascar.media/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script src='https://www.nascar.media/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.nascar.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src='https://www.nascar.media/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tag = {"options":{"customerId":"8801fee6f069c884224efc088cab1cc9"}};
/* ]]> */
</script>
<script src='https://www.nascar.media/wp-content/plugins/sailthru-widget/js/tag.js?ver=1.4511'></script>
<script src='https://www.nascar.media/wp-content/themes/ndms-2016/js/article-carousel/article-related.js?ver=5.008'></script>
<script src='https://www.nascar.media/wp-content/themes/ndms-2016/js/raceview/gigya.js?ver=1.1.5'></script>




    <style>
        #pg-690-0, #pg-690-1, #pl-690 .panel-grid-cell .so-panel {
            margin-bottom: 0px;
        }
        .panel-grid{
            margin-bottom: 0px !important;
        }
        #pg-6-0, #pg-6-1, #pg-6-2 {
            margin-left: 0px;
            margin-right: 0px;
        }
        #pg-47-0, #pg-47-1, #pg-47-2, #pl-47 .panel-grid-cell .so-panel { margin-bottom:0px !important}
        #pg-47-0, #pg-47-1, #pl-47 .panel-grid-cell .so-panel { margin-bottom:0px !important}
        html { margin-top: 0 !important; }
        * html body { margin-top: 0 !important; }
        @media screen and ( max-width: 782px ) {
            html { margin-top: 0 !important; }
            * html body { margin-top: 0 !important; }
            #wpadminbar{display: none}
        }
    </style>


<style>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</style>
    <script>
        (function () {
            window.setTimeout(function() {
                var e = document.createElement('script'); e.async = true;
                e.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.lightboxcdn.com/vendor/280d6d9d-bbf3-4788-979e-e4f5d1ad4bcf/lightbox_inline.js?mb=' + (new Date().getTime());
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(e, s);
            }, 500);
        })();
    </script>

    <i class="fixed-video-close-btn fa fa-close"></i>
    <script src="https://www.nascar.media/wp-content/themes/ndms-2016/js/jquery.lazy.min.js" ></script>
    <script src="https://www.nascar.media/wp-content/themes/ndms-2016/js/jquery.lazy.plugins.min.js" ></script>    

    <script src='https://www.nascar.media/wp-content/themes/ndms-2016/js/functions.js?ver=1.4511'></script>

            <link rel='stylesheet' id='genericons-css'  href='https://www.nascar.media/wp-content/themes/ndms-2016/genericons/genericons.css?ver1.4511' type='text/css' media='all' />

        <!-- RUM RAY GUN -->
        <script>
            rg4js('apiKey', 'NeCe+/tLe9BaNoXdnBorXQ==');
            rg4js('enablePulse', true);
            rg4js('disableAutoBreadcrumbs');
        </script>
        <script>
        window.SailthruGigyaSyncCallbackURL = "https://www.nascar.com/wp-content/themes/ndms-2016/sailthru-gigya-integration/sailthru-gigya-integration.php";
    </script>
<style>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</style><script>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</script>    <script>
        ( function( $ ) {

            function cleanup_empty_paragraphs(){
                $('span.s1').each(function(){
                    var spanText = $(this).html();
                    if(spanText == "&nbsp;" || spanText == "<b>&nbsp;</b>"|| spanText == "&nbsp;<br>" || spanText == "<br>"){
                        $(this).hide();
                    }
                });

                $('br').each(function(){
                    var brType = $(this).attr('type');
                    var brHTML = $(this).html();
                    if(brType == '_moz' && brHTML == ''){
                        $(this).hide();
                    }
                });

                $('p').each(function(){
                    var spanText = $(this).html();
                    if(spanText == "&nbsp;" || spanText == "<b>&nbsp;</b>"  || spanText == '<span class="articleDescription   "><b><br type="_moz"> </b></span>'){
                        $(this).hide();
                    }
                });

                $('td').each(function(){
                    var tdText = $(this).html();
                    if(tdText == "&nbsp;" || tdText.trim() == ""){
                        $(this).hide();
                    }
                });
            }
            cleanup_empty_paragraphs();


            function replace_missing_icons(){

                $('p img').each(function(){
                    var imgSrc = $(this).attr('src');
                    console.log(imgSrc);
                    if(imgSrc == " /content/dam/nascar/articles/2017/1/1/main/Calendar_Icon.png"){
                        console.log("hit");
                        var oldSrc = ' /content/dam/nascar/articles/2017/1/1/main/Calendar_Icon.png';
                        var newSrc = 'https://www.nascar.media/wp-content/uploads/sites/7/2017/05/Calendar_Icon.png';
                        $('img[src="' + oldSrc + '"]').attr('src', newSrc);
                    }


                });
            }
            replace_missing_icons();

        } )( jQuery );
    </script>
    
                    <noscript><img alt="score and search fallback" src="https://sb.scorecardresearch.com/p?c2=17728541&cj=1" /></noscript>
        
                    <noscript>
                <div style="display:inline;">
                    <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1003808380/?value=0&guid=ON&script=0"/>
                </div>
            </noscript>

            <noscript>
                <img height="1" alt="" width="1" style="display:none" src="https://www.facebook.com/tr?id=728024487308332&ev=PageView&noscript=1"/>
            </noscript>
</body>
</html>
